<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<head>
		        <link rel="preload" as="script" href="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js" />
        <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
		<link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-library.js" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-wrapper.js" />
        
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

				    <script>
    var currentLayout = {"name":"longform-organic","tracking_name":"longform-organic\/light-ad-load","config":{"flags":{"avantis_video":false,"vidazoo_video":false,"anchor_desktop":true,"anchor_mobile":true,"featured_content_ad":true,"leftrail":false,"leftrail_ad_1":true,"leftrail_ad_2":true,"paginated":false,"rightrail":true,"rightrail_ad_1":true,"rightrail_ad_2":true}}};
    </script>
            <script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js"></script>
        <script async src="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2"></script>
        
		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">
		// Dependencies to suppress JS errors
		window.top.jitaJS = [];
		window.top.jitaJS.que = [];
		var domReady = function(callback) {
		  document.readyState === "interactive" || document.readyState === "complete"
		    ? callback()
		    : document.addEventListener("DOMContentLoaded", callback);
		};
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W8ZXQJP');</script>
		<!-- End Google Tag Manager -->

				<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Manager Kicks Out Old Woman Without Knowing Who She Is - Obsev</title>
	<link rel="canonical" href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/" />
	<link rel="next" href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Manager Kicks Out Old Woman Without Knowing Who She Is - Obsev" />
	<meta property="og:description" content="A Window Seat She loved eating at the local restaurant. Mary Johnson was an 88-year-old woman who loved sitting at a window seat to enjoy the view. Whenever she came by, she ordered the specials and enjoyed them alone. The old woman looked forward to this time of day, but one evening would change all [&hellip;]" />
	<meta property="og:url" content="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/" />
	<meta property="og:site_name" content="Obsev" />
	<meta property="article:published_time" content="2022-09-20T10:01:06+00:00" />
	<meta property="article:modified_time" content="2022-09-20T10:01:07+00:00" />
	<meta property="og:image" content="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-scaled.jpeg.optimal.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Thomas Daily" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fun.obsev.com/#website","url":"https://fun.obsev.com/","name":"Obsev","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fun.obsev.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#primaryimage","url":"https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-scaled.jpeg.optimal.jpeg","contentUrl":"https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-scaled.jpeg.optimal.jpeg","width":2560,"height":1920,"caption":"Public Domain"},{"@type":"WebPage","@id":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#webpage","url":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/","name":"Manager Kicks Out Old Woman Without Knowing Who She Is - Obsev","isPartOf":{"@id":"https://fun.obsev.com/#website"},"primaryImageOfPage":{"@id":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#primaryimage"},"datePublished":"2022-09-20T10:01:06+00:00","dateModified":"2022-09-20T10:01:07+00:00","author":{"@id":"https://fun.obsev.com/#/schema/person/c57dade85067dec4604b5874e28000dc"},"breadcrumb":{"@id":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/"]}]},{"@type":"BreadcrumbList","@id":"https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://fun.obsev.com/#/schema/person/c57dade85067dec4604b5874e28000dc","name":"Thomas Daily","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://fun.obsev.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1c458050e9bd11d7b5fbeff09ccd716c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1c458050e9bd11d7b5fbeff09ccd716c?s=96&d=mm&r=g","caption":"Thomas Daily"},"url":"https://www.obsev.com/author/thomasdaily/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Manager Kicks Out Old Woman Without Knowing Who She Is Comments Feed" href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.obsev.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.obsev.com/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/animate.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/extras.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.obsev.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.obsev.com/wp-json/wp/v2/posts/999955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.obsev.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.obsev.com/?p=999955' />
<link rel="alternate" href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='A Window SeatShe loved eating at the local restaurant. Mary Johnson was an 88-year-old woman who loved sitting at a window seat to enjoy the view.Whenever she came by, she ordered the specials and enjoyed them alone. The old woman looked forward to this time of day, but one evening would cha' />
<meta property='og:title' content='Manager Kicks Out Old Woman Without Knowing Who She Is' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-1200x900.jpeg.optimal.jpeg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='900' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Manager Kicks Out Old Woman Without Knowing Who She Is' />
<meta name='twitter:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-1200x900.jpeg.optimal.jpeg' />
<meta name='twitter:description' content='A Window SeatShe loved eating at the local restaurant. Mary Johnson was an 88-year-old woman who loved sitting at a window seat to enjoy the view.Whenever she came by, she ordered the specials and enjoyed them alone. The old woman looked forward to this time of day, but one evening would cha' />
<!-- End Complete Open Graph. | 0.0017330646514893s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 478787176 DDG-->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-478787176"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-478787176');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script> -->

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="facebook-domain-verification" content="xr89jfhxvf5savbu9fc1cqtqq9ctwo" />

<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '1106626593604529'); //CMP-2
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><meta name="robots" content="noindex" />
<style>
        .wpap-loadmore-wrapper{
            display: flex;
            align-items: center;
            justify-content: center;  
            margin: 20px 0; 
        }   
        .wpap-loadmore-wrapper .wpap-loadmore-button{
            background-color: #ffffff;
            color: ;
            width: 150px;
            height: 50px;
            text-align: center;
            cursor: pointer;
            border-radius: 0px;
            display: flex;
            align-items: center;
            justify-content: center;
            ;
            box-shadow: 1px 1px 10px 0 #b4b4b4;
            
        }
        .wpap-visibility-hidden{
           display: none;
        }
            .wp-ajax-pagination-loading{
                position:fixed;
                display: block;
                top:0;
                left: 0;
                width: 100%;
                height: 100%;
                background-color: rgba(0,0,0,0.4);
                z-index:10000;
                background-image: url('https://www.obsev.com/wp-content/plugins/wp-ajax-pagination/assets/frontend/img/loader.gif');
                background-position: 50% 50%;
                background-size: 60px;
                background-repeat: no-repeat; 
            }
            </style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />				
			</head>
	<body class="post-template-default single single-post postid-999955 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8ZXQJP"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://fun.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div>
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fun.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">


	<div class="pb-anchor-ad-container">
					<div id="pb-slot-anchor-ad" class="mobile-only m-anchor"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (isDevice) { // mobile anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-anchor-ad', baseDivId: 'pb-slot-mobile-anchor' }
						], true);
					}
				});
			</script>
							<div id="pb-slot-desktop-anchor" class="desktop-only"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (!isDevice) { // desktop anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-desktop-anchor', baseDivId: 'pb-slot-desktop-anchor' }
						], true);
					}
				});
			</script>
			</div>


	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			<div class="single-post-header">

				
									<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a></span>				
				<h1 class="entry-title">Manager Kicks Out Old Woman Without Knowing Who She Is</h1>
				
									<div class="ccfw-entry-meta">
						
							<a href="https://www.obsev.com/author/thomasdaily/" title="Posts by Thomas Daily" class="author url fn" rel="author">Thomas Daily</a>
											</div>
				

			</div>


							<article id="post-999955" class="ccfw-single-post post-999955 post type-post status-publish format-standard has-post-thumbnail hentry category-life ccfw-main-item" data-article="1">

					<div class="structured-data">
						<span class="entry-title">Manager Kicks Out Old Woman Without Knowing Who She Is</span>						<span class="posted-on"><a href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/">September 20, 2022</a></span><span class="comments-link"><a href="https://www.obsev.com/life/manager-kicks-out-old-woman-without-knowing-who-she-is/#respond">Leave a comment</a></span>						
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/thomasdaily/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/1c458050e9bd11d7b5fbeff09ccd716c?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Thomas Daily</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


							</div>

											<img width="2560" height="1920" src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/14-Public-Domain-1-scaled.jpeg.optimal.jpeg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />					
											<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
							<div id="pb-slot-featured-content" class="pb-slot"></div>
							<script>
								var tude = window.tude || { cmd: [] };
								tude.cmd.push(function() {
									tude.refreshAdsViaDivMappings([
										{ divId: 'pb-slot-featured-content', baseDivId: 'pb-slot-incontent-1' }
									], true);
								});
							</script>
						</div>
					
					
		<div class="ccfw-entry-content entry-content">
		<!-- wp:heading -->
<h2>A Window Seat</h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>She loved eating at the local restaurant. Mary Johnson was an 88-year-old woman who loved sitting at a window seat to enjoy the view.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Whenever she came by, she ordered the specials and enjoyed them alone. The old woman looked forward to this time of day, but one evening would change all that. The manager would kick her out without realizing who she was.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-0" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Busy Woman</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999986,"width":840,"height":438,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large is-resized"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/2-Unsplash-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999986" width="840" height="438"/><figcaption>Unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The elderly woman was surprisingly busy and enjoyed going out with her friends. She also kept in touch with her family on a regular basis.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But she liked going to the neighborhood restaurant she and her husband had visited for years. However, she would soon discover something that would dissuade her from her usual routine.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Restaurant Opening </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999987,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/3-Pixabay-1-1024x551.jpeg.optimal.jpeg" alt="" class="wp-image-999987"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When the restaurant opened, she and her husband spent a night there before becoming regulars. They had spent their 30th wedding anniversary there, dancing the night away.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She was left alone a year after her husband died from an illness. It was difficult for her and Mary's happiness slowly faded. She began to eat very little and didn't want to see any of her friends or family. She became a worry to everyone who knew her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Silence</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999988,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/4-Public-Domain-3-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999988"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The staff adored their regular, Mary, excited to see her walk in with a bright smile. She was always pleasant to be around, and they knew she was kind to whoever served her.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She was visibly nervous when she came in one day and ate her meal in silence. The staff was confused when she left without paying, and one of the servers rushed after her to ask her about the bill. He was too late but knew she would return soon. That's when he realized something that made his eyes widen in shock.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Missing Her </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999989,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/5-Pexels-1-1024x768.jpeg.optimal.jpeg" alt="" class="wp-image-999989"/><figcaption>Pexels</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Mary was struggling when she one day received a letter. The restaurant had sent her a letter stating that they missed their favorite customer and offered her a free meal in hopes of seeing her face again. She took it as a step to moving on from her grief. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Mary found it difficult to show up at the restaurant alone. She had experienced a lot of change in the last three months but was happy to see the restaurant had remained the same. The friendly atmosphere and delicious aromas made it a little easier for her. But the staff could see that something was off about the 88-year-old woman.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There For Her</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999990,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/6-Pixabay-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999990"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The restaurant manager sat with her at her favorite window seat and told her that he would be there for her. He had his fair share of experiences with loss and had known Mary for 30 years.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Mary enjoyed the evening and started thinking about the next step in her life. It was a while before her bubbly personality started to show, and it took some time before she started visiting the restaurant every day.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Six Months To A Year</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999991,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/7-Unsplash-2-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999991"/><figcaption>Unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Mary had gotten a call from the hospital with test results. She had gone for a medical exam the week before and was nervously anticipating what they had to say.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Mary felt her heart squeeze in her chest when she heard the news. The doctor explained that she had blood cancer and that she had about six months to a year to live because it was in the final stages. She felt hopelessly lost.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was Strict</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999992,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/8-Public-Domain-jpeg-1024x684.jpg.optimal.jpg" alt="" class="wp-image-999992"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>After hearing the news, Mary avoided the restaurant for three months, the place which had helped her when she was filled with overwhelming sadness.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But the restaurant had changed since then when a new manager stepped in. He wasn't aware of Mary's history with the establishment and was strict with the staff. Something unexpected was waiting around the corner for them all.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Too Serious</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999993,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/9-Pexels-1-1024x683.jpeg.optimal.jpeg" alt="" class="wp-image-999993"/><figcaption>Pexels</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The staff was often criticized, and the new manager approached them harshly. He didn't allow any slacking off, so the staff was hardly happy or relaxed.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The once happy atmosphere had tuned somber, and the restaurant lost many of its regulars. The staff now worked without a smile and seemed much too serious.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Needing Small Talk</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999994,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/10-Public-Domain-4-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999994"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Mary wanted to go over her options in person with the doctor and decided to visit the hospital. She tried to silence the negative thoughts after the visit and thought it was a good idea to go to the restaurant. The staff quickly brought her the day's specials when they spotted her in her usual seat.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The manager watched the staff like a hawk so that the waiter couldn't stick around long for Mary's much-needed small talk. The staff had spoken fondly of Mary when they told the new manager about her, and he decided he wanted to meet her for himself. But that didn't mean he liked her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Real Reason</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999995,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/11-Public-Domain-7-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999995"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The manager wanted to see Mary because her unpaid bill was still on the bulletin board, surrounded by hearts and kind words. The staff never asked the old woman to pay it in the end.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The manager approached the old woman and said the restaurant only accepted paying customers. He told her, "it doesn't matter how nice everyone thinks you are. We are not a charity." And he asked her to leave, not knowing what he actually did.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Note</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999996,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/12-Unsplash-1.jpeg.optimal.jpeg" alt="" class="wp-image-999996"/><figcaption>Unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>At that moment, Mary took out a pen and a piece of paper and wrote on it, then placed the note on the table and left without saying a word.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>While the server cleared the table, he saw the note the 88-year-old woman had left behind in the black folder. Curious, the waiter opened the note. He screamed when he saw what Mary had written. What did he just read? Mary's words would change everything for the restaurant.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Final Message</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999997,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/13-Pixabay-1.jpeg.optimal.jpeg" alt="" class="wp-image-999997"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The note Mary left behind was addressed to the restaurant staff, saying, "I've loved coming to this restaurant for over 30 years. I've seen your establishment change everything. Staff left, and new ones came in."</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>"Even the menu changed a dozen times, but I've always been here. I had such a great time here. Even in bad times, you always supported me." It was a final message from the old lady to the staff of her favorite restaurant.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Legacy</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999998,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/1-Public-Domain-11-1024x535.jpg.optimal.jpg" alt="" class="wp-image-999998"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Mary continued, "now that I am old and I'll pass away soon, I would like to express my deepest gratitude to you by leaving a sufficient sum of money for you."</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Written at the bottom with a pen was the request that the manager won't get a penny from her money and that she would report him to the owner. Turning the note, the waiter saw the ridiculous amount of 462.1 million bequeathed to the restaurant from the old woman.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>An Old Client's Request</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":999999,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/15-Pexels-1-1024x684.jpeg.optimal.jpeg" alt="" class="wp-image-999999"/><figcaption>Pexels</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The waiter couldn't believe his eyes and handed the note to the owner. He burst into tears as Mary and her dear husband had been like family to him for over 30 years, and he knew he wouldn't see her again.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Then after a brief phone call with Mary, the manager was immediately fired. But that wasn't the only instance where a restaurant worker collided with a long-time customer. A similar case took place a few miles from the restaurant.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Roger Meyers&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000000,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/16-pexels-pixabay-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000000"/><figcaption>pexels-pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The incident involved an older man who had been frequenting a diner for over forty years. A war vet in his town, the man, was a childless widower who had always seemed to have bad luck.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The man, Mr. Roger Meyers, had spent the better part of his eighty-seven years trying to make other people happy. But now, in his old age, he was starting to realize a terrible truth.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Her Truth&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000001,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/17-pexels-tima-miroshnichenko-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000001"/><figcaption>pexels-tima-miroshnichenko</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger found it hard to make everyone around him like him. Giselle, his late wife, had always told him that you couldn't make everyone happy.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Yet Roger spent decades of his life trying. But he'd get the worst experiences each time, eventually turning him into the worst version of himself.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Changes In Him</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000002,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/18-pexels-kaboompics-com-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000002"/><figcaption>pexels-kaboompics-com</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger had once been an ever-smiling individual. He was known to have a good heart and to love helping people whenever possible.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But once the people of his time learned about his goodness, they started using him. By his sixties, Roger was tired of it. Without his knowledge, he was slowly changing.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Cold Hearted&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000004,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/19-pexels-eberhard-grossgasteiger-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000004"/><figcaption>pexels-eberhard-grossgasteiger</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger turned cold from all the experiences of his life. He couldn't count the time he'd been hurt by those he held close or betrayed by those he loved.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Such experiences are enough to turn anyone's beating heart into stone. Roger was no exception. But although he was slowly changing, he still fought to be good for one reason.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Good Heart</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000005,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/20-pexels-tima-miroshnichenko-3-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000005"/><figcaption>pexels-tima-miroshnichenko</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Giselle, Roger's wife, loved him because of his good heart. Seeing that being a stand-up guy made her smile, he worked hard to keep the encroaching darkness at bay.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But although the two's life as a married couple was perfect, disaster began showing its ugly face, slowly chipping away at Roger's goodness.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Starting A Family&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000006,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/21-pexels-tima-miroshnichenko-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000006"/><figcaption>pexels-tima-miroshnichenko</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The first iteration of bad luck came when Roger and his wife decided to have kids. But a few years into trying and failing, they visited the doctor only to discover they couldn't conceive.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Heartbroken, the two worked hard to find other ways to have a child. They landed on adoption, a process that would see them have two wonderful boys. But trouble was far from done with them.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Heartbreaking News</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000007,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/22-pexels-tima-miroshnichenko-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000007"/><figcaption>pexels-tima-miroshnichenko</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger was off fighting for his country when his wife sent him a heartbreaking letter. Both of their sons had been involved in an accident. They didn't make it.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As any serviceman would, Roger did his best to complete his tour before rushing home. His kind heart was slowly withering. It would turn into dust at the final hand that fate would deal him.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Sad Reality&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000008,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/23-pexels-kampus-production-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000008"/><figcaption>pexels-kampus-production</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger spent a few months with his wife before she fell ill. But he wouldn't lose her the way he lost his kids.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They fought for many years, but eventually, Giselle succumbed to her condition. Seeing himself with nothing, Roger became a former shell of himself. The darkness that had long wanted to swarm his heart finally got it.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Visiting The Diner</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000009,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/24-pexels-musa-ortac-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000009"/><figcaption>pexels-musa-ortaç</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Among the many things Roger had loved to do with his family before they passed away was visiting the local diner for lunch.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>His sons had loved the waffles at the diner, and Giselle adored their stake and eggs. As they had made countless memories here, Roger spent decades of his time there. He had no clue what awaited him.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>His World</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000010,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/25-pexels-wendy-wei-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000010"/><figcaption>pexels-wendy-wei</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>After losing Giselle, Roger was lost in his own world. He was always quiet whenever he visited the restaurant, sitting in a dark corner to enjoy his food and leave.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>If anyone approached him, the servers included, he'd yell at them rudely, asking them to leave him alone. After a while, the diner knew him as the grumpy old guy who was always rude. Most people avoided him. Well, most people but Alexa.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Meeting Alexa</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000011,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/26-pexels-andrea-piacquadio-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000011"/><figcaption>pexels-andrea-piacquadio</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Alexa was a university student new to the town. She worked most afternoons after attending her classes at the local college and always made an effort to talk to Roger.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At first, Roger tried to employ his usual tactics to scare her away but realized that she was as stubborn as he was. It wasn't long before they became good friends.&nbsp;&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She's Curious&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000012,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/27-pexels-andrea-piacquadio-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000012"/><figcaption>pexels-andrea-piacquadio</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although Roger maintained his nasty attitude, he realized that Alexa always talked to him. She would smile and ask about his past. She was interested in his stories, asking about his wife, kids, and days in the military.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>What's even more interesting, Roger found himself loving her company. She was like the granddaughter he never had, and he was beginning to realize this.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Better Days Are Here</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000013,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/28-pexels-steshka-willems-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000013"/><figcaption>pexels-steshka-willems</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger's visits to the diner became more frequent as he finally found someone he could talk to. For more than two decades, no one had taken the time to sit with him at the restaurant.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But although life was finally starting to look up for Roger, and he was beginning to forget his long-time pain, disaster struck.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The End Is Here</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000014,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/29-pexels-vlad-chetan-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000014"/><figcaption>pexels-vlad-chețan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Roger was eighty-seven years old when he had his first stroke. He woke up at the hospital a few hours later, exhausted and in pain. Knowing he didn't have much time left, he asked the doctors if he could make one final phone call.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Alexa, who had been working double shifts throughout the week, was worried sick. Today was the fourth day her friend hadn't walked through the diner's door. Was something wrong?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Suited Man</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1000015,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/09/30-pexels-ezekixl-akinnewu-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1000015"/><figcaption>pexels-ezekixl-akinnewu</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A few weeks passed, and a suited man walked through the front door with a briefcase. He called for Alexa and informed her that he was Roger's lawyer.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He shared that Roger had passed on peacefully after writing a small note that he wanted her to have. In it, he thanked her for helping him forget his pain. He was leaving her his house and vintage car, hoping she could make memories there as he had.&nbsp;&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>In order to protect the privacy of those depicted, some names, locations, and identifying characteristics have been changed and are products of the author's imagination. Any resemblances to actual events or places or persons, living or dead, are entirely coincidental.</p>
<!-- /wp:paragraph --><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div><script>
            window.tude = window.tude || { cmd: [] };
            window.tude.cmd.push(function() {
				window.tude.lazyloadDivs(["pb-slot-incontent-0","pb-slot-incontent-image-1","pb-slot-incontent-1","pb-slot-incontent-image-2","pb-slot-incontent-2","pb-slot-incontent-image-3","pb-slot-incontent-3","pb-slot-incontent-image-4","pb-slot-incontent-4","pb-slot-incontent-image-5","pb-slot-incontent-5","pb-slot-incontent-image-6","pb-slot-incontent-6","pb-slot-incontent-image-7","pb-slot-incontent-7","pb-slot-incontent-image-8","pb-slot-incontent-8","pb-slot-incontent-image-9","pb-slot-incontent-9","pb-slot-incontent-image-10","pb-slot-incontent-10","pb-slot-incontent-image-11","pb-slot-incontent-11","pb-slot-incontent-image-12","pb-slot-incontent-12","pb-slot-incontent-image-13","pb-slot-incontent-13","pb-slot-incontent-image-14","pb-slot-incontent-14","pb-slot-incontent-image-15","pb-slot-incontent-15","pb-slot-incontent-image-16","pb-slot-incontent-16","pb-slot-incontent-image-17","pb-slot-incontent-17","pb-slot-incontent-image-18","pb-slot-incontent-18","pb-slot-incontent-image-19","pb-slot-incontent-19","pb-slot-incontent-image-20","pb-slot-incontent-20","pb-slot-incontent-image-21","pb-slot-incontent-21","pb-slot-incontent-image-22","pb-slot-incontent-22","pb-slot-incontent-image-23","pb-slot-incontent-23","pb-slot-incontent-image-24","pb-slot-incontent-24","pb-slot-incontent-image-25","pb-slot-incontent-25","pb-slot-incontent-image-26","pb-slot-incontent-26","pb-slot-incontent-image-27","pb-slot-incontent-27","pb-slot-incontent-image-28","pb-slot-incontent-28","pb-slot-incontent-image-29","pb-slot-incontent-29"]);
            });
            </script>		</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

				</article><!-- #post-## -->

			
			
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
							<div class="pb-slot-container m-none ad-size-300x250">
					<div id="pb-slot-desktop-sidebar" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-1"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar', baseDivId: 'pb-slot-desktop-sidebar-1' }
								], true);
							}
						});
					</script>
				</div>
										<div class="pb-slot-container m-none ad-size-300x600">
					<div id="pb-slot-desktop-sidebar-w300x600" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-w300x600"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar-w300x600', baseDivId: 'pb-slot-desktop-sidebar-w300x600' }
								], true);
							}
						});
					</script>
				</div>
					</div><!-- #secondary -->
	</div>

</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
			<script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/amzn-clicks.js"></script>
		<link rel='stylesheet' id='prebid-longform-default-styles-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/longform-organic.css?ver=1202209162329' type='text/css' media='all' />
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205' id='ccfw-navigation-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659' id='ccfw-main-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115' id='ccfw-skip-link-focus-fix-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119' id='ccfw-single-post-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74db30ca3f515c47","token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
