<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
	<head>
		<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

		<link rel="preconnect" href="https://506.hostedprebid.com">
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="preload" href="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01" as="script" /><link media="(min-width: 768px)" rel="preload" href="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" as="script" /><link media="(max-width: 767px)" rel="preload" href="//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1" as="script" /><script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01"></script>
			<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
						['ddg_variant', 'default'],
					]
				];
			</script>
			<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script>
			<script>
				var jita_tg_params = {};
jita_tg_params['utm_siteid'] = '0';

				window.addEventListener('JITA_Ready', function(e) {
				JITA.setCustomParameters(window.jita_tg_params);
				});

			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script id="jita_script">
                var this_script = document.getElementById("jita_script")
                var script = document.createElement("script");
                script.setAttribute("type", "text/javascript");
				if (screen.width < 768) {
                    script.src = "//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1";
                } else {
                    script.src = "//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1";
                }
                script.setAttribute("async", "true");
                script.setAttribute("defer", "true");
                script.setAttribute("importance", "high");
                document.head.insertBefore(script, this_script);
            </script>		<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<title>The Most Secretive Locations on Earth That You Can’t Visit - Obsev</title>
<script defer src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f1f56e15ca092000440e366"></script>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/" />
<link rel="next" href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Most Secretive Locations on Earth That You Can’t Visit - Obsev" />
<meta property="og:description" content="There are so many wondrous places in the world. Even a seasoned traveler would need two lifetimes and millions of dollars to see them all. But there are unbelievable secret locations that are simply out of this world. And while many travelers would love nothing more than to add these hidden locations to their bucket &hellip;" />
<meta property="og:url" content="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="forbidden locations" />
<meta property="article:tag" content="mysteries" />
<meta property="article:tag" content="secret locations on Earth" />
<meta property="article:tag" content="secrets" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2021-12-21T04:39:36+00:00" />
<meta property="article:modified_time" content="2021-12-21T04:39:37+00:00" />
<meta property="og:updated_time" content="2021-12-21T04:39:37+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeForbidden115.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are so many wondrous places in the world. Even a seasoned traveler would need two lifetimes and millions of dollars to see them all. But there are unbelievable secret locations that are simply out of this world. And while many travelers would love nothing more than to add these hidden locations to their bucket [&hellip;]" />
<meta name="twitter:title" content="The Most Secretive Locations on Earth That You Can’t Visit - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeForbidden115.jpg.optimal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; The Most Secretive Locations on Earth That You Can’t Visit Comments Feed" href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-fullpage.js?ver=202111191510'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<link rel='https://api.w.org/' href='https://www.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='https://www.obsev.com/?p=962295' />
<link rel="alternate" href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='There are so many wondrous places in the world. Even a seasoned traveler would need two lifetimes and millions of dollars to see them all. But there are unbelievable secret locations that are simply out of this world. And while many travelers would love nothing more than to add these hidden location' />
<meta property='og:title' content='The Most Secretive Locations on Earth That You Can&rsquo;t Visit' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeForbidden115.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='The Most Secretive Locations on Earth That You Can&rsquo;t Visit' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeForbidden115.jpg.optimal.jpg' />
<meta name='twitter:description' content='There are so many wondrous places in the world. Even a seasoned traveler would need two lifetimes and millions of dollars to see them all. But there are unbelievable secret locations that are simply out of this world. And while many travelers would love nothing more than to add these hidden location' />
<!-- End Complete Open Graph. | 0.001554012298584s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 478787176 DDG-->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-478787176"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-478787176');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script> -->

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '210983607814579'); // J
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<!-- Yahoo -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10098065'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<!-- Keywee -->
  <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',974);
  </script>
	
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
    <script>
    var currentLayout = {"name":"none","config":[]};
    </script>
    <link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />	

		

	</head>
	<body class="post-template-default single single-post postid-962295 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div>
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<!-- <div class="ccfw-header-main style2">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div> -->

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">

	<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
		
<aside id="left-sidebar">
    </aside>
	</div><!-- #secondary -->

	
<div id="primary" class="content-area">
	<main id="main" class="site-main">


		<div class="single-post-header">

			
							<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a> <a href="https://www.obsev.com/life/travel/" rel="category tag">Travel</a></span>			
			
			<h1 class="entry-title">The Most Secretive Locations on Earth That You Can’t Visit</h1>
			
			
							<div class="ccfw-entry-meta">
					
						<a href="https://www.obsev.com/author/camila-villafane/" title="Posts by Camila Villafane" class="author url fn" rel="author">Camila Villafane</a>
									</div>
			

		</div>


					<article id="post-962295" class="ccfw-single-post post-962295 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-travel tag-forbidden-locations tag-mysteries tag-secret-locations-on-earth tag-secrets ccfw-main-item" data-article="1">

				<div class="structured-data">
					<span class="entry-title">The Most Secretive Locations on Earth That You Can’t Visit</span>					<span class="posted-on"><a href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/">December 21, 2021</a></span><span class="comments-link"><a href="https://www.obsev.com/life/the-most-secretive-locations-on-earth-that-you-cant-visit/#respond">Leave a comment</a></span>					
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/camila-villafane/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/b1481be1d57a9eab4cebf5b873935bb4?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Camila Villafane</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


						</div>

									<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeForbidden115.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />												
		<div class="ccfw-entry-content entry-content">
				<div class="dx-full-page-layout-wrapper">
			<div class="dx-full-page-content-wrapper">
				<div class='dx-full-page-element' data-loaded='1' data-page-id='1'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-1' data-page='1' data-placement='inject-video-player'></div></div><!-- wp:paragraph -->
<p>There are so many wondrous places in the world. Even a seasoned traveler would need two lifetimes and millions of dollars to see them all. But there are unbelievable secret locations that are simply out of this world. And while many travelers would love nothing more than to add these hidden locations to their bucket list, many of them are as dangerous and inaccessible as they are off-limits.  </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-1' data-page='1' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-1' data-page='1' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='2'><div id="avantisDiv"></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-2' data-page='2' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Dulce Base, New Mexico</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962304,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/1-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Flickr-Doc-Searls.jpg.optimal.jpg" alt="" class="wp-image-962304"/ width="1024" height="768"><figcaption>Flickr/Doc Searls/CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2' data-page='2' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-2' data-page='2' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-2' data-page='2' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-2' data-page='2' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Conspiracy theorists claim that the Dulce Base in New Mexico is a facility where both human and extraterrestrials work side by side to study scientific experiments and technological inventions. And apparently, there’s more to the base than what can be seen from up above...</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2' data-page='2' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-2' data-page='2' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-2' data-page='2' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-2' data-page='2' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-2' data-page='2' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-2' data-page='2' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='3'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-3' data-page='3' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There’s an Underground Base</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962305,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/2-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-RobScholteMuseum.jpg.optimal.jpg" alt="" class="wp-image-962305"/ width="1024" height="768"><figcaption>Rob Scholte Museum / CC0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-3' data-page='3' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-3' data-page='3' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-3' data-page='3' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-3' data-page='3' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>There are theories that there is a base directly under the Dulce Base where tons of alien secrets are kept. Of course, there’s no actual proof that this underground facility exists or that it contains any out-of-this-world evidence. Then again, there’s no proof that there isn’t any evidence either.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-3' data-page='3' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-3' data-page='3' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-3' data-page='3' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-3' data-page='3' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-3' data-page='3' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-3' data-page='3' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='4'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-4' data-page='4' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Area 51, Nevada</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962306,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/3-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Google-Earth.jpg.optimal.jpg" alt="" class="wp-image-962306"/ width="1024" height="768"><figcaption>Google Earth</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-4' data-page='4' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-4' data-page='4' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-4' data-page='4' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-4' data-page='4' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Located in Nevada near Groom Lake is the famous Area 51. This military base was used primarily as a testing site for aircrafts during the 1950s. But the facility was so top-secret that that people started theorizing that it contained alien technology.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-4' data-page='4' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-4' data-page='4' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-4' data-page='4' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-4' data-page='4' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-4' data-page='4' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-4' data-page='4' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='5'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-5' data-page='5' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Airspace is Heavily Restricted</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962308,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/5-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-wikipedia.jpg.optimal.jpg" alt="" class="wp-image-962308"/ width="1024" height="768"><figcaption>Flickr / X51 / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-5' data-page='5' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-5' data-page='5' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-5' data-page='5' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-5' data-page='5' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Over the years, locals have claimed to have seen UFOs flying around the facility. Others believe that this is the home to the alleged spacecraft that crashed in Roswell, New Mexico, and where the alien bodies found at the crash site were taken for further study. And while the government denies this, the area, and even the airspace above it, is heavily restricted.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-5' data-page='5' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-5' data-page='5' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-5' data-page='5' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-5' data-page='5' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-5' data-page='5' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-5' data-page='5' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='6'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-6' data-page='6' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Fort Knox, Kentucky</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962307,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/4-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962307"/ width="1024" height="768"><figcaption>Michael Vadon / Flickr / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-6' data-page='6' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-6' data-page='6' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-6' data-page='6' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-6' data-page='6' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Fort Knox is known as the largest repository of gold bullion in Earth’s history and it’s said to be worth over 9 trillion US dollars. So naturally, it’s an impenetrable fortress with high tech security systems, electric fences, cameras, minefields and armed guards. But it was once home to more than just gold. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-6' data-page='6' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-6' data-page='6' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-6' data-page='6' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-6' data-page='6' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-6' data-page='6' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-6' data-page='6' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='7'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-7' data-page='7' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Held Priceless U.S. Artifacts</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975460,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize2560px-Gold_bar_400_oz.jpg.optimal.jpg" alt="" class="wp-image-975460"/ width="1024" height="768"><figcaption>Wikimedia Commons / Realterm / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-7' data-page='7' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-7' data-page='7' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-7' data-page='7' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-7' data-page='7' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In World War II, Fort Knox became home to the US Constitution, the Declaration of Independence, and the Magna Carta. Today, it holds 2.4% of all the gold found in Earth's history. But some folks believe that hidden behind the seemingly impenetrable walls of this stronghold is evidence of alien life. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-7' data-page='7' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-7' data-page='7' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-7' data-page='7' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-7' data-page='7' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-7' data-page='7' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-7' data-page='7' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='8'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-8' data-page='8' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Mezhgorye, Russia</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962310,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/7-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-wikipedia.jpg.optimal.jpg" alt="" class="wp-image-962310"/ width="1024" height="768"><figcaption>Wikimedia Commons / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-8' data-page='8' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-8' data-page='8' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-8' data-page='8' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-8' data-page='8' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Rumor has it that the Russian town of Mezhgorye is home to a top-secret missile launch facility. As a result, the town that surrounds the facility is 100% off-limits to locals. But the US Government did uncover something about this mysterious place.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-8' data-page='8' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-8' data-page='8' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-8' data-page='8' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-8' data-page='8' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-8' data-page='8' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-8' data-page='8' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='9'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-9' data-page='9' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Secret Russian Bunker</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975461,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeMezhgorye_Republic_of_Bashkortostan.jpg.optimal.jpg" alt="" class="wp-image-975461"/ width="1024" height="768"><figcaption>Wikimedia Commons / Pesotsky / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-9' data-page='9' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-9' data-page='9' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-9' data-page='9' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-9' data-page='9' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Some theorists suggest that there is a bunker hidden underneath Mezhgorye in the event of a nuclear disaster like the one that occurred in Chernobyl. And while the US government did uncover such a bunker, Russia has never fessed up to what its intended purpose is.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-9' data-page='9' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-9' data-page='9' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-9' data-page='9' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-9' data-page='9' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-9' data-page='9' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-9' data-page='9' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='10'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-10' data-page='10' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>RAF Menwith Hill, England</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975462,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeMenwith-Hill.jpg.optimal.jpg" alt="" class="wp-image-975462"/ width="1024" height="768"><figcaption>Wikimedia Commons / Agatha Bauer / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-10' data-page='10' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-10' data-page='10' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-10' data-page='10' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-10' data-page='10' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>RAF Menwith Hill might seem like the headquarters of all things golf related, but it’s actual a Royal Air Force base on the outskirts of Harrogate, North Yorkshire, England, that’s used for communications and intelligence support. But they’re not exactly willing to admit its true purpose.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-10' data-page='10' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-10' data-page='10' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-10' data-page='10' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-10' data-page='10' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-10' data-page='10' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-10' data-page='10' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='11'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-11' data-page='11' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It’s a Spying Network</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962313,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/10-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Public-Domain.jpg.optimal.jpg" alt="" class="wp-image-962313"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-11' data-page='11' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-11' data-page='11' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-11' data-page='11' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-11' data-page='11' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The US and the UK have denied conspiracy theorists’ claims that this is a spying network used by both countries. And yet, they never even admitted RAF Menwith Hill existed until the Australian government confirmed it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-11' data-page='11' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-11' data-page='11' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-11' data-page='11' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-11' data-page='11' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-11' data-page='11' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-11' data-page='11' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='12'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-12' data-page='12' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chapel of the Ark of the Covenant, Ethiopia</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962314,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/11-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-CC-BY-SA-3.0.jpg.optimal.jpg" alt="" class="wp-image-962314"/ width="1024" height="768"><figcaption>Wikimedia Commons / JensiS65 / CC BY SA 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-12' data-page='12' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-12' data-page='12' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-12' data-page='12' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-12' data-page='12' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Many God-fearing people within the Ethiopian Orthodox Church believe that the Chapel of the Ark of the Covenant contains a wooden chest full of gold among its various assortment of biblical artifacts. But don’t let that tiny fence around the chapel fool you.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-12' data-page='12' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-12' data-page='12' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-12' data-page='12' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-12' data-page='12' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-12' data-page='12' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-12' data-page='12' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='13'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-13' data-page='13' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Ten Commandments May Be in There</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962315,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/12-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Esteban-De-Armas-Shutterstock.jpg.optimal.jpg" alt="" class="wp-image-962315"/ width="1024" height="768"><figcaption>Shutterstock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-13' data-page='13' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-13' data-page='13' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-13' data-page='13' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-13' data-page='13' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>There is a monk that watches over the chapel and never leaves the area. Regardless, no one may enter the church either because it is believed that it contains the two stone tablets that first listed the Ten Commandments.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-13' data-page='13' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-13' data-page='13' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-13' data-page='13' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-13' data-page='13' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-13' data-page='13' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-13' data-page='13' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='14'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-14' data-page='14' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Mormon Church Secret Vault, Utah</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975466,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize3807632074_9ceb499fe0_o.jpg.optimal.jpg" alt="" class="wp-image-975466"/ width="1024" height="768"><figcaption>Flickr / Bino</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-14' data-page='14' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-14' data-page='14' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-14' data-page='14' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-14' data-page='14' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Granite Mountain Records Vault, also known as The Vault, is owned by The Church of Jesus Christ of Latter-Day Saints. The Mormons excavated this vault 600 feet into Little Cottonwood Canyon in 1963 and it is now home for various records and labs full of microfilm.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-14' data-page='14' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-14' data-page='14' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-14' data-page='14' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-14' data-page='14' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-14' data-page='14' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-14' data-page='14' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='15'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-15' data-page='15' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Record Keeping is a Serious Thing</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975465,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize640px-Kunmadaras_military_air_base_2018_10.jpg.optimal.jpg" alt="" class="wp-image-975465"/ width="1024" height="768"><figcaption>Wikimedia Commons / VargaA / CC 4.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-15' data-page='15' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-15' data-page='15' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-15' data-page='15' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-15' data-page='15' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Who knew Mormons were such amazing records keepers? The Granite Mountain Records Vault has approximately 2.4 million microfilm rolls that contain 3.5 billion images of genealogical records. And every year The Vault gets approximately 40,000 new rolls worth of data.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-15' data-page='15' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-15' data-page='15' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-15' data-page='15' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-15' data-page='15' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-15' data-page='15' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-15' data-page='15' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='16'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-16' data-page='16' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Yanomami Village, Brazilian and Venezuelan Border</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962318,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/15-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Guilherme-Gnipper-Trevisan-Hutukara.jpg.optimal.jpg" alt="" class="wp-image-962318"/ width="1024" height="768"><figcaption>Wikimedia Commons / Kuliw / CC 4.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-16' data-page='16' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-16' data-page='16' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-16' data-page='16' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-16' data-page='16' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Located between the Brazilian and Venezuelan border is the Yanomami Village where about 35,000 indigenous people live. There are approximately 250 settlements within the village that have remained unstained by modern-day civilization.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-16' data-page='16' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-16' data-page='16' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-16' data-page='16' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-16' data-page='16' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-16' data-page='16' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-16' data-page='16' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='17'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-17' data-page='17' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Outsiders Pose an Unseen Threat</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975464,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeShabanoYanomami.jpg.optimal.jpg" alt="" class="wp-image-975464"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-17' data-page='17' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-17' data-page='17' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-17' data-page='17' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-17' data-page='17' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>There’s a good reason why people are asked to stay away from the Yanomami Village. Outsiders contain bacteria and disease that the villagers may not be immune to. As a result of an outsider's visit, their entire civilization could be wiped out. So that's one reason why visiting this place should not be on anyone’s bucket list.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-17' data-page='17' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-17' data-page='17' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-17' data-page='17' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-17' data-page='17' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-17' data-page='17' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-17' data-page='17' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='18'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-18' data-page='18' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Jiangsu National Security Education Museum, China</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962320,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/17-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962320"/ width="1024" height="768"><figcaption>Alamy Stock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-18' data-page='18' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-18' data-page='18' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-18' data-page='18' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-18' data-page='18' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Jiangsu National Security Education Museum is home to various Chinese spying equipment and classified documents. As a result, cameras aren’t allowed, and that’s not the only thing. Non-Chinese citizens can’t visit either. But why?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-18' data-page='18' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-18' data-page='18' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-18' data-page='18' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-18' data-page='18' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-18' data-page='18' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-18' data-page='18' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='19'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-19' data-page='19' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Museum Holds Top Secret Chinese Items</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962321,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/18-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Flickr-Confucious-Classroom.jpg.optimal.jpg" alt="" class="wp-image-962321"/ width="1024" height="768"><figcaption>Flickr/Graeme Eyre/CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-19' data-page='19' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-19' data-page='19' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-19' data-page='19' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-19' data-page='19' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Besides classified documents, the museum contains old military uniforms and spy technology and spy-related information that goes all the way back to 1927. There are also black and white photos that reveal Communist coders’ hideouts in Shanghai.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-19' data-page='19' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-19' data-page='19' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-19' data-page='19' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-19' data-page='19' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-19' data-page='19' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-19' data-page='19' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='20'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-20' data-page='20' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Pine Gap, Australia</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962322,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/19-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-wikipedia.jpg.optimal.jpg" alt="" class="wp-image-962322"/ width="1024" height="768"><figcaption>Wikipedia / Schutz / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-20' data-page='20' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-20' data-page='20' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-20' data-page='20' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-20' data-page='20' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>About 18 kilometers southwest of Alice Springs in Australia is a US satellite surveillance base and Australian Earth station called Pine Gap. Now most people just assume that the facility is home to nothing more than a series of high-tech computers manned by over a thousand employees. But if that’s the case, then why is it so top-secret?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-20' data-page='20' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-20' data-page='20' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-20' data-page='20' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-20' data-page='20' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-20' data-page='20' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-20' data-page='20' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='21'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-21' data-page='21' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Controls Spy Satellites</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962323,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/20-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Wikimedia-Commons.jpg.optimal.jpg" alt="" class="wp-image-962323"/ width="1024" height="768"><figcaption>Wikimedia Commons / Skyring / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-21' data-page='21' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-21' data-page='21' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-21' data-page='21' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-21' data-page='21' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Pine Gap base is used to control US spy satellites from pretty much anywhere in the world. With that kind of power, the tech workers can conduct US drone strikes in war torn places like the Middle East. This is why they can’t let any unauthorized personnel through the door.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-21' data-page='21' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-21' data-page='21' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-21' data-page='21' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-21' data-page='21' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-21' data-page='21' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-21' data-page='21' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='22'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-22' data-page='22' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Svalbard Seed Vault, Norway</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975467,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeSvalbard_Global_Seed_Vault_Exterior_2020.jpg.optimal.jpg" alt="" class="wp-image-975467"/ width="1024" height="768"><figcaption>Flickr / Cierra Martin for Crop Trust / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-22' data-page='22' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-22' data-page='22' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-22' data-page='22' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-22' data-page='22' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Svalbard Seed Vault in Norway is a cold storage facility built inside a mountain in the Svalbard archipelago. And it houses virtually every seed on Earth to repopulate all plant life on Earth in case a major catastrophe wipes the original plant out.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-22' data-page='22' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-22' data-page='22' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-22' data-page='22' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-22' data-page='22' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-22' data-page='22' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-22' data-page='22' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='23'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-23' data-page='23' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There’s an Insane Amount of Seeds Inside</h2>
<!-- /wp:heading -->

<!-- wp:image -->
<figure class="wp-block-image"><img alt=""/></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-23' data-page='23' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-23' data-page='23' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-23' data-page='23' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-23' data-page='23' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:image {"id":975468,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize1280px-Storage_containers_in_Svalbard_Global_Seed_Vault_01.jpg.optimal.jpg" alt="" class="wp-image-975468"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Given the importance of this stronghold, the seeds remain under constant supervision and security is tight to keep unauthorized personnel from breaking in and stealing or damaging the 864,000 different seeds that could one day be used to grow 1/3 of the world’s food crops.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-23' data-page='23' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-23' data-page='23' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-23' data-page='23' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-23' data-page='23' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-23' data-page='23' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-23' data-page='23' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='24'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-24' data-page='24' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Surtsey, Iceland</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962326,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/23-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Volcano-House-Facebook.jpg.optimal.jpg" alt="" class="wp-image-962326"/ width="1024" height="768"><figcaption>Surtsey Research Society / CC0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-24' data-page='24' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-24' data-page='24' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-24' data-page='24' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-24' data-page='24' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Surtsey is an island in the Vestmannaeyjar archipelago located off the coast of Iceland. It was formed as a result of volcanic eruption on November 14, 1963. And although it wasn’t initially hospitable, it is currently full of animal and plant life.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-24' data-page='24' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-24' data-page='24' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-24' data-page='24' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-24' data-page='24' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-24' data-page='24' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-24' data-page='24' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='25'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-25' data-page='25' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Scientists Are Intrigued by Surtsey</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962327,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/24-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-NASA-Earth-Observatory.jpg.optimal.jpg" alt="" class="wp-image-962327"/ width="1024" height="768"><figcaption>NASA Earth Observatory / CC0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-25' data-page='25' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-25' data-page='25' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-25' data-page='25' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-25' data-page='25' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Scientists are the only ones allowed to enter Surtsey Island to study the various species of plant life and animals like birds, orcas and seals. But they’re careful to ensure that nothing they do affects the natural balance of this eco-system.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-25' data-page='25' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-25' data-page='25' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-25' data-page='25' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-25' data-page='25' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-25' data-page='25' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-25' data-page='25' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='26'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-26' data-page='26' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Disney’s Club 33, Florida</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962328,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/25-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pete-Hottelet-Flickr.jpg.optimal.jpg" alt="" class="wp-image-962328"/ width="1024" height="768"><figcaption>Flickr/Pete Hottelet/CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-26' data-page='26' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-26' data-page='26' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-26' data-page='26' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-26' data-page='26' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although Disney’s Club 33 in Florida isn’t off-limits, it is definitely off-limits to most people who can’t fork over the nearly $40,000 initiation fee required to join. And yet it was so popular that the club had a 14-year waiting list. But why is this resort club so sought after?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-26' data-page='26' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-26' data-page='26' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-26' data-page='26' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-26' data-page='26' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-26' data-page='26' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-26' data-page='26' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='27'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-27' data-page='27' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Being Super Rich is a Plus</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975470,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize2560px-Club_33_Trophy_Room_2012.jpg.optimal.jpg" alt="" class="wp-image-975470"/ width="1024" height="768"><figcaption>Flickr / Danny Thompson / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-27' data-page='27' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-27' data-page='27' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-27' data-page='27' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-27' data-page='27' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Only those who are super rich are able to afford to join Disney’s Club 33. But these lucky few who are members get to enjoy unlimited alcohol and choose from an array of lavish five-course meals and gourmet menu items.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-27' data-page='27' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-27' data-page='27' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-27' data-page='27' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-27' data-page='27' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-27' data-page='27' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-27' data-page='27' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='28'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-28' data-page='28' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Ise Grand Shrine, Japan</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962330,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/27-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-N-yotarou-Wikimedia.jpg.optimal.jpg" alt="" class="wp-image-962330"/ width="1024" height="768"><figcaption>Wikimedia /&nbsp;N yotarou / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-28' data-page='28' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-28' data-page='28' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-28' data-page='28' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-28' data-page='28' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Ise Grand Shrine is home to more than 100 shrines dedicated to the Japanese sun goddess Amaterasu-Omikami. These shrines are centered on two main shrines and are said to contain a number of objects with plenty of spiritual significance.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-28' data-page='28' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-28' data-page='28' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-28' data-page='28' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-28' data-page='28' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-28' data-page='28' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-28' data-page='28' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='29'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-29' data-page='29' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Only Priests and Priestesses Are Allowed In</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962331,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/28-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Alamy.jpg.optimal.jpg" alt="" class="wp-image-962331"/ width="1024" height="768"><figcaption>Alamy Stock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-29' data-page='29' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-29' data-page='29' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-29' data-page='29' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-29' data-page='29' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Visitors are not allowed at the Ise Grand Shrine, and there is a rather large fence in front, not to mention Japanese military personnel on hand to ensure no one gets in. Only the royal family’s priests and priestesses may enter this sacred space.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-29' data-page='29' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-29' data-page='29' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-29' data-page='29' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-29' data-page='29' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-29' data-page='29' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-29' data-page='29' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='30'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-30' data-page='30' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Zone Rouge, France</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975471,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeBattelfield_Verdun.jpg.optimal.jpg" alt="" class="wp-image-975471"/ width="1024" height="768"><figcaption>Wikimedia Commons / Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-30' data-page='30' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-30' data-page='30' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-30' data-page='30' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-30' data-page='30' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Zone Rouge is 42,000 acres of land in northeastern France that is home to no one and for good reason. In 1916, over 300,000 French and German lives were lost in what became known as one of the bloodiest battles of World War I. And the environmental devastation caused by the battle and the shelling altered the landscape, making it too dangerous to enter.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-30' data-page='30' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-30' data-page='30' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-30' data-page='30' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-30' data-page='30' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-30' data-page='30' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-30' data-page='30' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='31'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-31' data-page='31' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There are Too Many Human Remains Below</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975472,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeGerman_trench_Delville_Wood_September_1916.jpg.optimal.jpg" alt="" class="wp-image-975472"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-31' data-page='31' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-31' data-page='31' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-31' data-page='31' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-31' data-page='31' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Aside from the landscape being too unstable, the French government is adamant about reopening the Zone Rouge because of the large amounts of human remains of soldiers that were left behind from the terrible battle.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-31' data-page='31' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-31' data-page='31' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-31' data-page='31' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-31' data-page='31' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-31' data-page='31' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-31' data-page='31' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='32'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-32' data-page='32' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>North Sentinel Island, Andaman Islands</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962334,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/31-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-NASA-Earth-Observatory.jpg.optimal.jpg" alt="" class="wp-image-962334"/ width="1024" height="768"><figcaption>NASA Earth Observatory / CC0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-32' data-page='32' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-32' data-page='32' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-32' data-page='32' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-32' data-page='32' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The inhabitants of North Sentinel Island are a rare type of human indeed because they been living on this island for thousands of years and have never been influenced by the outside world. However, those who have tried to enter the island have learned the hard way why they should have stayed away.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-32' data-page='32' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-32' data-page='32' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-32' data-page='32' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-32' data-page='32' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-32' data-page='32' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-32' data-page='32' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='33'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-33' data-page='33' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Locals Are Hostile</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962335,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/32-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962335"/ width="1024" height="768"><figcaption>YouTube / Doc Facts</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-33' data-page='33' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-33' data-page='33' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-33' data-page='33' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-33' data-page='33' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The people in North Sentinel Island are known as Sentinelese and they are quite hostile. Researchers who have set foot on the island have been welcomed with anger and spears. They even killed missionary John Chau when he attempted to enter the island.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-33' data-page='33' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-33' data-page='33' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-33' data-page='33' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-33' data-page='33' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-33' data-page='33' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-33' data-page='33' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='34'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-34' data-page='34' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Moscow Metro-2, Russia</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975473,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeMoscow_metro_D6_station_platform.jpg.optimal.jpg" alt="" class="wp-image-975473"/ width="1024" height="768"><figcaption>Wikimedia Commons / Anakin / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-34' data-page='34' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-34' data-page='34' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-34' data-page='34' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-34' data-page='34' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Russian government has not made any official comments as to the purpose of the Moscow Metro-2 railway in Russia, but it was built during Soviet political leader Joseph Stalin’s ruling between 1924 and 1953.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-34' data-page='34' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-34' data-page='34' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-34' data-page='34' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-34' data-page='34' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-34' data-page='34' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-34' data-page='34' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='35'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-35' data-page='35' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Connected KGB Outposts</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962337,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/34-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962337"/ width="1024" height="768"><figcaption>PeakPx</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-35' data-page='35' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-35' data-page='35' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-35' data-page='35' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-35' data-page='35' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Stalin reportedly ordered the Moscow Metro-2 to be built. It had four lines that connected a central nexus to various KGB outposts. These tunnels were said to be used by government officials at the time. But Stalin kept the true nature of these tunnels a secret. Today, that tradition continues.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-35' data-page='35' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-35' data-page='35' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-35' data-page='35' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-35' data-page='35' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-35' data-page='35' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-35' data-page='35' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='36'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-36' data-page='36' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Snake Island, Brazil</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962338,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/35-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Wikimedia.jpg.optimal.jpg" alt="" class="wp-image-962338"/ width="1024" height="768"><figcaption>Flickr / Prefeitura Municipal de Itanham / CC 2.5</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-36' data-page='36' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-36' data-page='36' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-36' data-page='36' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-36' data-page='36' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Snake Island off the Brazilian coastline has lived up to its name, being home to a series of snakes that are said to be extremely rare and also endangered. This means that only certain scientists and government officials are allowed onto the island.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-36' data-page='36' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-36' data-page='36' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-36' data-page='36' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-36' data-page='36' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-36' data-page='36' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-36' data-page='36' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='37'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-37' data-page='37' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Snakes Are a Main Priority</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975474,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeBothrops_insularis.jpg.optimal.jpg" alt="" class="wp-image-975474"/ width="1024" height="768"><figcaption>Wikimedia Commons / Nayeryouakim / CC 4.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-37' data-page='37' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-37' data-page='37' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-37' data-page='37' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-37' data-page='37' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although the island is relatively small, there are approximately 4,000 snakes inhabiting the region. And since they’re endangered, the Brazilian government wants to ensure that they are in no danger. This also ensures that travelers don’t end up being poisoned by these venomous creatures.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-37' data-page='37' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-37' data-page='37' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-37' data-page='37' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-37' data-page='37' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-37' data-page='37' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-37' data-page='37' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='38'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-38' data-page='38' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Room 39, North Korea</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975469,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize4189891692_fbb308d201_o.jpg.optimal.jpg" alt="" class="wp-image-975469"/ width="1024" height="768"><figcaption>Flickr / Christian Senger / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-38' data-page='38' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-38' data-page='38' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-38' data-page='38' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-38' data-page='38' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In the 1970s, Kim Il-Sun created what is known as Room 39 in North Korea. Unfortunately, like many things related to this country, no one really knows for sure what it was intended for or what it’s used for today.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-38' data-page='38' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-38' data-page='38' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-38' data-page='38' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-38' data-page='38' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-38' data-page='38' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-38' data-page='38' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='39'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-39' data-page='39' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Theories Behind Room 39</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975475,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize812px-DMZ_-_North_Korean_Soldiers_marching_along_the_defense_line_PS.jpg.optimal.jpg" alt="" class="wp-image-975475"/ width="1024" height="768"><figcaption>Wikimedia Commons / Anthony W. Holmes / CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-39' data-page='39' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-39' data-page='39' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-39' data-page='39' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-39' data-page='39' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>No one really knows what’s going on in Room 39, but there are different theories as to what happens there, like the theory that it could be a location where controlled substances are produced. Others say that people inside are responsible for counterfeiting, which is linked to accounts in both Switzerland and China, but these are all just rumors.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-39' data-page='39' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-39' data-page='39' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-39' data-page='39' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-39' data-page='39' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-39' data-page='39' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-39' data-page='39' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='40'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-40' data-page='40' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Lascaux Caves, France</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975476,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeLascaux_painting.jpg.optimal.jpg" alt="" class="wp-image-975476"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-40' data-page='40' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-40' data-page='40' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-40' data-page='40' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-40' data-page='40' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Lascaux Caves in Southern France were formed during the Paleolithic era and are approximately 17,500 years old. But one of the reasons these caves are so interesting is that there are about 2,000 cave drawings of human and animals on the walls inside. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-40' data-page='40' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-40' data-page='40' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-40' data-page='40' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-40' data-page='40' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-40' data-page='40' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-40' data-page='40' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='41'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-41' data-page='41' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Caves Were Once Opened</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962343,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/40-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-thipjanp-shutterstock.jpg.optimal.jpg" alt="" class="wp-image-962343"/ width="1024" height="768"><figcaption>Shutterstock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-41' data-page='41' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-41' data-page='41' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-41' data-page='41' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-41' data-page='41' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Lascaux Caves used to be open to the public during the World War II era. Unfortunately, people didn’t know how to respect the drawings. So, the caves were closed off to the public to preserve the work done by our human ancestors so long ago.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-41' data-page='41' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-41' data-page='41' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-41' data-page='41' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-41' data-page='41' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-41' data-page='41' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-41' data-page='41' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='42'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-42' data-page='42' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Poveglia, Italy</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975477,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeÎles_de_la_lagune_de_Venise_1799885035.jpg.optimal.jpg" alt="" class="wp-image-975477"/ width="1024" height="768"><figcaption>Flickr / dalbera / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-42' data-page='42' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-42' data-page='42' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-42' data-page='42' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-42' data-page='42' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Located in the Venetian Lagoon in Northern Italy is the tiny island of Poveglia. The island’s original inhabitants fled in 1379 when war began to break out. Then, in 1776, the island was turned into a quarantine zone.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-42' data-page='42' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-42' data-page='42' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-42' data-page='42' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-42' data-page='42' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-42' data-page='42' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-42' data-page='42' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='43'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-43' data-page='43' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>From Quarantine Zone to Mental Hospital</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975478,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeacbed10369f6a00673cab24c00163d28cb0c5dd2.jpg.optimal.jpg" alt="" class="wp-image-975478"/ width="1024" height="768"><figcaption>Wikimedia Commons / Chris 73&nbsp;/ CC 3.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-43' data-page='43' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-43' data-page='43' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-43' data-page='43' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-43' data-page='43' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>After years of serving as a quarantine island, a mental hospital was built on the island in 1876. The hospital continued to operate until 1968. Since then, the island has remained abandoned and the Italian government has asked that people not visit there because it might not be safe.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-43' data-page='43' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-43' data-page='43' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-43' data-page='43' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-43' data-page='43' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-43' data-page='43' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-43' data-page='43' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='44'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-44' data-page='44' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Tomb of Qin Shi Huang, China</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962296,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/43-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-flickr-Naeem-Ishaq.jpg.optimal.jpg" alt="" class="wp-image-962296"/ width="1024" height="768"><figcaption>Flickr/Naeem Ishaq</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-44' data-page='44' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-44' data-page='44' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-44' data-page='44' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-44' data-page='44' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Tomb of Qin Shi Huang, who was China’s first emperor, is guarded by a series of sculpted statues known as the Terracotta Army. It’s considered a type of funerary art and the Chinese government has taken great measures to preserve the tomb and prevent the public from damaging it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-44' data-page='44' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-44' data-page='44' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-44' data-page='44' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-44' data-page='44' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-44' data-page='44' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-44' data-page='44' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='45'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-45' data-page='45' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There are Thousands of Soldiers</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975479,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeXian_museum.jpg.optimal.jpg" alt="" class="wp-image-975479"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-45' data-page='45' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-45' data-page='45' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-45' data-page='45' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-45' data-page='45' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Tomb of Qin Shi Huang has a statue army of approximately 8,000 soldiers, plus 520 horses with chariots and 150 calvary horses. Research suggests that the army was buried with the emperor around 210-209 BCE.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-45' data-page='45' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-45' data-page='45' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-45' data-page='45' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-45' data-page='45' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-45' data-page='45' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-45' data-page='45' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='46'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-46' data-page='46' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Mount Weather Emergency Operations Center, Virginia</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962298,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/45-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962298"/ width="1024" height="768"><figcaption>Flickr / Stephen Little / CC 2.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-46' data-page='46' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-46' data-page='46' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-46' data-page='46' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-46' data-page='46' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Mount Weather Emergency Operations Center in Bluemont, Virginia, is a government command center for the Federal Emergency Management Agency. It also serves as a bunker and contains a dining room, dorms, and offices.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-46' data-page='46' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-46' data-page='46' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-46' data-page='46' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-46' data-page='46' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-46' data-page='46' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-46' data-page='46' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='47'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-47' data-page='47' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It’s a Government Safe House</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975480,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeMountWeatherFEMA.jpg.optimal.jpg" alt="" class="wp-image-975480"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-47' data-page='47' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-47' data-page='47' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-47' data-page='47' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-47' data-page='47' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The command center was used during 9/11 to keep US Vice President Dick Cheney and other top officials safe. It was designed to keep VIPs safe during a natural or man-made disaster. So, unfortunately, it’s not accessible to the public.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-47' data-page='47' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-47' data-page='47' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-47' data-page='47' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-47' data-page='47' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-47' data-page='47' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-47' data-page='47' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='48'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-48' data-page='48' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Negev Nuclear Research Center, Israel</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":962300,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/08/47-The-Most-Secretive-Locations-on-Earth-That-You-Cant-Visit-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-962300"/ width="1024" height="768"><figcaption>Facebook / Drones Imaging</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-48' data-page='48' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-48' data-page='48' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-48' data-page='48' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-48' data-page='48' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Negev Nuclear Research Center is located in the Negev desert, just 13 kilometers south-east of the city of Dimona in Israel. It was built with the help of the French in 1958 and is obviously off-limits to unauthorized personnel.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-48' data-page='48' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-48' data-page='48' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-48' data-page='48' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-48' data-page='48' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-48' data-page='48' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-48' data-page='48' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='49'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-49' data-page='49' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There are Rumors of Nuclear Weapons Research</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975481,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizeNuclear_reactor_in_dimona_israel.jpg.optimal.jpg" alt="" class="wp-image-975481"/ width="1024" height="768"><figcaption>Public Domain</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-49' data-page='49' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-49' data-page='49' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-49' data-page='49' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-49' data-page='49' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A former technician who relocated to the United Kingdom claimed that there was more to the Negev Nuclear Research Center than met the eye. This led some people to speculate that Israel was harnessing nuclear material to use to build weapons. But there’s no actual proof to these claims.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-49' data-page='49' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-49' data-page='49' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-49' data-page='49' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-49' data-page='49' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-49' data-page='49' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-49' data-page='49' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='50'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-50' data-page='50' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chernobyl, Ukraine</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975482,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resizePripyat-chernobyl-1493248420KY2.jpg.optimal.jpg" alt="" class="wp-image-975482"/ width="1024" height="768"><figcaption>Wikimedia Commons / Alternat.iiva / CC 4.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-50' data-page='50' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-50' data-page='50' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-50' data-page='50' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-50' data-page='50' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A nuclear reactor suffered a meltdown in the town of Chernobyl in the Ukraine on April 2, 1988. Many people suffered from radiation poisoning and the whole area had to be evacuated. As a result, Chernobyl became an uninhabitable ghost town.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-50' data-page='50' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-50' data-page='50' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-50' data-page='50' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-50' data-page='50' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-50' data-page='50' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-50' data-page='50' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='51'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-51' data-page='51' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chernobyl is Flooded With Radiation</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":975483,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/12/resize2560px-Pripyat_amusement_park_Bumper_cars.jpg.optimal.jpg" alt="" class="wp-image-975483"/ width="1024" height="768"><figcaption>Wikimedia Commons / Kirill578 / CC 4.0</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-51' data-page='51' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-51' data-page='51' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-51' data-page='51' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-51' data-page='51' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The Ukrainian government has made sure to post warning signs that ensure no one tries to walk into Chernobyl. But anyone eager to move back here is going to have to wait about 20,000 years. That’s how long it will take for the radiation levels to dissipate.</p>
<!-- /wp:paragraph --><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-51' data-page='51' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-51' data-page='51' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-51' data-page='51' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-51' data-page='51' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-51' data-page='51' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-51' data-page='51' data-placement='inject-video-player-page7'></div></div></div><div class="dx-article-divider" data-nonce="61a3efd131" data-ajax-url="https://www.obsev.com/wp-admin/admin-ajax.php" data-next-post-id="964707"></div><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div>			</div>

		</div>
				</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

			</article><!-- #post-## -->

		

		
	</main><!-- #main -->
</div><!-- #primary -->
	<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
		
<aside id="right-sidebar">
                <div class="sticky-wrapper">
                <div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div>            </div>
            </aside>
	</div><!-- #secondary -->

</div>


</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
	<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c14e11f5bc85764","version":"2021.12.0","r":1,"token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","si":100}' crossorigin="anonymous"></script>
</body>
</html>
