<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<head>
		        <link rel="preload" as="script" href="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js" />
        <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
		<link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-library.js" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-wrapper.js" />
        
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

				    <script>
    var currentLayout = {"name":"longform-organic","tracking_name":"longform-organic\/light-ad-load","config":{"flags":{"avantis_video":false,"vidazoo_video":false,"anchor_desktop":true,"anchor_mobile":true,"featured_content_ad":true,"leftrail":false,"leftrail_ad_1":true,"leftrail_ad_2":true,"paginated":false,"rightrail":true,"rightrail_ad_1":true,"rightrail_ad_2":true}}};
    </script>
            <script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js"></script>
        <script async src="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2"></script>
        
		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">
		// Dependencies to suppress JS errors
		window.top.jitaJS = [];
		window.top.jitaJS.que = [];
		var domReady = function(callback) {
		  document.readyState === "interactive" || document.readyState === "complete"
		    ? callback()
		    : document.addEventListener("DOMContentLoaded", callback);
		};
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W8ZXQJP');</script>
		<!-- End Google Tag Manager -->

				<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Girl Makes Her Own Dress, Gets Kicked Out Of Prom - Obsev</title>
	<link rel="canonical" href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/" />
	<link rel="next" href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Girl Makes Her Own Dress, Gets Kicked Out Of Prom - Obsev" />
	<meta property="og:description" content="A Terrible Excuse Sitting down in an empty room with the principal, she noticed her palms were sweaty. He wasn&#039;t thrilled at all, as evidenced by the grimace on his face. Why, though, did he confront her? Why was her dress not appropriate? Her eyes welled up with tears when the principal explained why she was [&hellip;]" />
	<meta property="og:url" content="https://www.obsev.com/life/girl-makes-her-own-prom-dress/" />
	<meta property="og:site_name" content="Obsev" />
	<meta property="article:published_time" content="2022-10-17T17:30:51+00:00" />
	<meta property="article:modified_time" content="2022-10-17T17:30:53+00:00" />
	<meta property="og:image" content="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="627" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jonathon Thompson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.obsev.com/#website","url":"https://www.obsev.com/","name":"Obsev","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.obsev.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/#primaryimage","url":"https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg","contentUrl":"https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg","width":1200,"height":627,"caption":"Public Domain"},{"@type":"WebPage","@id":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/#webpage","url":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/","name":"Girl Makes Her Own Dress, Gets Kicked Out Of Prom - Obsev","isPartOf":{"@id":"https://www.obsev.com/#website"},"primaryImageOfPage":{"@id":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/#primaryimage"},"datePublished":"2022-10-17T17:30:51+00:00","dateModified":"2022-10-17T17:30:53+00:00","author":{"@id":"https://www.obsev.com/#/schema/person/72fd32e931343d35f31f4d229b9e13f5"},"breadcrumb":{"@id":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.obsev.com/life/girl-makes-her-own-prom-dress/"]}]},{"@type":"BreadcrumbList","@id":"https://www.obsev.com/life/girl-makes-her-own-prom-dress/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://www.obsev.com/#/schema/person/72fd32e931343d35f31f4d229b9e13f5","name":"Jonathon Thompson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cf3ff57ae2de7aa59297d257e1b7c0fa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cf3ff57ae2de7aa59297d257e1b7c0fa?s=96&d=mm&r=g","caption":"Jonathon Thompson"},"url":"https://www.obsev.com/author/jthompson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Girl Makes Her Own Dress, Gets Kicked Out Of Prom Comments Feed" href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.obsev.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.obsev.com/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/animate.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/extras.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.obsev.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.obsev.com/wp-json/wp/v2/posts/1002525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.obsev.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.obsev.com/?p=1002525' />
<link rel="alternate" href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/girl-makes-her-own-prom-dress/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='A Terrible Excuse Sitting down in an empty room with the principal, she noticed her palms were sweaty. He wasn&#039;t thrilled at all, as evidenced by the grimace on his face. Why, though, did he&nbsp;confront her? Why was her dress not appropriate?Her eyes welled up with tears when the principal exp' />
<meta property='og:title' content='Girl Makes Her Own Dress, Gets Kicked Out Of Prom' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='627' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Girl Makes Her Own Dress, Gets Kicked Out Of Prom' />
<meta name='twitter:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg' />
<meta name='twitter:description' content='A Terrible Excuse Sitting down in an empty room with the principal, she noticed her palms were sweaty. He wasn&#039;t thrilled at all, as evidenced by the grimace on his face. Why, though, did he&nbsp;confront her? Why was her dress not appropriate?Her eyes welled up with tears when the principal exp' />
<!-- End Complete Open Graph. | 0.0099267959594727s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 478787176 DDG-->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-478787176"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-478787176');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script> -->

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="facebook-domain-verification" content="xr89jfhxvf5savbu9fc1cqtqq9ctwo" />

<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '1106626593604529'); //CMP-2
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><meta name="robots" content="noindex" />
<style>
        .wpap-loadmore-wrapper{
            display: flex;
            align-items: center;
            justify-content: center;  
            margin: 20px 0; 
        }   
        .wpap-loadmore-wrapper .wpap-loadmore-button{
            background-color: #ffffff;
            color: ;
            width: 150px;
            height: 50px;
            text-align: center;
            cursor: pointer;
            border-radius: 0px;
            display: flex;
            align-items: center;
            justify-content: center;
            ;
            box-shadow: 1px 1px 10px 0 #b4b4b4;
            
        }
        .wpap-visibility-hidden{
           display: none;
        }
            .wp-ajax-pagination-loading{
                position:fixed;
                display: block;
                top:0;
                left: 0;
                width: 100%;
                height: 100%;
                background-color: rgba(0,0,0,0.4);
                z-index:10000;
                background-image: url('https://www.obsev.com/wp-content/plugins/wp-ajax-pagination/assets/frontend/img/loader.gif');
                background-position: 50% 50%;
                background-size: 60px;
                background-repeat: no-repeat; 
            }
            </style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />				
			</head>
	<body class="post-template-default single single-post postid-1002525 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8ZXQJP"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div>
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">


	<div class="pb-anchor-ad-container">
					<div id="pb-slot-anchor-ad" class="mobile-only m-anchor"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (isDevice) { // mobile anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-anchor-ad', baseDivId: 'pb-slot-mobile-anchor' }
						], true);
					}
				});
			</script>
							<div id="pb-slot-desktop-anchor" class="desktop-only"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (!isDevice) { // desktop anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-desktop-anchor', baseDivId: 'pb-slot-desktop-anchor' }
						], true);
					}
				});
			</script>
			</div>


	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			<div class="single-post-header">

				
									<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a></span>				
				<h1 class="entry-title">Girl Makes Her Own Dress, Gets Kicked Out Of Prom</h1>
				
									<div class="ccfw-entry-meta">
						
							<a href="https://www.obsev.com/author/jthompson/" title="Posts by Jonathon Thompson" class="author url fn" rel="author">Jonathon Thompson</a>
											</div>
				

			</div>


							<article id="post-1002525" class="ccfw-single-post post-1002525 post type-post status-publish format-standard has-post-thumbnail hentry category-life ccfw-main-item" data-article="1">

					<div class="structured-data">
						<span class="entry-title">Girl Makes Her Own Dress, Gets Kicked Out Of Prom</span>						<span class="posted-on"><a href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/">October 17, 2022</a></span><span class="comments-link"><a href="https://www.obsev.com/life/girl-makes-her-own-prom-dress/#respond">Leave a comment</a></span>						
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/jthompson/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/cf3ff57ae2de7aa59297d257e1b7c0fa?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Jonathon Thompson</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


							</div>

											<img width="1200" height="627" src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/1-Public-Domain-11.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />					
											<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
							<div id="pb-slot-featured-content" class="pb-slot"></div>
							<script>
								var tude = window.tude || { cmd: [] };
								tude.cmd.push(function() {
									tude.refreshAdsViaDivMappings([
										{ divId: 'pb-slot-featured-content', baseDivId: 'pb-slot-incontent-1' }
									], true);
								});
							</script>
						</div>
					
					
		<div class="ccfw-entry-content entry-content">
		<!-- wp:heading -->
<h2>A Terrible Excuse </h2>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>Sitting down in an empty room with the principal, she noticed her palms were sweaty. He wasn't thrilled at all, as evidenced by the grimace on his face. Why, though, did he confront her? Why was her dress not appropriate?</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Her eyes welled up with tears when the principal explained why she was called away. Their excuse was horrendous, and she was shocked.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-0" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Most Important Event </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002581,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/2-YouTube-Ciara-Gan-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002581"/><figcaption>YouTube - Ciara Gan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The 17-year-old Kerry Gallagher was just as normal as any other 17-year-old. It was important to her to have fun while she was still young. Despite all this, her prom was her most anticipated event..</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The school prom drew nearer every week, and she wanted nothing more than to attend it. The clothing would be the only problem. They simply couldn't afford a dress, her mother said to her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Making A Plan</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002582,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/3-Pexels-2-1-1024x538.jpg.optimal.jpg" alt="" class="wp-image-1002582"/><figcaption>Pexels </figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In Kerry's family, her father recently lost his job, so her mother became the sole provider for the family. The parents were very upset when their daughter didn't get the prom dress she wanted, but they simply couldn't afford it. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>However, Kerry didn't give up and made a decision to come up with a plan. She was reassured by her boyfriend that she could still make it to prom.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Doing It Herself</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002583,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/4-YouTube-Ciara-Gan-1-1024x617.jpg.optimal.jpg" alt="" class="wp-image-1002583"/><figcaption>YouTube - Ciara Gan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Kerry's mother advised her to attempt to make one herself. In this manner, it could appear just like she desired and wouldn't cost a lot of money. She considered all the intriguing materials she could work with.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Kerry began making plans for her outfit when the idea took hold, but she was unaware that it would draw criticism from someone with a position of authority.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Who She Was </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002584,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/5-YouTube-Ciara-Gan-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002584"/><figcaption>YouTube - Ciara Gan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She spent two days sketching up the design of the garment. She then understood that she had to purchase the necessary supplies. She created the clothing to convey who she was to everyone truly.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She would add green to the outfit and gorgeous orange flowers to the painting. Kerry didn't realize, however, that not everyone would be pleased with the garment after it was finished.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Final Product </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002585,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/6-Public-Domain-7-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002585"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Kerry's mother, Janet, assisted her in cutting and sewing the garment together, and before they knew it, they were admiring a stunning gown fit for a queen. Kerry and her mother could never have anticipated how beautiful the dress turned out. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Kerry's prom was only a few days away, the dress was finished in a timely manner, and her boyfriend Joshua had already received his outfit.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Excitement </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002586,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/7-Public-Domain-8-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002586"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Kerry was eager to show it off to all of her friends since her stunning gown came out much better than she could have anticipated. She was eager to go to prom with Joshua and was keeping track of the days till it.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>However, Kerry had neglected one element of her outfit, and when her principal noticed it, it caused controversy.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Big Day </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002587,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/8-Public-Domain-7-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002587"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Having waited for what seemed like forever, prom day finally arrived. Her excitement festered as she slipped her dress on and squealed with delight. Her hair was combed, and she wore her most flattering heels.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She looked forward to her boyfriend picking her up for their prom and driving her there. She would soon be confronted with an ultimatum that would send her world spiraling out of control.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Was Perfect </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002588,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/9-Public-Domain-7-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002588"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Everything Kerry could have wanted was at the prom. Stage lighting and a DJ spinning her preferred tunes were there. When she ran into her pals, they yelled with delight when they saw the outfit she had mentioned to them.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She now had a triumphant feeling. However, her prom would soon be cut short when someone could no longer just monitor her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Rude Interuption </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002589,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/10-YouTube-Ciara-Gan-1-1024x614.jpg.optimal.jpg" alt="" class="wp-image-1002589"/><figcaption>YouTube - Ciara Gan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Kerry kept dancing with Joshua, lost in what she could only describe as joy. She had the impression of being the star of a sentimental Hollywood film. She turned to see some of her pals dancing close by. Everything was perfect. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Her principal abruptly requested her to accompany him as he stormed across the dance floor, interrupting her moment of happiness. Out of the corner of her eye, she noticed a teacher giggling. What was wrong with her?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Something Wrong With Her Dress&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002560,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/11-Public-Domain-4-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002560"/><figcaption>Public Domain</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She felt her pulse race as she sat down in an empty room with the principal. The scowl on his face showed that he wasn’t happy at all. But why had she called her out? What was wrong with her dress?</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>When the principal opened his mouth to tell her exactly why she had been called away, tears started streaming down her face. She was shocked at what terrible excuse they gave her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Not Up To Code</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002561,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/12-YouTube-Keilyn-Wollangk-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002561"/><figcaption>YouTube - Keilyn Wollangk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The principal told her that her dress wasn’t up to code but wouldn’t even explain what was wrong. He told her that she would have to leave if she didn’t change her dress.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But what could she change if she didn’t know what was wrong? Kerry was crying while her boyfriend tried reassuring her. But what would they do?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Getting Real Answers&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002562,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/13-YouTube-Ciara-Gan-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002562"/><figcaption>YouTube - Ciara Gan</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The principal finally gave in when he saw Kerry’s tear-stained face, her makeup ruined. He told her that she had to alter the cut of the dress because it was “too revealing.”</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She couldn’t believe what she had just heard, but not all hope was lost. Her boyfriend did something she could never have expected.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Getting Creative&nbsp;&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002563,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/14-YouTube-Keilyn-Wollangk-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002563"/><figcaption>YouTube - Keilyn Wollangk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>To make her dress work with their policies, Kerry would have to raise her dress by an inch to show less of her cleavage. She wanted to argue that it was just because of her body type that she got the attention, but she knew it would be no use.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But that’s when Joshua took off his tie and got out some scissors to get to work fixing everything.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Happy Ending</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002564,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/15-YouTube-Keilyn-Wollangk-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002564"/><figcaption>YouTube - Keilyn Wollangk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joshua cut his tie into straps for her dress and quickly got to work adding them to her dress. All they had around were safety pins, but they would last the night. She couldn’t believe what he was doing for her.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The principal approved, and even though the dress wasn’t the one Kerry had imagined, it was still enough. She still got her happy ending, which is more than what the next girl in this story did.&nbsp;&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Senior Year&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002565,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/16-pexels-anastasiya-gepp-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002565"/><figcaption>pexels-anastasiya-gepp</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan was like many girls about to clear high school. She'd been to junior prom, which she spent with her best friend, Maria.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She had never really given the idea of prom much thought, seeing it as another event to slog through and forget about. But all this changed when she reached her senior year.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The High School Experience&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002566,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/17-pexels-anastasiya-gepp-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002566"/><figcaption>pexels-anastasiya-gepp</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Most girls who end high school usually have a massive part of their early adult life figured out. They know which school they want to attend or what gig they would like to pour their energy into.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They know who their last high school kiss belongs to and if they will go with that person to prom. For Joan, finishing high school didn't carry the weight she thought it would. That was until she met Tina.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Tina Is Different&nbsp;&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002567,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/18-pexels-karolina-grabowska-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002567"/><figcaption>pexels-karolina-grabowska</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>With Tina, everything seemed sped up for Joan. She had never had strong feelings for people, only breezing through high school with one boyfriend to who she wasn't even romantically attached.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Talking about Tina, she said, "She hit me like a towering tidal wave, rearranging everything I thought I knew. She showed me how much I was missing out on and taught me how to be a better person." She didn't know that a dark day was ahead.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Meeting Her&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002568,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/19-alexis-brown-unsplash-1-1024x683.jpg.optimal.jpg" alt="" class="wp-image-1002568"/><figcaption>alexis-brown-unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina met at a school symposium in their small town on the Northern side of New Orleans. They came from different schools, both private schools that followed strict religious views.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The two immediately clicked, seeing many similarities between each other. But although a budding love would sprout between them, a huge problem would arise with it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Saving Each Other's Skin</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002569,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/20-pexels-anastasiya-gepp-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002569"/><figcaption> pexels-pavel-danilyuk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina knew they would be in big trouble if their respective schools got wind of what they were doing. Each trying to save the other from getting suspended, they didn't act on their feelings.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But they knew that they were walking a dangerous path. Joan's best friend warned her, "Suppressing feelings only resulted in the worst trouble imaginable."</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Be Real With Each Other</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002570,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/21-pexels-pavel-danilyuk-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002570"/><figcaption>pexels-pavel-danilyuk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina continued being friends, stamping down whatever feelings they had for each other. They met after school, went to the movies, and listened to music in the park.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But the weeks passed, and the two realized that whatever they were doing was wrong. Maria was right, and if the two continued suppressing what they felt, the fallout would be beyond disastrous.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Coming Out&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002571,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/22-pexels-anna-shvets-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002571"/><figcaption> pexels-anna-shvets</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Keen to find a way to allow them to be together while also not getting in trouble at school, Joan and Tina opened up to their parents.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Tina went first, telling her mom and dad that she really liked a girl from the private school across from her. On hearing the news, her parents left her with a warning she'd never forget.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Hard Truth</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002572,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/23-pexels-anna-shvets-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002572"/><figcaption>pexels-anna-shvets</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Before coming out to her parents, Tina told them that she'd had to pretend to be another person because she didn't want to get in trouble. She also wanted to protect her friend from getting on the wrong side of her school.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Her dad took her hands in his, telling her that she should never feel like she has to dumb herself down to fit in anywhere. She was perfect in every way and deserved the best in the world. But he also said something else that opened her eyes.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>His Advice&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002573,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/24-pexels-pavel-danilyuk-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002573"/><figcaption> pexels-pavel-danilyuk</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Tina's dad commended her for trying to protect herself and her friend. Everything had a consequence, and sometimes, things demanded sacrifice and compromise.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>If she chose to be with her friend in her conservative school environment, she might get in trouble and lose her scholarship. But he acknowledged that living in the shadows was also tiring. He asked her to speak to Joan before making a decision.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Joan's Side&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002574,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/25-pexels-tima-miroshnichenko-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002574"/><figcaption>pexels-tima-miroshnichenko</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>On the other hand, Joan was having a bit of a difficult time opening up to her grandparents, who were her guardians. Her granddad was okay with her coming out, but her staunch Christian grandma couldn't understand what was happening.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But as she listened to her granddaughter speak about the girl she liked, she seemed to warm toward the reveal. In the end, Joan's grandparents told her to follow her heart. But they also left her with a warning.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Her Grandparents' Advice</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002575,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/26-kenny-eliason-unsplash-1-1024x637.jpg.optimal.jpg" alt="" class="wp-image-1002575"/><figcaption>kenny-eliason-unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Like Tina's parents, Joan's grandparents told her everything had a consequence. The school she attended was very strict regarding search issues, and they couldn't promise that the administration wouldn't come for her.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Joan and Tina met a day after sharing their news with their families. They were not shocked that their guardians left them with the same warnings. The ball was in their park now.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Joint Event&nbsp;</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002576,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/27-todd-cravens-unsplash-1-1024x680.jpg.optimal.jpg" alt="" class="wp-image-1002576"/><figcaption>todd-cravens-unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Prom was around the corner. Although Joan and Tina didn't care much about it, since their schools would have different proms, they couldn't help but wish they could go as a couple.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Missing the event wasn't scary until they heard that their schools were joining forces to throw one massive prom event. Anxiety flashed through them as they realized they were in trouble.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Secrecy</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002577,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/28-kajetan-sumila-unsplash-1-1024x576.jpg.optimal.jpg" alt="" class="wp-image-1002577"/><figcaption> kajetan-sumila-unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina had seen each other in secret. It was effortless since they went to different schools. But now that their schools were throwing a single prom, they knew it wouldn't be long until someone caught up with them.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Joan considered not attending the event but saw how much Tina wanted to be a part of it. Unlike her, Tina loved prom and its significance in their lives as high schoolers. Joan had to compromise.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Attending Prom</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002578,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/29-pexels-becerra-govea-photo-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002578"/><figcaption>pexels-becerra-govea-photo</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina decide to attend the event. They got their dresses in time and took the time to ask each other.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>With both agreeing to accompany the other on the highlight of their high school career, they had Joan's granddad drive them in one of his luxury cars. The event went well until, out of nowhere, disaster struck.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Night Leading To A Great Life</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":1002579,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/10/30-pexels-leah-kelley-1-1024x535.jpg.optimal.jpg" alt="" class="wp-image-1002579"/><figcaption>pexels-leah-kelley</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Joan and Tina were busy enjoying their night, with Maria chaperoning, when one of Joan's teachers called them to the side. She told them that she didn't like what she was seeing between them, threatening to take the matter to the principal if they continued being together.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Joan didn't know what to do. She wanted to leave, but she didn't want to hurt Tina. She also knew staying would get them in trouble. It was then that Tina pulled her out of the event, asking her to accompany her to the movies. For them, prom was over, but their life together was only beginning.&nbsp;&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Disclaimer: To protect the privacy of those depicted, some names, locations, and identifying characteristics have been changed and are products of the author’s imagination. Any resemblances to actual events, places, or persons, living or dead, are entirely coincidental.</p>
<!-- /wp:paragraph --><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div><script>
            window.tude = window.tude || { cmd: [] };
            window.tude.cmd.push(function() {
				window.tude.lazyloadDivs(["pb-slot-incontent-0","pb-slot-incontent-image-1","pb-slot-incontent-1","pb-slot-incontent-image-2","pb-slot-incontent-2","pb-slot-incontent-image-3","pb-slot-incontent-3","pb-slot-incontent-image-4","pb-slot-incontent-4","pb-slot-incontent-image-5","pb-slot-incontent-5","pb-slot-incontent-image-6","pb-slot-incontent-6","pb-slot-incontent-image-7","pb-slot-incontent-7","pb-slot-incontent-image-8","pb-slot-incontent-8","pb-slot-incontent-image-9","pb-slot-incontent-9","pb-slot-incontent-image-10","pb-slot-incontent-10","pb-slot-incontent-image-11","pb-slot-incontent-11","pb-slot-incontent-image-12","pb-slot-incontent-12","pb-slot-incontent-image-13","pb-slot-incontent-13","pb-slot-incontent-image-14","pb-slot-incontent-14","pb-slot-incontent-image-15","pb-slot-incontent-15","pb-slot-incontent-image-16","pb-slot-incontent-16","pb-slot-incontent-image-17","pb-slot-incontent-17","pb-slot-incontent-image-18","pb-slot-incontent-18","pb-slot-incontent-image-19","pb-slot-incontent-19","pb-slot-incontent-image-20","pb-slot-incontent-20","pb-slot-incontent-image-21","pb-slot-incontent-21","pb-slot-incontent-image-22","pb-slot-incontent-22","pb-slot-incontent-image-23","pb-slot-incontent-23","pb-slot-incontent-image-24","pb-slot-incontent-24","pb-slot-incontent-image-25","pb-slot-incontent-25","pb-slot-incontent-image-26","pb-slot-incontent-26","pb-slot-incontent-image-27","pb-slot-incontent-27","pb-slot-incontent-image-28","pb-slot-incontent-28","pb-slot-incontent-image-29","pb-slot-incontent-29"]);
            });
            </script>		</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

				</article><!-- #post-## -->

			
			
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
							<div class="pb-slot-container m-none ad-size-300x250">
					<div id="pb-slot-desktop-sidebar" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-1"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar', baseDivId: 'pb-slot-desktop-sidebar-1' }
								], true);
							}
						});
					</script>
				</div>
										<div class="pb-slot-container m-none ad-size-300x600">
					<div id="pb-slot-desktop-sidebar-w300x600" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-w300x600"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar-w300x600', baseDivId: 'pb-slot-desktop-sidebar-w300x600' }
								], true);
							}
						});
					</script>
				</div>
					</div><!-- #secondary -->
	</div>

</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
			<script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/amzn-clicks.js"></script>
		<link rel='stylesheet' id='prebid-longform-default-styles-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/longform-organic.css?ver=1202210031707' type='text/css' media='all' />
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205' id='ccfw-navigation-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659' id='ccfw-main-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115' id='ccfw-skip-link-focus-fix-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119' id='ccfw-single-post-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75c045867e3c5914","token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
