<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
<head>
<link rel="preconnect" href="https://506.hostedprebid.com">
<script type="text/javascript" src="//d19m55ur8rme4m.cloudfront.net/script.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2019-12-18"></script>
<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
					]
				];
			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script type="text/javascript" src="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" async defer></script><script type="text/javascript" src="" async defer></script><title>Unbelievable People With Unusual Body Parts - Obsev</title>

<link rel="canonical" href="https://www.obsev.com/life/unusual-body-parts/" />
<link rel="next" href="https://www.obsev.com/life/unusual-body-parts/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unbelievable People With Unusual Body Parts - Obsev" />
<meta property="og:description" content="Everyone&#8217;s body is unique, and some of us have beautiful differences that make us stand out from the crowd. Here are some of the coolest, most impressive, unusual bodies you&#8217;ll see today&#8230;" />
<meta property="og:url" content="https://www.obsev.com/life/unusual-body-parts/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="anatomy" />
<meta property="article:tag" content="bizarre" />
<meta property="article:tag" content="unusual" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-02-17T02:03:08+00:00" />
<meta property="article:modified_time" content="2020-02-17T17:51:21+00:00" />
<meta property="og:updated_time" content="2020-02-17T17:51:21+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-Featured-Image.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Everyone&#8217;s body is unique, and some of us have beautiful differences that make us stand out from the crowd. Here are some of the coolest, most impressive, unusual bodies you&#8217;ll see today&#8230;" />
<meta name="twitter:title" content="Unbelievable People With Unusual Body Parts - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-Featured-Image.jpg.optimal.jpg" />

<link rel='dns-prefetch' href='//www.obsev.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Unbelievable People With Unusual Body Parts Comments Feed" href="https://www.obsev.com/life/unusual-body-parts/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css' href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=20200207-85' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css' href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=2020-02-14' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css' href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=2020-02-14' type='text/css' media='' />
<link rel='stylesheet' id='qc-choice-css' href='https://s29588.pcdn.co/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-style-css' href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css' href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.0.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-new.js?ver=2020-02-14'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-push-net-notifications/assets/js/pn-head.js?ver=2019-11-06'></script>
<link rel='https://api.w.org/' href='https://www.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://www.obsev.com/?p=905881' />


<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/unusual-body-parts/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Everyone&#039;s body is unique, and some of us have beautiful differences that make us stand out from the crowd. Here are some of the coolest, most impressive, unusual bodies you&#039;ll see today...Extreme HemangiomaInstagram/@jenaamendJena Amend was born with a condition called hemangioma, w' />
<meta property='og:title' content='Unbelievable People With Unusual Body Parts' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-Featured-Image.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Unbelievable People With Unusual Body Parts' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-Featured-Image.jpg.optimal.jpg' />
<meta name='twitter:description' content='Everyone&#039;s body is unique, and some of us have beautiful differences that make us stand out from the crowd. Here are some of the coolest, most impressive, unusual bodies you&#039;ll see today...Extreme HemangiomaInstagram/@jenaamendJena Amend was born with a condition called hemangioma, w' />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '314479526074836');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=314479526074836&ev=PageView&noscript=1"
/></noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '402864803768707');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=402864803768707&ev=PageView&noscript=1"
/></noscript>


<script>
  jQuery('document').ready(function() {
    if( typeof jitaJS !== "undefined" ) {
      window.top.addEventListener( 'jitaLoaded', function() {
        var page = 0;
        if( typeof dx_rtk_data.dx_page !== "undefined" ) {
          page = dx_rtk_data.dx_page;
        }
        fbq('track', 'PageStats', {
          rps: window.top.jitaJS.rtk.getSessionRevenue(),
          page: page,
        });
      });
  	} else {
        fbq('track', 'PageStats', {
          rps: 0,
          page: 0,
        });
    }
  });
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />

<script type='text/javascript'>
	(function(e,t,n){if(e.snaptr)return;var a=e.snaptr=function()
	{a.handleRequest?a.handleRequest.apply(a,arguments):a.queue.push(arguments)};
	a.queue=[];var s='script';r=t.createElement(s);r.async=!0;
	r.src=n;var u=t.getElementsByTagName(s)[0];
	u.parentNode.insertBefore(r,u);})(window,document,
	'https://sc-static.net/scevent.min.js');

	snaptr('init', 'd020cb07-3ea2-445a-9020-5b09133c2b9e', {
		'user_email': '__INSERT_USER_EMAIL__'
	});


	snaptr('init', '6c990de7-3e5b-4a2c-91ba-62fdd7758dd7', {
		'user_email': '__INSERT_USER_EMAIL__'
	});

	snaptr('init', '5f3a0ce1-b6f5-4b90-ba7d-7a14011ffb1d', {
		'user_email': '__INSERT_USER_EMAIL__'
	});

	snaptr('init', '9c2dcf78-18e3-416b-ab3b-10a231c1eb4a', {
		'user_email': '__INSERT_USER_EMAIL__'
	});

	snaptr('track', 'PAGE_VIEW');
</script>


<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa_id = 1642;
  window._tfa.push({notify: 'event', name: 'page_view', id: 1642});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1642/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1642/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>

<script data-obct type="text/javascript"> /** DO NOT MODIFY THIS CODE**/ !function(_window, _document) { var OB_ADV_ID=['007aaa817ee302ae652b43a1ba5f1b91ae','00009de875694e149c496ff0fdb6a799b9','00ebbf5eeed582e74492d23fd519644257','00c6c79ff820dd09624c8378e27957546c','0010e7f7fa5ff111c764847b380030c046','00af556c526d88fb18b534fbe3e463d1e6','00659c0a33f2a177c90ad17e22f37079a8','0020b92d6626cd88b8122af3801079c256','0013f65a48f88fa3293706eee489948379','00868b32489490c0681a85f15766fc54db','0096db96e00499dec8b2411c4329e20aec','00a47be4b9211bc6a414516126ddb07020','00ea7cb57db0c9eb2c5f8e696dc2d99728','003daa6405ee51275bb817b4eb86aacacd','00de7a83255fbbd3832c7880943623ea66']; if (window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;} var api = window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document); obApi('track', 'PAGE_VIEW'); </script><script src="https://assets.revcontent.com/master/rev.js"></script>
<script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/tracking/dukedigitalgroupinc_impression.js"></script>
<script>
  (function(w,d) {
    w.kwa || (w.kwa = function() {
      (w.kwa.q = w.kwa.q || []).push(arguments);
    });
    se = d.createElement('script'),
    fs = d.scripts[0];
    se.src = '//cdn.keywee.co/dist/analytics.min.js';
    fs.parentNode.insertBefore(se,fs)
   }(window, document));
</script>
<script>
  // If consent is needed
  if ( dx_getCookie( 'rtk_gdpr_a' ) != null ) {
    if ( dx_getCookie( 'rtk_gdpr_a' ) == '1' ) {
      if ( dx_getCookie( 'euconsent' ) != null || dx_getCookie( 'eupubconsent' ) != null ) {
        kwa( 'initialize', 974 );
      }
    } else {
      kwa( 'initialize', 974 );
    }
  }

  jQuery( '.qc-cmp-ui-container' ).load( function() {
    if ( jQuery( 'button[class="qc-cmp-button"]' ).length > 0 ) {
      jQuery( 'button[class="qc-cmp-button"]' ).on( 'click', function() {
        kwa( 'initialize', 974 );
      });
    }
  });

  function dx_getCookie( name ) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
      begin = dc.indexOf(prefix);
      if (begin != 0) return null;
    } else {
      begin += 2;
      var end = document.cookie.indexOf(";", begin);
      if (end == -1) {
        end = dc.length;
      }
    }
    return decodeURI(dc.substring(begin + prefix.length, end));
  };
</script> <style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
</head>
<body class="post-template-default single single-post postid-905881 single-format-standard wp-custom-logo dx-is-layout group-blog">
<div id="wrapper">
<header id="ccfw-header-wrap">
<div class="ccfw-header-nav ccfw-above-header">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="ccfw-site-logo">
<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a> </div>
<div class="ccfw-primary-nav clearfix">
<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
<div class="nav-toggle toggle">
<div class="bar"></div>
<div class="bar"></div>
<div class="bar"></div>
</div>
<div class="ccfw-site-logo-mobile">
<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a> </div>
<div class="search-toggle toggle">
<div class="metal"></div>
<div class="glass"></div>
<div class="handle"></div>
</div>
</div>
<div class="blog-search hide">
<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
<ul class="search-menu">
<li class="fa-search"><a href="#">&nbsp;</a></li>
</ul>
<ul class="blog-menu visible-md-block visible-lg-block">
<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
</ul>
<ul class="social-menu visible-md-block visible-lg-block">
</ul>

<div class="ccfw-search-bar">
<div class="site-search">
<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> </div>
</div>
<ul class="mobile-menu">
<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div> </ul>
</div>
</div>
</div>
</div>
</div>

<div class="ccfw-header-before-content">
<div class="container">
<div class="row">
<div class="col-sm-12 col-md-12 col-lg-12">
</div>
</div>
</div>
</div>
</header>
<div id="ccfw-page-wrap" class="hfeed site">
<div class="ccfw-content" id="ccfw-page-wrap">
<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
<aside id="left-sidebar">
</aside>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="single-post-header">
<span class="cat-links"><a href="https://www.obsev.com/life/health/" rel="category tag">Health</a> <a href="https://www.obsev.com/life/" rel="category tag">Life</a> <a href="https://www.obsev.com/life/wtf-life/" rel="category tag">WTF</a></span>
<h1 class="entry-title">Unbelievable People With Unusual Body Parts</h1>
<div class="ccfw-entry-meta">
<a href="https://www.obsev.com/author/matthew-loffhagen/" title="Posts by Matthew Loffhagen" class="author url fn" rel="author">Matthew Loffhagen</a>
</div>
</div>
<article id="post-905881" class="ccfw-single-post post-905881 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-wtf-life tag-anatomy tag-bizarre tag-unusual ccfw-main-item">
<div class="structured-data">
<span class="entry-title">Unbelievable People With Unusual Body Parts</span> <span class="posted-on"><a href="https://www.obsev.com/life/unusual-body-parts/">February 17, 2020</a></span><span class="comments-link"><a href="https://www.obsev.com/life/unusual-body-parts/#respond">Leave a comment</a></span>
<div class="author-info clr author vcard">
<div class="author-info-inner clr">
<div class="author-avatar clr">
<a href="https://www.obsev.com/author/matthew-loffhagen/" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/370df67ef7b4c2c48298620ab350de8b?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' /> </a>
</div>
<div class="author-description">
<h6><span class="fn n" rel="author">Matthew Loffhagen</span></h6>
<div class="author-links">
</div>
<p></p>
</div>
</div>
</div>
</div>
<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-Featured-Image.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />
<div class="ccfw-entry-content entry-content">
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles" data-alm-id="" data-canonical-url="https://www.obsev.com/life/unusual-body-parts/" data-slug="unusual-body-parts" data-post-id="905881"><ul class="alm-listing alm-ajax" data-nextpage="true" data-nextpage-urls="false" data-nextpage-pageviews="true" data-nextpage-post-id="905881" data-nextpage-scroll="0:115" data-nextpage-startpage="1" data-repeater="default" data-post-type="post" data-custom-args="utm_source:default,utm_campaign:,is_gallery:0,is_infinitescroll:1" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Continue Reading" data-transition="none" data-images-loaded="false"><div class="alm-nextpage post-905881" data-url="https://www.obsev.com/life/unusual-body-parts/" data-id="1" data-total-posts="25"><div class='dxda-wrapper'><div class='dxad' id='inject-cnx-player-2-1' data-page='1' data-placement='inject-cnx-player-2'></div></div>
<p>Everyone&#8217;s body is unique, and some of us have beautiful differences that make us stand out from the crowd. Here are some of the coolest, most impressive, unusual bodies you&#8217;ll see today&#8230;</p>
<script> var img = new Image(); img.src = 'https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/02/Unbelievable-People-Unusual-Body-Parts-01-1024x768.jpg.optimal.jpg'; </script><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div></div></ul><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Continue Reading</button></div></div><div class="middle-below-next-taboola-wrapper"></div> </div>
<div class="hide-trigger"></div>
</article>
</main>
</div>
<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area" role="complementary">
<aside id="right-sidebar">
<div class="sticky-wrapper">
<div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div> </div>
</aside>
</div>
</div>
</div>
</div>
<footer class="ccfw-footer-container widget-area">

<div class="ccfw-second-footer-wrapper">
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="ccfw-footer-msg">
<div class="site-info">
<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2019 Duke Digital Group, Inc. All Rights Reserved</p> </div>
</div>
</div>
</div>
</div>
</div>

</footer>
<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,4,5],\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[141,92,217,58,240,174,272,518,318,40,231,430,331,57,299,458,377,539,196,258,320,50,553,556,15,454,39,14,484,93,447,47,149,9,151,22,511,74,264,565,425,130,224,6,66,205,507,410,211,326,199,195,27,41,259,359,178,3,501,23,155,354,528,32,495,215,409,509,223,394,167,496,287,122,63,461,273,335,38,12,389,462,128,185,30,218,439,94,374,163,256,422,329,235,494,2,315,156,366,520,519,572,493,319,243,277,179,182,285,416,378,77,56,143,138,248,24,85,91,298,412,346,334,71,541,440,209,397,542,266,214,133,343,229,64,144,126,498,118,381,338,404,434,168,402,8,213,183,29,413,312,1,120,347,529,100,78,471,408,365,175,350,262,316,455,328,87,369,536,274,170,17,98,61,467,550,474,476,110,206,131,405,245,551,105,253,10,479,333,535,452,150,265,278,19,428,189,436,113,129,252,527,294,62,314,325,544,424,244,421,560,221,67,225,330,254,497,148,97,237,65,109,492,508,75,486,55,153,317,270,112,137,228,142,79,184,193,152,358,216,101,279,289,311,449,302,403,344,362,20,72,263,530,450,34,160,48,521,37,468,502,373,487,388,25,31,304,147,241,255,438,69,488,349,385,464,303,227,164,543,390,323,139,361,360,516,480,384,127,140,444,490,177,376,297,236,395,427,418,525,226,407,76,512,81,35,499,250,11,291,442,257,60,290,191,545,192,125,203,158,478,375,194,36,108,554,308,232,260,4,16,169,537,119,506,351,269,86,310,465,371,157,415,188,84,33,80,337,505,513,111,59,261,429,73,435,53,68,46,102,82,161,45,546,531,115,246,134,534,145,268,295,341,104,13,249,280,208,165,238,230,392,136,473,114,517,197,198,275,42,466,89,200,475,448,132,522,124,202,336,90,44,345,524,382,52,21,180,201,357,443,49,426,423,88,387,491,28,239,540,500,242,482,159,162,459,514,212,43,368,26,7,190,288,547,309,380,571,276,83,339,171,284,282,400,431,18,281,523,51,489,70,251,173,340,154,398,234,210,301,469,321,515]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Obsev\",\"Publisher Logo\":\"https:\\\/\\\/www.obsev.com\\\/wp-content\\\/uploads\\\/sites\\\/2\\\/2019\\\/04\\\/logo-main.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/sticky-kit.js?ver=20130133'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=20161205'></script>
<script type='text/javascript'>
				// Sticky navigation on scroll.
		        ( function ( $ ) {
		            'use strict';
		            $( document ).ready( function () {
		                if ( $( window ).width() > 1024 ) {
		                    $( '.ccfw-header-nav' ).stick_in_parent( {
		                        parent: 'body',
		                    } );
		                }
		            } );
		        }( jQuery ) );
			
</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.obsev.com\/wp-admin\/admin-ajax.php","alm_nonce":"0f8edf163b","pluginurl":"https:\/\/www.obsev.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","display_results":"Showing {num} of {total} results","ajax_object":{"is_single":true,"is_singular":true}};
var ajax_load_more_vars = {"total_posts":"25","id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=99999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_nextpage_localize = {"leading_slash":"","trailing_slash":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/ajax-load-more-next-page/js/alm-next-page.min.js?ver=99999'></script>
</body>
</html>
