<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website# og: http://ogp.me/ns#">
	<head>
		<link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">

		<link rel="preconnect" href="https://506.hostedprebid.com">
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="preload" href="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01" as="script" /><link media="(min-width: 768px)" rel="preload" href="//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1" as="script" /><link media="(max-width: 767px)" rel="preload" href="//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1" as="script" /><script type="text/javascript" src="https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-head.js?ver=2020-08-15-01"></script>
			<script>
				window.rtkGPTSlotsTargeting = [
					[  
						['ddg_source', '0'],
						['ddg_lay', '0'],
						['ddg_sourcerep', '0-0'],
						['ddg_variant', 'default'],
					]
				];
			</script>
			<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script>
			<script>
				var jita_tg_params = {};
jita_tg_params['utm_siteid'] = '0';

				window.addEventListener('JITA_Ready', function(e) {
				JITA.setCustomParameters(window.jita_tg_params);
				});

			</script>
<script type="text/javascript">window.rtkLazyAdUnitCodes = ["RTK_Axf3","RTK_K67O"];</script><script id="jita_script">
                var this_script = document.getElementById("jita_script")
                var script = document.createElement("script");
                script.setAttribute("type", "text/javascript");
				if (screen.width < 768) {
                    script.src = "//506.hostedprebid.com/2eAb/AciD_dbJs/jita.js?dfp=1";
                } else {
                    script.src = "//506.hostedprebid.com/8L6B/Axf3_K67O/jita.js?dfp=1";
                }
                script.setAttribute("async", "true");
                script.setAttribute("defer", "true");
                script.setAttribute("importance", "high");
                document.head.insertBefore(script, this_script);
            </script>		<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<title>Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is - Obsev</title>
<script defer src="//static.vidazoo.com/basev/vwpt.js" data-widget-id="5f1f56e15ca092000440e366"></script>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/" />
<link rel="next" href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is - Obsev" />
<meta property="og:description" content="Cindy was struggling to make ends meet. Her waitressing job was barely enough to keep her afloat. But she had goals and dreams that her life wouldn’t always be like this, not that she was complaining. She knew there were others out there who were in far worse situations than she was. In fact, she &hellip;" />
<meta property="og:url" content="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/" />
<meta property="og:site_name" content="Obsev" />
<meta property="article:tag" content="homeless" />
<meta property="article:tag" content="real life story" />
<meta property="article:tag" content="story" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2021-11-24T21:58:23+00:00" />
<meta property="article:modified_time" content="2021-11-24T21:58:52+00:00" />
<meta property="og:updated_time" content="2021-11-24T21:58:52+00:00" />
<meta property="og:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizeScreen-Shot-2021-11-23-at-12.41.10-PM.jpg.optimal.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cindy was struggling to make ends meet. Her waitressing job was barely enough to keep her afloat. But she had goals and dreams that her life wouldn’t always be like this, not that she was complaining. She knew there were others out there who were in far worse situations than she was. In fact, she [&hellip;]" />
<meta name="twitter:title" content="Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is - Obsev" />
<meta name="twitter:image" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizeScreen-Shot-2021-11-23-at-12.41.10-PM.jpg.optimal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is Comments Feed" href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s29588.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://s29588.pcdn.co/wp-content/themes/obsev-theme/style.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/animate.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/css/extras.css?ver=5.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s29588.pcdn.co/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/scripts/dx-rtk-fullpage.js?ver=202111191510'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9'></script>
<link rel='https://api.w.org/' href='https://www.obsev.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s29588.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.8" />
<link rel='shortlink' href='https://www.obsev.com/?p=973030' />
<link rel="alternate" href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Cindy was struggling to make ends meet. Her waitressing job was barely enough to keep her afloat. But she had goals and dreams that her life wouldn&rsquo;t always be like this, not that she was complaining. She knew there were others out there who were in far worse situations than she was. In fact, ' />
<meta property='og:title' content='Waitress Is Shocked to Find Out That Homeless Customer Isn&rsquo;t Who She Thinks He Is' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizeScreen-Shot-2021-11-23-at-12.41.10-PM.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Waitress Is Shocked to Find Out That Homeless Customer Isn&rsquo;t Who She Thinks He Is' />
<meta name='twitter:image' content='https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizeScreen-Shot-2021-11-23-at-12.41.10-PM.jpg.optimal.jpg' />
<meta name='twitter:description' content='Cindy was struggling to make ends meet. Her waitressing job was barely enough to keep her afloat. But she had goals and dreams that her life wouldn&rsquo;t always be like this, not that she was complaining. She knew there were others out there who were in far worse situations than she was. In fact, ' />
<!-- End Complete Open Graph. | 0.0018360614776611s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script>

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '210983607814579'); // J
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<!-- Yahoo -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10098065'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<!-- Keywee -->
  <script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',974);
  </script>
	
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />	

		

	</head>
	<body class="post-template-default single single-post postid-973030 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div> 
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<!-- <div class="ccfw-header-main style2">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div> -->

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">

	<div id="secondary-left" class="left-widget-area ccfw-default-sidebar widget-area" role="complementary">
		
<aside id="left-sidebar">
    </aside>
	</div><!-- #secondary -->

	
<div id="primary" class="content-area">
	<main id="main" class="site-main">


		<div class="single-post-header">

			
							<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a> <a href="https://www.obsev.com/life/relationships/" rel="category tag">Relationships</a></span>			
			
			<h1 class="entry-title">Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is</h1>
			
			
							<div class="ccfw-entry-meta">
					
						<a href="https://www.obsev.com/author/camila-villafane/" title="Posts by Camila Villafane" class="author url fn" rel="author">Camila Villafane</a>
									</div>
			

		</div>


					<article id="post-973030" class="ccfw-single-post post-973030 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-relationships tag-homeless tag-real-life-story tag-story ccfw-main-item" data-article="1">

				<div class="structured-data">
					<span class="entry-title">Waitress Is Shocked to Find Out That Homeless Customer Isn’t Who She Thinks He Is</span>					<span class="posted-on"><a href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/">November 24, 2021</a></span><span class="comments-link"><a href="https://www.obsev.com/life/waitress-is-shocked-to-find-out-who-homeless-customer-really-is/#respond">Leave a comment</a></span>					
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/camila-villafane/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/b1481be1d57a9eab4cebf5b873935bb4?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Camila Villafane</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


						</div>

									<img width="1024" height="768" src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizeScreen-Shot-2021-11-23-at-12.41.10-PM.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />												
		<div class="ccfw-entry-content entry-content">
				<div class="dx-full-page-layout-wrapper">
			<div class="dx-full-page-content-wrapper">
				<div class='dx-full-page-element' data-loaded='1' data-page-id='1'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-1' data-page='1' data-placement='inject-video-player'></div></div><!-- wp:paragraph -->
<p>Cindy was struggling to make ends meet. Her waitressing job was barely enough to keep her afloat. But she had goals and dreams that her life wouldn’t always be like this, not that she was complaining. She knew there were others out there who were in far worse situations than she was. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>In fact, she walked past a homeless man every day who broke her heart when she saw him. But something about this guy touched her on an emotional level so much that she literally risked her future and her freedom to help him. The only problem was that he hadn't been entirely truthful with her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-1' data-page='1' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-1' data-page='1' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-1' data-page='1' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-1' data-page='1' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-1' data-page='1' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-1' data-page='1' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='2'><div id="avantisDiv"></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-2' data-page='2' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Earned a Living Waitressing</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973032,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/1-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973032"/ width="1024" height="768"><figcaption>Unsplash </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2' data-page='2' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-2' data-page='2' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-2' data-page='2' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-2' data-page='2' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy from Canada was earning a living as a waitress. It wasn’t exactly the most exciting job in the world but there were a few perks. For starters, she didn’t need a lot of work experience to get the job and she could do it at odd hours which allowed her to attend classes. Admittedly, the pay wasn’t great, but she could earn more in tips than any other job that paid minimum wage. Besides, it was also the only job she could get and she needed to pay rent.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2' data-page='2' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-2' data-page='2' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-2' data-page='2' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-2' data-page='2' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-2' data-page='2' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-2' data-page='2' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='3'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-3' data-page='3' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Working at a Restaurant Wasn’t All Bad</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973033,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/2-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973033"/ width="1024" height="768"><figcaption>Unsplash </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-3' data-page='3' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-3' data-page='3' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-3' data-page='3' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-3' data-page='3' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She considered herself a fairly decent waitress and she was a people person, too. She got to meet a bunch of amazing and interesting people from different walks of life. Also, the pace was never boring and she got to eat some of the amazing food that was cooked by the chefs at the restaurant during her break. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>On top of that, she was moving all the time and constantly lifting, twisting, reaching, and carrying things, so she never really had to go to the gym to burn calories.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-3' data-page='3' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-3' data-page='3' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-3' data-page='3' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-3' data-page='3' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-3' data-page='3' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-3' data-page='3' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='4'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-4' data-page='4' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Was a Kind-Hearted Person</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973034,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/3-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Facebook-ourchurchinaction.jpg.optimal.jpg" alt="" class="wp-image-973034"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-4' data-page='4' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-4' data-page='4' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-4' data-page='4' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-4' data-page='4' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy was friendly to everyone, which came in handy in her line of work. But one day, she got the chance to show kindness outside of the restaurant when she ran into a homeless man near her place of work. She saw right away that the stranger was struggling and couldn’t take it anymore. So, she decided to act right away to ease his suffering. She had no idea that her generosity would have an unforeseen outcome.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-4' data-page='4' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-4' data-page='4' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-4' data-page='4' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-4' data-page='4' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-4' data-page='4' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-4' data-page='4' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='5'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-5' data-page='5' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Dreamt of Becoming a Chef</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973035,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/4-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pexels.jpg.optimal.jpg" alt="" class="wp-image-973035"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-5' data-page='5' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-5' data-page='5' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-5' data-page='5' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-5' data-page='5' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy worked at one of Canada’s most prestigious restaurants, and since they had two Michelin stars under their belt, they expected nothing more than the highest quality of work from their employees. This was okay with her since she had been a hard worker all of her life. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She also dreamt of trading her server apron for a chef’s apron. She was already studying to be a chef and this job was giving her the work experience she needed, not to mention the money to pay for her education.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-5' data-page='5' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-5' data-page='5' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-5' data-page='5' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-5' data-page='5' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-5' data-page='5' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-5' data-page='5' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='6'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-6' data-page='6' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Culinary School is Tough</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973036,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/5-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973036"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-6' data-page='6' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-6' data-page='6' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-6' data-page='6' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-6' data-page='6' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Most students who attend culinary school are told that 75% of their classmates will drop out before the program is completed, and many of them do. That’s because a lot of students learn that it’s not always the kind of glamorous career that reality food shows make being a chef out to be. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It’s a lot of hard work and a long process to learn all there is to know about the trade before one becomes a master chef. However, Cindy felt she would be ready to take on such a responsibility someday. It was just a matter of waiting for the right opportunity to come along. In the meantime, she had plenty to keep her busy.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-6' data-page='6' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-6' data-page='6' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-6' data-page='6' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-6' data-page='6' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-6' data-page='6' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-6' data-page='6' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='7'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-7' data-page='7' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Restaurant Food Was Expensive</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973037,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/6-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973037"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-7' data-page='7' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-7' data-page='7' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-7' data-page='7' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-7' data-page='7' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The place she worked in wasn’t some low budget diner off the side of the highway that sold menu items for $9.99 or less. The guests who walked through the door of her restaurant forked over several hundred dollars per night on fancy dishes. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Cindy was happy that the restaurant was doing so well because it ensured that she would have a job for as long as she needed one. But a part of her had a hard time accepting that some people could afford such pricey dishes while a homeless man went to sleep around the corner of the restaurant with an empty stomach.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-7' data-page='7' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-7' data-page='7' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-7' data-page='7' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-7' data-page='7' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-7' data-page='7' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-7' data-page='7' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='8'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-8' data-page='8' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Sad Reality</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973038,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/7-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973038"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-8' data-page='8' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-8' data-page='8' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-8' data-page='8' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-8' data-page='8' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>No one should ever have to worry about whether they’ll have food on their plate or a roof over their head. But the sad reality is that the hunger and homelessness in the land of plenty have become widespread problems that affect thousands of people. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And those living on the brink of poverty are forced to choose between buying food or paying rent. They also know that there’s a possibility that they might end up on the streets someday. This was a reality that made Cindy shudder. She didn’t want to end up homeless ever and she hated the fact that others had to go through that.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-8' data-page='8' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-8' data-page='8' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-8' data-page='8' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-8' data-page='8' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-8' data-page='8' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-8' data-page='8' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='9'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-9' data-page='9' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Homeless Guy Always Smiled</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973039,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/8-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973039"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-9' data-page='9' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-9' data-page='9' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-9' data-page='9' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-9' data-page='9' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy always took the same route to and from work, and the homeless man was always in the same spot. Even when the weather outside was frightful, the man was there, but what surprised her the most was that he always smiled at passersby. She couldn’t believe that someone in his situation could ever be this cheerful. She knew that if their positions were reversed, she would be too depressed to smile or engage anyone in conversations. But this guy didn’t have that problem.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-9' data-page='9' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-9' data-page='9' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-9' data-page='9' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-9' data-page='9' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-9' data-page='9' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-9' data-page='9' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='10'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-10' data-page='10' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Just Wanted to Talk</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973040,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/9-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973040"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-10' data-page='10' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-10' data-page='10' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-10' data-page='10' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-10' data-page='10' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One of the primary reasons why people generally avoid talking to the homeless is that they don’t like being asked for money or food. But what Cindy found most interesting about this homeless man was the fact that he never asked for a handout or anything from anyone. All he wanted was for people to talk to him and really see him. Cindy liked this about the homeless stranger but had no idea that the guy wasn’t showing his true self to anyone.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-10' data-page='10' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-10' data-page='10' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-10' data-page='10' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-10' data-page='10' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-10' data-page='10' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-10' data-page='10' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='11'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-11' data-page='11' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Didn’t Want to Be Alone</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973041,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/10-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Jub-Rubjob-Getty-Images.jpg.optimal.jpg" alt="" class="wp-image-973041"/ width="1024" height="768"><figcaption>iStock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-11' data-page='11' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-11' data-page='11' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-11' data-page='11' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-11' data-page='11' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>At a glance, the homeless guy was like most other people on the streets. He was huddled in a corner, trying to stay warm against the harsh elements. He also appeared to be very lonely, and a little sad too. This broke her heart but she marveled at all the times that he managed to put a smile on his face and engage people in conversation. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He wasn’t begging them for jobs, money, food or clothes. He just didn’t want to be alone and there was no better cure for loneliness than conversation. But not everyone was in a talkative mood.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-11' data-page='11' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-11' data-page='11' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-11' data-page='11' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-11' data-page='11' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-11' data-page='11' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-11' data-page='11' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='12'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-12' data-page='12' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>People Weren’t Always Nice to Him</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973042,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/11-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-twitter-@medicine.png" alt="" class="wp-image-973042"/ width="1024" height="768"><figcaption>Wunderstock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-12' data-page='12' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-12' data-page='12' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-12' data-page='12' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-12' data-page='12' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although some people were kind to the homeless man, they weren’t all angels. In fact, Cindy recalled seeing people ignoring him as they walked right past him, so the guy spent all day without a soul to talk to. Others simply pointed and laughed at his misery. Then there was the one time when a bunch of boys spat into his cup. She felt this was a mean-spirited thing to do to someone who was down on his luck and it broke her heart.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-12' data-page='12' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-12' data-page='12' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-12' data-page='12' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-12' data-page='12' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-12' data-page='12' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-12' data-page='12' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='13'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-13' data-page='13' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Shelters Aren’t Always the Best Option</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973043,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/12-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973043"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-13' data-page='13' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-13' data-page='13' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-13' data-page='13' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-13' data-page='13' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She figured that he probably would have been safer at a shelter, but some homeless people don’t like going to shelters because the supply of beds is extremely limited. They also have some restrictions like not allowing pets, which is non-negotiable to some homeless people because to them, pets are their most faithful companions. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And if that weren’t bad enough, most shelters have curfews that prevent the homeless from entering or leaving after a specific time. This curfew makes it difficult for the residents who find jobs that only offer night shift or late-night positions because they can’t head back to the shelter to rest after work.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-13' data-page='13' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-13' data-page='13' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-13' data-page='13' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-13' data-page='13' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-13' data-page='13' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-13' data-page='13' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='14'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-14' data-page='14' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Homeless Encampments Are Better Options</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973044,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/13-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973044"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-14' data-page='14' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-14' data-page='14' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-14' data-page='14' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-14' data-page='14' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Although living on the streets is definitely not the greatest, those who have no option take comfort in the fact that the homeless community looks after one another at homeless encampments or when they’re out on the street. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Essentially, they become like a family, but they have to give up this safety net whenever they opt for a shelter to escape the mean streets. Unfortunately, it doesn’t help that society has forgotten that these people are a lot like everyone else.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-14' data-page='14' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-14' data-page='14' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-14' data-page='14' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-14' data-page='14' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-14' data-page='14' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-14' data-page='14' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='15'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-15' data-page='15' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>They Were Just Like Everyone Else</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973045,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/14-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973045"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-15' data-page='15' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-15' data-page='15' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-15' data-page='15' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-15' data-page='15' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Most people tend to forget that the homeless weren’t always homeless. Many of them started out with lives everyone could relate to. They were born and raised by loving parents, went to school, had friends. They may have graduated high school and gone to college. Eventually they got jobs, which allowed them to buy a nice home or rent an apartment. They fell in love, got married, had kids. They were essentially on top of the world and then it all came tumbling down.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-15' data-page='15' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-15' data-page='15' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-15' data-page='15' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-15' data-page='15' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-15' data-page='15' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-15' data-page='15' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='16'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-16' data-page='16' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Causes of Homelessness</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973046,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/15-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973046"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-16' data-page='16' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-16' data-page='16' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-16' data-page='16' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-16' data-page='16' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Sadly, somewhere along the way, life threw a wrench in their plans and sent these people on a path towards homelessness. In most cases, the reasons why people end up on the street are because of unemployment, debt or lack of affordable housing. And out of the blue, they watch helplessly as their life goes down the drain. But in some cases, homelessness can be the result of substance abuse or even mental illness. This meant that Cindy had to be careful.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-16' data-page='16' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-16' data-page='16' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-16' data-page='16' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-16' data-page='16' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-16' data-page='16' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-16' data-page='16' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='17'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-17' data-page='17' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Had to Be Careful</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973047,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/16-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973047"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-17' data-page='17' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-17' data-page='17' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-17' data-page='17' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-17' data-page='17' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy’s first instinct was to approach anyone in need and lend them a hand, but some homeless people suffer from mental problems like schizophrenia or dementia that can cause them to lash out and injure someone. These actions in themselves are the result of their illness and not intentional malicious acts. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But regardless, Cindy was young and beautiful and a potential target for someone who wanted to take advantage of her. Luckily, this homeless guy she walked past all the time didn’t mean her any harm.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-17' data-page='17' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-17' data-page='17' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-17' data-page='17' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-17' data-page='17' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-17' data-page='17' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-17' data-page='17' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='18'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-18' data-page='18' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Had Never Harmed Anyone</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973604,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/resizepexels-mart-production-8078366.jpg.optimal.jpg" alt="" class="wp-image-973604"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-18' data-page='18' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-18' data-page='18' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-18' data-page='18' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-18' data-page='18' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One day, Cindy decided that enough was enough. She was tired of watching people treating him like he was less than nothing. This was a human being, after all, and she had never seen him be rude, disrespectful or try to hurt anyone. So, as far as she was concerned, he deserved as much respect as anyone else. So, she came up with an idea on how she would put a smile back on this man’s face. However, she didn’t realize just how much this was going to affect her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-18' data-page='18' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-18' data-page='18' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-18' data-page='18' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-18' data-page='18' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-18' data-page='18' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-18' data-page='18' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='19'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-19' data-page='19' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Wanted to Take Action</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973049,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/18-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Wonderstock.jpeg.optimal.jpeg" alt="" class="wp-image-973049"/ width="1024" height="768"><figcaption>Wonderstock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-19' data-page='19' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-19' data-page='19' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-19' data-page='19' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-19' data-page='19' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy wanted to help the homeless man, but all the ideas that popped into her head were risky because it could lead to her termination. She needed her job to pay for school and to pay the bills. Plus, this job would look really good on her resume once she was ready to take the next step in the culinary world, which was working in the kitchen. But she couldn’t just ignore what was happening to the homeless man sitting a few feet from the restaurant. She wanted to take action, but had to do it without her boss finding out.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-19' data-page='19' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-19' data-page='19' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-19' data-page='19' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-19' data-page='19' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-19' data-page='19' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-19' data-page='19' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='20'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-20' data-page='20' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Plan</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973050,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/19-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Lasse-Bergqvist-via-we-heart.jpg.optimal.jpg" alt="" class="wp-image-973050"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-20' data-page='20' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-20' data-page='20' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-20' data-page='20' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-20' data-page='20' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Her plan was to take whatever she needed from the restaurant to cook a delicious and satisfying meal for the homeless man, but she had to be very careful. Her boss was in the kitchen barking orders at the staff, and the ingredients she had to take weren’t cheap. In fact, even minor items like olives were expensive. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>If her boss caught her doing what she was planning on doing, he would most certainly call the cops and have her arrested, and he would fire her, too, which is something she could not afford. So, she carried on with her plan very carefully.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-20' data-page='20' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-20' data-page='20' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-20' data-page='20' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-20' data-page='20' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-20' data-page='20' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-20' data-page='20' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='21'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-21' data-page='21' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Issues Homeless People Face</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973031,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/20-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973031"/ width="1024" height="768"><figcaption>Unsplash </figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-21' data-page='21' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-21' data-page='21' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-21' data-page='21' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-21' data-page='21' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy knew that there weren’t a lot of people that would stick their neck out for anyone, let alone a homeless man, but she also appreciated some of the many issues that someone on the street had to endure. For starters, homeless people are more prone to unintentional injuries or even injuries related to violence that can lead to cuts and burns. There’s also the cold winter weather in Canada that could result in frostbite, hypothermia and even freezing to death.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-21' data-page='21' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-21' data-page='21' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-21' data-page='21' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-21' data-page='21' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-21' data-page='21' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-21' data-page='21' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='22'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-22' data-page='22' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Skin Problems and Other Ailments</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973052,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/21-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973052"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-22' data-page='22' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-22' data-page='22' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-22' data-page='22' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-22' data-page='22' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Homeless people are also prone to a number of skin ailments such as scabies, body lice, and venous stasis disease as a result of a lack of hygiene because they can’t bathe often enough. To add insult to injury, they may also suffer from foot-related disorders such as tinea pedis, immersion foot or corns and callouses resulting from prolonged walking, exposure to moisture and improper footwear. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The homeless are also vulnerable to infectious diseases like tuberculosis and Hepatitis A, B, and C. All this and more weighed on Cindy’s conscience which is why she was so motivated to help this one particular man out.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-22' data-page='22' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-22' data-page='22' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-22' data-page='22' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-22' data-page='22' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-22' data-page='22' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-22' data-page='22' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='23'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-23' data-page='23' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Robin Hood Situation</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973053,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/22-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973053"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-23' data-page='23' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-23' data-page='23' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-23' data-page='23' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-23' data-page='23' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>As she implemented her plan, Cindy kept thinking about Robin Hood, a fictional character who stole from the rich and gave to the poor. At that moment, she felt like a modern-day Robin Hood herself. She was stealing expensive ingredients from a fancy restaurant to feed a homeless man. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As far as she was concerned, her actions were justified, but at the end of the day, stealing was still wrong and a crime. She was also well aware of the massive risk she was taking here, but was unprepared for the consequences.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-23' data-page='23' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-23' data-page='23' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-23' data-page='23' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-23' data-page='23' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-23' data-page='23' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-23' data-page='23' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='24'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-24' data-page='24' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Her Boss Was Distracted</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973054,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/23-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973054"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-24' data-page='24' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-24' data-page='24' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-24' data-page='24' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-24' data-page='24' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy waited for the right time and then it happened. She heard her boss yelling to his staff like he always did because he was mean as a snake. She figured that while he was in the kitchen being an insane bully, she would go into the freezer and take what she needed. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Something about the entire operation made her feel like a spy. She knew she would feel really good once she succeeded in her mission because she would help a fellow human being while sticking it to her boss who made everyone’s life at work a living hell.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-24' data-page='24' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-24' data-page='24' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-24' data-page='24' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-24' data-page='24' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-24' data-page='24' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-24' data-page='24' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='25'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-25' data-page='25' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Broke Into the Freezer</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973055,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/24-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.jpeg.optimal.jpeg" alt="" class="wp-image-973055"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-25' data-page='25' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-25' data-page='25' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-25' data-page='25' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-25' data-page='25' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy was able to get into the freezer without anyone seeing her. She started looking for key ingredients she knew no one would miss right away and eventually placed 20 ingredients in her bag. She had gathered enough ingredients to avoid arousing suspicion and enough that she could make a decent meal for the homeless guy. She smiled with relief that she had gotten away with her little heist. Then, she heard someone knocking loudly on the freezer door and froze with terror.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-25' data-page='25' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-25' data-page='25' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-25' data-page='25' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-25' data-page='25' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-25' data-page='25' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-25' data-page='25' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='26'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-26' data-page='26' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Intruder Alert</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973056,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/25-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Twitter-@HELPUni.jpg.optimal.jpg" alt="" class="wp-image-973056"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-26' data-page='26' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-26' data-page='26' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-26' data-page='26' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-26' data-page='26' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The moment she heard the knocks, Cindy was convinced that she had gotten caught in the act. All of a sudden, she was overwhelmed with fear and anxiety at the thought of getting fired or worse, losing her freedom. The chef had discovered that someone was in the freezer, which no one was allowed to go into by themselves. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As a rule, the kitchen staff had to always bring someone with them whenever they wanted to go into the freezer and they had to have a good reason to do so. But the chef had discovered that someone had gone into the freezer without permission.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-26' data-page='26' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-26' data-page='26' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-26' data-page='26' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-26' data-page='26' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-26' data-page='26' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-26' data-page='26' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='27'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-27' data-page='27' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Was Trapped</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973057,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/26-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973057"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-27' data-page='27' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-27' data-page='27' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-27' data-page='27' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-27' data-page='27' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy knew that the worst case scenario was that her boss would find her in the freezer, discover that she attempted to steal ingredients, and then call the cops and have her thrown behind bars. Regardless, she was going to lose her job over this, and as she thought about how this would ruin her life, she started to bawl her eyes out. She thought about finding a way out of the freezer, but there were no other exits except one, and her boss was standing in front of it. What was she going to do?</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-27' data-page='27' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-27' data-page='27' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-27' data-page='27' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-27' data-page='27' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-27' data-page='27' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-27' data-page='27' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='28'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-28' data-page='28' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Sat Against the Back Wall</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973058,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/27-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973058"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-28' data-page='28' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-28' data-page='28' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-28' data-page='28' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-28' data-page='28' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She pressed her back against the freezer’s back wall, sat on the floor and panicked. Her hopes and dreams of making it in the culinary world would soon be dashed once her boss discovered her in the freezer. There was nowhere to run. She knew this better than anyone. All she could do now was wait for her boss to walk into the freezer, find her, and demand an explanation. Then, she would have no choice but to make a full confession and lose her job. But then, something interesting happened.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-28' data-page='28' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-28' data-page='28' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-28' data-page='28' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-28' data-page='28' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-28' data-page='28' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-28' data-page='28' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='29'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-29' data-page='29' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Hole in the Wall</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973059,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/28-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973059"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-29' data-page='29' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-29' data-page='29' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-29' data-page='29' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-29' data-page='29' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It turns out that the wall Cindy was leaning against was in deplorable condition. In fact, the structural integrity of the material was so badly compromised that when she leaned against it, a part of the wall caved in and Cindy fell through the hole. In that moment, she was utterly confused and terrified, but she didn’t scream. Thank goodness! If she had, the boss would have known it was her. But now that she was out of the freezer, she had to figure out where she ended up.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-29' data-page='29' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-29' data-page='29' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-29' data-page='29' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-29' data-page='29' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-29' data-page='29' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-29' data-page='29' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='30'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-30' data-page='30' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Makeshift Escape Route</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973060,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/29-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-via-erichfrischenschlager.jpg.optimal.jpg" alt="" class="wp-image-973060"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-30' data-page='30' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-30' data-page='30' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-30' data-page='30' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-30' data-page='30' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Once she recovered from the confusion, she shook all the dust off from her hair and clothes. Then she got up and looked around. Once the dust settled and her eyes adjusted to the poorly lit area, she realized she was in the restaurant’s hallway. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Better yet, there was no one around who had seen what happened because this was an area where typically only servers walked through. Had she gotten away with her little heist? It certainly seemed that way, but she had one more thing to do before she made a break for it.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-30' data-page='30' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-30' data-page='30' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-30' data-page='30' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-30' data-page='30' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-30' data-page='30' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-30' data-page='30' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='31'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-31' data-page='31' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Covered Her Tracks</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973061,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/30-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973061"/ width="1024" height="768"><figcaption>FreePik</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-31' data-page='31' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-31' data-page='31' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-31' data-page='31' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-31' data-page='31' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Without a second thought, she grabbed a tray and placed it in front of the hole she had accidentally made on the wall. Then she escaped just as her boss walked into the freezer. Thankfully, she left no evidence that connected her to what had just happened, or so she thought. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And all she had suffered was a bruise from when she crashed through the wall, not that she cared. All she wanted at that point was to run home right away and take a moment to breathe. Once she did that, she realized it was time to put her plan into motion once again.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-31' data-page='31' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-31' data-page='31' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-31' data-page='31' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-31' data-page='31' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-31' data-page='31' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-31' data-page='31' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='32'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-32' data-page='32' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Made It Home</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973062,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/31-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973062"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-32' data-page='32' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-32' data-page='32' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-32' data-page='32' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-32' data-page='32' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Once she got home, she allowed her tense muscles to relax. She even smiled a bit because she had done something so bold and gotten away with it. But was she really in the clear? She waited a bit to see if her boss would call her phone or if the cops would come knocking on her door. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>When she didn’t hear any police sirens nearby, she figured she was in the clear. So, she dumped all of the ingredients she had stolen on the kitchen counter and made sure she hadn’t dropped anything. Then, she started doing what she knew best—cooking.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-32' data-page='32' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-32' data-page='32' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-32' data-page='32' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-32' data-page='32' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-32' data-page='32' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-32' data-page='32' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='33'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-33' data-page='33' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Started Cooking</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973063,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/32-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-973063"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-33' data-page='33' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-33' data-page='33' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-33' data-page='33' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-33' data-page='33' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy loved to cook because it was fun and it gave her the chance to be creative. It also filled her with a sense of satisfaction knowing that she could provide someone with a nice meal like she was about to do. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And as she got deeper into the process, she found herself unwinding and relaxing. Her heist nearly ended in disaster, but luckily it didn’t and she was able to focus solely on cooking. She spent over two hours preparing the meal for the homeless man and it was finally complete.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-33' data-page='33' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-33' data-page='33' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-33' data-page='33' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-33' data-page='33' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-33' data-page='33' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-33' data-page='33' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='34'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-34' data-page='34' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Was So Surprised</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973064,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/33-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.jpeg.optimal.jpeg" alt="" class="wp-image-973064"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-34' data-page='34' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-34' data-page='34' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-34' data-page='34' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-34' data-page='34' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She packed her home-cooked meal in a container and walked over to the homeless man who was always around the corner from where she worked and surprised him with it. And when she did, the man looked at her with tears in his eyes. He couldn’t believe that she had shown him such kindness. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He was used to people handing him a buck here and a candy bar there, but no one had ever cooked him an entire meal before. When he told her how grateful he was she realized that everything she had gone through to make this happen was worth it. Before she left, she gave him some cash, but then she decided that she wasn’t through helping him.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-34' data-page='34' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-34' data-page='34' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-34' data-page='34' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-34' data-page='34' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-34' data-page='34' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-34' data-page='34' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='35'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-35' data-page='35' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Altruism Made Her Feel Good</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973065,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/34-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973065"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-35' data-page='35' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-35' data-page='35' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-35' data-page='35' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-35' data-page='35' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Altruism is defined as the selfless concern for the well-being of others and that’s exactly what she felt for the homeless man. Altruism made her feel good about herself. At the core, she didn’t do this for the fame or the theory of karma which suggests that if someone does something good for someone else, the universe will reciprocate. Although she had never been homeless, she recognized his pain and wanted to help at all costs.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-35' data-page='35' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-35' data-page='35' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-35' data-page='35' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-35' data-page='35' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-35' data-page='35' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-35' data-page='35' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='36'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-36' data-page='36' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>She Was on a Roll</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973066,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/35-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973066"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-36' data-page='36' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-36' data-page='36' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-36' data-page='36' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-36' data-page='36' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy was on Cloud 9 because she had helped the homeless man and it felt so good. In fact, it made her so happy that she decided to make him a warm meal every day for the rest of the week, and he didn’t refuse. After all, her meals were tasty and satisfying. There was no way he was going to say no to her cooking. He also knew she wouldn’t be able to do this forever, so he enjoyed his good fortune while it lasted. But it was actually Cindy’s luck that ran out one day when her boss came knocking at her door.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-36' data-page='36' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-36' data-page='36' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-36' data-page='36' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-36' data-page='36' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-36' data-page='36' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-36' data-page='36' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='37'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-37' data-page='37' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Her Boss Visited Her</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973067,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/36-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973067"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-37' data-page='37' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-37' data-page='37' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-37' data-page='37' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-37' data-page='37' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>As soon as Cindy heard a series of knocks, she looked to see who it was. It was her boss, and unfortunately, he had seen her too, so she couldn’t pretend like she wasn’t home. Left with no other recourse, she reached for the knob nervously and opened the door. She was greeted by her boss’s angry face and accusations. He told her he had found the tray covering the hole in the broken wall and knew that it belonged to her. At that point, she realized she was done for.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-37' data-page='37' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-37' data-page='37' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-37' data-page='37' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-37' data-page='37' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-37' data-page='37' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-37' data-page='37' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='38'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-38' data-page='38' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Caught in the Act</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973068,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/37-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pexels.jpg.optimal.jpg" alt="" class="wp-image-973068"/ width="1024" height="768"><figcaption>Pexels</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-38' data-page='38' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-38' data-page='38' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-38' data-page='38' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-38' data-page='38' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>“You’re fired,” were the first words her boss had yelled at her when she opened the door. He explained to her that when he found the tray, he decided to review the surveillance footage from the cameras in the restaurant. That’s when he saw Cindy hiding in the freezer with a bag full of ingredients on the floor next to her. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Then he spent the next 15 minutes explaining to her why rules existed for a reason and why he expected his employees to obey them. But Cindy was so bored that she checked out halfway through his rant. All she wanted to know now was what he intended to do with her.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-38' data-page='38' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-38' data-page='38' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-38' data-page='38' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-38' data-page='38' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-38' data-page='38' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-38' data-page='38' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='39'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-39' data-page='39' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Fined or Jailed</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973069,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/38-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Shutterstock.jpg.optimal.jpg" alt="" class="wp-image-973069"/ width="1024" height="768"><figcaption>Shutterstock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-39' data-page='39' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-39' data-page='39' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-39' data-page='39' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-39' data-page='39' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>In Canada, a person convicted of theft under $5,000 can wind up paying fines of up to $2,000 or end up behind bars for up to six months. And if the judge is in a really bad mood, they could end up fining the person and sending them to jail, too. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At that point, all Cindy could think about was how she was going to get out of this. Would she be able to talk her boss down from calling the police? She wasn’t sure, but she also knew what would happen if she didn’t try.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-39' data-page='39' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-39' data-page='39' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-39' data-page='39' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-39' data-page='39' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-39' data-page='39' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-39' data-page='39' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='40'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-40' data-page='40' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Everyone Would Judge Her</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973070,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/39-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973070"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-40' data-page='40' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-40' data-page='40' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-40' data-page='40' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-40' data-page='40' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Once word got out about what she did, she knew she would be facing scrutiny from everyone she knew, like her co-workers. But she imagined that the thing that would hurt the most would be the way her family and friends would treat her after they learned that she was a criminal. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At that point, she started to have doubts about what she had done and wished she could go back in time to find another way to help the homeless man. But this was the real world and she knew there was no such thing as a do-over, at least, not in her case.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-40' data-page='40' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-40' data-page='40' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-40' data-page='40' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-40' data-page='40' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-40' data-page='40' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-40' data-page='40' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='41'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-41' data-page='41' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Cindy’s Future Was in Question</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973051,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/40-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973051"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-41' data-page='41' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-41' data-page='41' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-41' data-page='41' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-41' data-page='41' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy had been so obsessed about helping the homeless man that she never stopped to think whether it was worth the consequences if she got caught stealing. But as her boss continued with his lecture, she started envisioning her future and it was looking pretty bleak. For starters, no other restaurant would hire her if her current boss told them how she stole from him. To make matters worse, she would also have to drop out of culinary school because she wouldn’t be able to afford the tuition without a job.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-41' data-page='41' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-41' data-page='41' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-41' data-page='41' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-41' data-page='41' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-41' data-page='41' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-41' data-page='41' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='42'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-42' data-page='42' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Facing the Same Fate as the Homeless Guy</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973073,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/41-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973073"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-42' data-page='42' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-42' data-page='42' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-42' data-page='42' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-42' data-page='42' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>There were so many things going through Cindy’s mind, but the most obvious thought was that she could wind up homeless if she couldn’t pay her rent. That would have been ironic and as she sat there, she wondered whether someone would show her sympathy and cook meal for her when the time came. At least she knew one person who would show her kindness and would be her friend if she ended up on the street—the homeless guy she cooked for.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-42' data-page='42' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-42' data-page='42' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-42' data-page='42' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-42' data-page='42' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-42' data-page='42' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-42' data-page='42' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='43'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-43' data-page='43' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Aftermath</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973074,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/42-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973074"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-43' data-page='43' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-43' data-page='43' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-43' data-page='43' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-43' data-page='43' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A day later, Cindy took a stroll to clear her head and walked past the restaurant she used to work in. As she looked through the window, she felt a wave of sadness and regret crash into her. She realized that despite her noble intentions, she had been very foolish. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But there was nothing she could do to get her job back, so she kept walking. That’s when she noticed the homeless man she had helped sitting in the same spot he always sat. She needed to talk to someone and since he was always looking for someone to chat with, this was the perfect solution.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-43' data-page='43' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-43' data-page='43' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-43' data-page='43' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-43' data-page='43' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-43' data-page='43' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-43' data-page='43' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='44'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-44' data-page='44' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Promised to Help Her</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973075,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/43-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973075"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-44' data-page='44' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-44' data-page='44' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-44' data-page='44' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-44' data-page='44' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The homeless man saw how bummed Cindy looked and he asked her if she was alright. That’s when she told him everything that happened to her. “That’s horrible. They can’t just fire such a culinary talent, can they? This is truly a great loss for the entire culinary world. I do not agree with this and am going to put a stop to it,” he told her. She was beyond touched by the homeless man’s sympathy, but she wasn’t sure what he could do to help her given his situation.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-44' data-page='44' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-44' data-page='44' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-44' data-page='44' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-44' data-page='44' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-44' data-page='44' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-44' data-page='44' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='45'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-45' data-page='45' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Confronted the Chef</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973076,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/44-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973076"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-45' data-page='45' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-45' data-page='45' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-45' data-page='45' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-45' data-page='45' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The homeless man was so angry over the way Cindy had been dismissed from her job that he stormed into her former place of employment with her by his side. However, the moment the mean chef saw them, he walked up to them and demanded that they leave his restaurant at once. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But the homeless man wasn’t about to back down for anyone, let alone this pompous jerk who had fired the one person who had shown him so much kindness. Then, he told the chef who he really was and it left the mean man shaken to the core.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-45' data-page='45' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-45' data-page='45' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-45' data-page='45' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-45' data-page='45' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-45' data-page='45' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-45' data-page='45' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='46'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-46' data-page='46' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Leave At Once</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973077,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/45-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973077"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-46' data-page='46' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-46' data-page='46' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-46' data-page='46' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-46' data-page='46' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The next words that came out of the chef’s mouth were: “Leave my restaurant at once, you dirty old man. Your kind doesn’t belong in a restaurant.” But the homeless man wasn’t afraid and he certainly wasn’t about to accept defeat and walk away. In fact, he looked more determined than ever to show the chef who was really in charge here and once he did, the chef wished he had chosen his words a little more carefully.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-46' data-page='46' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-46' data-page='46' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-46' data-page='46' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-46' data-page='46' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-46' data-page='46' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-46' data-page='46' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='47'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-47' data-page='47' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Became a Whole New Man</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973078,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/46-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973078"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-47' data-page='47' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-47' data-page='47' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-47' data-page='47' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-47' data-page='47' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Once the irate chef was done screaming, the homeless man simply laughed as if taunting him. “You really don’t remember who I am anymore, do you?” he asked the chef. Before the chef could shake his head, the homeless man removed his dirty coat the way a chef peels the skin off an onion. Underneath the dirty coat was an impeccable suit. And just like that, the homeless man looked like a brand new man who didn’t seem like he was living on the streets. He looked like a regular person.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-47' data-page='47' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-47' data-page='47' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-47' data-page='47' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-47' data-page='47' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-47' data-page='47' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-47' data-page='47' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='48'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-48' data-page='48' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>He Revealed His Identity</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973079,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/47-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973079"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-48' data-page='48' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-48' data-page='48' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-48' data-page='48' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-48' data-page='48' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The homeless man saw the look of confusion on Cindy’s face and offered her an explanation. “I am not homeless. I am a food critic and rate the quality of the menu and service. A few weeks ago I decided to eat here for another review and this restaurant has become so much worse. The service was very good but the food was way below par and that is this tyrant’s fault. So I decided to do something about it,” he said to her. But that’s not all he said or did.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-48' data-page='48' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-48' data-page='48' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-48' data-page='48' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-48' data-page='48' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-48' data-page='48' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-48' data-page='48' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='49'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-49' data-page='49' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The New Owner</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973080,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/48-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.jpg.optimal.jpg" alt="" class="wp-image-973080"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-49' data-page='49' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-49' data-page='49' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-49' data-page='49' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-49' data-page='49' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The chef stood there in shock because he knew that a bad review could potentially cripple his restaurant, but that was the least of his worries. “Last week I bought most of the shares of this restaurant. That’s why I am the new owner of this restaurant. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Because my last visit was disappointing, I decided to keep an eye on things from a distance. It quickly became very clear to me that this restaurant isn’t managed well.” Then the former homeless man turned to the chef and said, “Your dishes are barely edible, that’s how gross they are, you’re fired!”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-49' data-page='49' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-49' data-page='49' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-49' data-page='49' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-49' data-page='49' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-49' data-page='49' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-49' data-page='49' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='50'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-50' data-page='50' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A New Job Opportunity Arose</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973071,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/49-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Unsplash.jpg.optimal.jpg" alt="" class="wp-image-973071"/ width="1024" height="768"><figcaption>Unsplash</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-50' data-page='50' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-50' data-page='50' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-50' data-page='50' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-50' data-page='50' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>With the horrible chef fired, the former homeless guy had a job opening that he desperately needed to fill right away. Fortunately, he had someone in mind. So, he turned to Cindy and said, “Cindy, the food you’ve made for me over the past few days was innovative, deliciously flavored and the best I’ve eaten in years. Now that a position is open as a chef, I was wondering if you would be interested in the job?”</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-50' data-page='50' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-50' data-page='50' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-50' data-page='50' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-50' data-page='50' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-50' data-page='50' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-50' data-page='50' data-placement='inject-video-player-page7'></div></div></div><div class='dx-full-page-element' data-loaded='0' data-page-id='51'><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-51' data-page='51' data-placement='inject-video-player'></div></div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Was a Dream Come True</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":973072,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img data-src="https://s29588.pcdn.co/wp-content/uploads/sites/2/2021/11/50-Waitress-Shocked-Find-Homeless-Customer-Isn’t-Who-She-Thinks-Pinterest.png" alt="" class="wp-image-973072"/ width="1024" height="768"><figcaption>Alamy Stock</figcaption></figure><div class="ad-container  ad-container-background ad-container-oneline force-no-min-height"><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-51' data-page='51' data-placement='inject-below-image'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-2-51' data-page='51' data-placement='inject-below-image-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-taboola-51' data-page='51' data-placement='inject-below-image-taboola'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-image-outbrain-51' data-page='51' data-placement='inject-below-image-outbrain'></div></div></div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Cindy couldn’t believe what was happening. This was like a fairy tale ending in a movie. She was a waitress who dreamt of being a chef someday and now the opportunity to become one was just handed to her. So, loudly she said, “Yes!” Today, Cindy not only runs the kitchen but also manages the restaurant as well. Ironically, none of this would have happened if she hadn’t shown the man she thought was homeless some compassion, kindness, and a home cooked meal.</p>
<!-- /wp:paragraph --><div class="ad-container  ad-container-background ad-container-oneline"><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-51' data-page='51' data-placement='inject-below-content'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-2-51' data-page='51' data-placement='inject-below-content-2'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-left-51' data-page='51' data-placement='inject-below-content-left'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-below-content-right-51' data-page='51' data-placement='inject-below-content-right'></div></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page4-51' data-page='51' data-placement='inject-video-player-page4'></div></div><div class='dxda-wrapper'><div class='dxad' id='inject-video-player-page7-51' data-page='51' data-placement='inject-video-player-page7'></div></div></div><div class="dx-article-divider" data-nonce="7cb3aed6fd" data-ajax-url="https://www.obsev.com/wp-admin/admin-ajax.php" data-next-post-id="966008"></div><div class="box-placeholder"><div class="line small"></div><div class="image"></div><div class="line"></div><div class="line"></div><div class="line"></div><div class="line half"></div></div>			</div>

		</div>
				</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

			</article><!-- #post-## -->

		

		
	</main><!-- #main -->
</div><!-- #primary -->
	<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
		
<aside id="right-sidebar">
                <div class="sticky-wrapper">
                <div class='dxda-wrapper'><div class='dxad' id='sidebar-right-third-1' data-page='1' data-placement='sidebar-right-third'></div></div><div class='dxda-wrapper'><div class='dxad' id='sidebar-right-fb-1' data-page='1' data-placement='sidebar-right-fb'></div></div>            </div>
            </aside>
	</div><!-- #secondary -->

</div>


</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
	<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' async src='https://s29588.pcdn.co/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b5f21e22b628023","version":"2021.11.0","r":1,"token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","si":100}' crossorigin="anonymous"></script>
</body>
</html>
