<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<head>
		        <link rel="preload" as="script" href="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js" />
        <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
		<link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-library.js" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-wrapper.js" />
        
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

				    <script>
    var currentLayout = {"name":"longform-organic","tracking_name":"longform-organic\/light-ad-load","config":{"flags":{"avantis_video":false,"vidazoo_video":false,"anchor_desktop":true,"anchor_mobile":true,"featured_content_ad":true,"leftrail":false,"leftrail_ad_1":true,"leftrail_ad_2":true,"paginated":false,"rightrail":true,"rightrail_ad_1":true,"rightrail_ad_2":true}}};
    </script>
            <script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js"></script>
        <script async src="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2"></script>
        
		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">
		// Dependencies to suppress JS errors
		window.top.jitaJS = [];
		window.top.jitaJS.que = [];
		var domReady = function(callback) {
		  document.readyState === "interactive" || document.readyState === "complete"
		    ? callback()
		    : document.addEventListener("DOMContentLoaded", callback);
		};
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W8ZXQJP');</script>
		<!-- End Google Tag Manager -->

				<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired - Obsev</title>
	<link rel="canonical" href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/" />
	<link rel="next" href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired - Obsev" />
	<meta property="og:description" content="We all have that one coworker who never seems to do any work and yet always manages to keep their job. Some employees, though, are worse than others when it comes to breaking the rules. Here are some real life examples of terrible employees who inexplicably held onto their jobs. The American Way Pixabay Facilities [&hellip;]" />
	<meta property="og:url" content="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/" />
	<meta property="og:site_name" content="Obsev" />
	<meta property="article:published_time" content="2022-06-29T22:53:33+00:00" />
	<meta property="article:modified_time" content="2022-06-29T22:53:34+00:00" />
	<meta property="og:image" content="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew Loffhagen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="38 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.obsev.com/#website","url":"https://www.obsev.com/","name":"Obsev","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.obsev.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#primaryimage","url":"https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg","contentUrl":"https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg","width":1024,"height":768,"caption":"Pixabay"},{"@type":"WebPage","@id":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#webpage","url":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/","name":"Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired - Obsev","isPartOf":{"@id":"https://www.obsev.com/#website"},"primaryImageOfPage":{"@id":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#primaryimage"},"datePublished":"2022-06-29T22:53:33+00:00","dateModified":"2022-06-29T22:53:34+00:00","author":{"@id":"https://www.obsev.com/#/schema/person/70e9be6315f81d193c36464d0d4f4500"},"breadcrumb":{"@id":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/"]}]},{"@type":"BreadcrumbList","@id":"https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://www.obsev.com/#/schema/person/70e9be6315f81d193c36464d0d4f4500","name":"Matthew Loffhagen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/370df67ef7b4c2c48298620ab350de8b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/370df67ef7b4c2c48298620ab350de8b?s=96&d=mm&r=g","caption":"Matthew Loffhagen"},"url":"https://www.obsev.com/author/matthew-loffhagen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired Comments Feed" href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.obsev.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.obsev.com/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/animate.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/extras.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.obsev.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.obsev.com/wp-json/wp/v2/posts/991749" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.obsev.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.obsev.com/?p=991749' />
<link rel="alternate" href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='We all have that one coworker who never seems to do any work and yet always manages to keep their job. Some employees, though, are worse than others when it comes to breaking the rules. Here are some real life examples of terrible employees who inexplicably held onto their jobs.The American ' />
<meta property='og:title' content='Real Life Stories of Atrocious Workers Who Miraculously Didn&rsquo;t Get Fired' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Real Life Stories of Atrocious Workers Who Miraculously Didn&rsquo;t Get Fired' />
<meta name='twitter:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg' />
<meta name='twitter:description' content='We all have that one coworker who never seems to do any work and yet always manages to keep their job. Some employees, though, are worse than others when it comes to breaking the rules. Here are some real life examples of terrible employees who inexplicably held onto their jobs.The American ' />
<!-- End Complete Open Graph. | 0.0029819011688232s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 478787176 DDG-->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-478787176"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-478787176');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script> -->

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style>
        .wpap-loadmore-wrapper{
            display: flex;
            align-items: center;
            justify-content: center;  
            margin: 20px 0; 
        }   
        .wpap-loadmore-wrapper .wpap-loadmore-button{
            background-color: #ffffff;
            color: ;
            width: 150px;
            height: 50px;
            text-align: center;
            cursor: pointer;
            border-radius: 0px;
            display: flex;
            align-items: center;
            justify-content: center;
            ;
            box-shadow: 1px 1px 10px 0 #b4b4b4;
            
        }
        .wpap-visibility-hidden{
           display: none;
        }
            .wp-ajax-pagination-loading{
                position:fixed;
                display: block;
                top:0;
                left: 0;
                width: 100%;
                height: 100%;
                background-color: rgba(0,0,0,0.4);
                z-index:10000;
                background-image: url('https://www.obsev.com/wp-content/plugins/wp-ajax-pagination/assets/frontend/img/loader.gif');
                background-position: 50% 50%;
                background-size: 60px;
                background-repeat: no-repeat; 
            }
            </style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />				
			</head>
	<body class="post-template-default single single-post postid-991749 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8ZXQJP"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div>
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">


	<div class="pb-anchor-ad-container">
					<div id="pb-slot-anchor-ad" class="mobile-only m-anchor"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (isDevice) { // mobile anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-anchor-ad', baseDivId: 'pb-slot-mobile-anchor' }
						], true);
					}
				});
			</script>
							<div id="pb-slot-desktop-anchor" class="desktop-only"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (!isDevice) { // desktop anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-desktop-anchor', baseDivId: 'pb-slot-desktop-anchor' }
						], true);
					}
				});
			</script>
			</div>


	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			<div class="single-post-header">

				
									<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a></span>				
				<h1 class="entry-title">Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired</h1>
				
									<div class="ccfw-entry-meta">
						
							<a href="https://www.obsev.com/author/matthew-loffhagen/" title="Posts by Matthew Loffhagen" class="author url fn" rel="author">Matthew Loffhagen</a>
											</div>
				

			</div>


							<article id="post-991749" class="ccfw-single-post post-991749 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-real-life-stories-2 tag-reddit tag-stories tag-work ccfw-main-item" data-article="1">

					<div class="structured-data">
						<span class="entry-title">Real Life Stories of Atrocious Workers Who Miraculously Didn’t Get Fired</span>						<span class="posted-on"><a href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/">June 29, 2022</a></span><span class="comments-link"><a href="https://www.obsev.com/life/real-life-stories-of-workers-who-miraculously-did-not-get-fired/#respond">Leave a comment</a></span>						
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/matthew-loffhagen/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/370df67ef7b4c2c48298620ab350de8b?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Matthew Loffhagen</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


							</div>

											<img width="1024" height="768" src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-Featured-Image.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />					
											<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
							<div id="pb-slot-featured-content" class="pb-slot"></div>
							<script>
								var tude = window.tude || { cmd: [] };
								tude.cmd.push(function() {
									tude.refreshAdsViaDivMappings([
										{ divId: 'pb-slot-featured-content', baseDivId: 'pb-slot-incontent-1' }
									], true);
								});
							</script>
						</div>
					
					
		<div class="ccfw-entry-content entry-content">
		<!-- wp:paragraph -->
<p>We all have that one coworker who never seems to do any work and yet always manages to keep their job. Some employees, though, are worse than others when it comes to breaking the rules. Here are some real life examples of terrible employees who inexplicably held onto their jobs.</p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-0" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The American Way</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992046,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-01.jpg.optimal.jpg" alt="" class="wp-image-992046"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Facilities maintenance company I worked for got taken over by a new company. The new company was terrible to work for. One of the guys was getting really stressed out and since his wife made big bucks she told him to quit. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Instead of quitting he decided to just come and go as he pleased, stole whatever he wanted, used the shop area and company supplies to work on personal projects for his house. This went on for over a year. They promoted him out of his position into management. <em>Story credit: Reddit / A_H0RRIBLE_PERSON</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>One Two Punch</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992047,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-02.jpg.optimal.jpg" alt="" class="wp-image-992047"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Back when I was doing my student teaching, a teacher punched a student in the face and did not get fired. In his defense, the kid was 17 and thought it would be funny to rip the wig off of a female teacher who was going through chemo. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The teacher who did the punching was right there and it was pretty much an immediate reaction. Not a single person in that school blamed that teacher for what he did. <em>Story credit: Reddit / partofbreakfast</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sleep it Off</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992048,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-03.jpg.optimal.jpg" alt="" class="wp-image-992048"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She came in still drunk from the night before. Her partner calls the director, who shows up and tells her to get a shower and sleep it off. I work for a 911 EMS service. <em>Story credit: Reddit / Mephestos_halatosis</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Mary Sue</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992049,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-04.jpg.optimal.jpg" alt="" class="wp-image-992049"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Co-worker would read Harry Potter fan fiction on her workstation for at least 6 hours a day at 40+pt font size. <em>Story credit: Reddit / Qysses</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Speed Bump</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992050,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-05.jpg.optimal.jpg" alt="" class="wp-image-992050"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Phone call from employee with company car starts with: "So I just ran over this dude..." Turns out dude had dementia or something, not the first time he's dashed out into traffic. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Family did nothing. No insurance claim, no lawsuit, no nothing. His daughter came outside, yelled at the guy (her dad), and called an ambulance. Cops were involved. No idea how we ended up with no liability. <em>Story credit: Reddit / gwana</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Calling His Bluff</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992051,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-06.jpg.optimal.jpg" alt="" class="wp-image-992051"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Pizza place, it was a busy night and a couple Togo orders took too long, and the owner comes in to yell at the guy rolling dough about ticket times. The situation escalated quickly and the guy started cursing back and forth with the owner.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Guy screams something like "Fire me if you think I'm doing such a bad job, old man!" Owner: "Are you kidding me?" Guy: "No, fire me, do it! I hate this job, hate my life, and I hate this restaurant! Fire me!" Owner apologized later. <em>Story credit: Reddit / [deleted]</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Robin Hood</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992052,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-07.jpg.optimal.jpg" alt="" class="wp-image-992052"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Accidentally emailed the salaries of about 1,000 employees to those employees, so everyone got to see how much more money the new guy who was worse than them made.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Cost a lot of money to level all those salaries. <em>Story credit: Reddit / HighOnGoofballs</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sticky Fingers</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992053,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-08.jpg.optimal.jpg" alt="" class="wp-image-992053"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>At one hotel I worked at one girl got caught dropping empty drop envelopes into the safe and taking the cash. I'm talking about hundreds of dollars per shift for multiple shifts.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She was hot though. I think the owner liked staring at her. By the time I quit, she was still there. <em>Story credit: Reddit / michikade</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Fish Murderer</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992054,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-09.jpg.optimal.jpg" alt="" class="wp-image-992054"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I worked at a pet store for a long time. We had a Cyanobacteria outbreak and were bleaching individual tanks (once separated from main sump) and then dechlorinating the tanks and testing them before putting them back in with the main sump system.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We had been undergoing the process for about a week at that point, but apparently Ole Red hadn't been paying attention at all during that time period.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She reattached a tank half-full of bleach to the main tank system. As I walked into the store (it was my day off; I was just there for lizard food), I just see the majority of the fish moving around listlessly. Then they started death-spiralling. I point this out to my coworkers and they start freaking out. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>One of them starts dumping bottles of dechlorinator into the system. Meanwhile, Ole Red fishes out her favorite fish, blood parrot cichlids, and starts blowing into their gills, trying to do some weird approximation of CPR. She ends up throwing them into the separate sick tank in hopes of saving them.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Anyway, she killed 99% of the fish and I had to help shovel out their corpses while crying the entire time. She didn't get fired and never took responsibility for the event. <em>Story credit: Reddit / nerdhappyjq</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Absolutely Fair Response</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992055,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-10.jpg.optimal.jpg" alt="" class="wp-image-992055"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It was actually me, I still have no idea what I was thinking. The owners of the company all showed up for a company meeting, and gave this 30minute long speech about how much they value our work and they wanted to reward us. They started handing out checks, i open it up and see $2,000. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Now, I dont make a ton of money and I was having health issues and been to the ER a few times in the last few months. So this money would literally save me. Everyones is all excited and very surprised our management who were known to be penny pinches that didnt care at all about employees would do this.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Then I see it. The checks were all dated for for 2 years from now. They said if we stayed with the company with no write ups and never miss a day of work we could cash those checks in 2 years.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I just lost it... I walked up the front of the presentation, held my check up, ripped it into shreds, and said "This is some serious bull" and threw the shreds at the owners.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Surprisingly I wasnt fired. Probably because I am the highest producing employee in the company. or maybe they realized toying with people like that really wasnt a good idea. Who knows. <em>Story credit: Reddit / Jesta23</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Awkward Conversations</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992056,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-11.jpg.optimal.jpg" alt="" class="wp-image-992056"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>IT-guy deleted all bills of the last five days. The accountant came in and yelled at him for 40 min straight, went home and couldn't speak for nearly three days. Our CEO didn't fire the IT-guy because he was one of his friends. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Other coworkers and I had to call about 200 other companies to ask them, if they have received a bill from us. At the end, somebody got the glorious idea to ask the mailman where the post sent those bills and saved our skins. If the taxman had found out about this incident… <em>Story credit: Reddit / asdlpg</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Of Course His Name is Chad</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992057,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-12.jpg.optimal.jpg" alt="" class="wp-image-992057"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>He was GM, owner was his college roomie, and he was only at work a maximum of 40 hrs out of 80 in the two-week pay period. He would leave in the mornings and go do his other job, leaving me (production manager) to run the place, and then come back towards the end of the day. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He still billed the owner 80 hours per two-week pay period. He did this for at least 6 months. I told the owner when I left the company. They had a long chat. He still works there. His name is Chad. <em>Story credit: Reddit / Srslywhyumadbro</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>New Paint Job</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992058,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-13.jpg.optimal.jpg" alt="" class="wp-image-992058"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I used to work at a fast food chain restaurant as a cook. One Sunday it was extra busy around lunch time and one of the cashiers kept messing up orders. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My assistant general manager, who at the time was cooking with me, got so frustrated with the cashier that he took all the food that was on the grills and fryers and threw it against a wall. He didn't get fired. <em>Story credit: Reddit / Christopher_Ocean</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Yeah, Don't Ever Do This</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992059,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-14.jpg.optimal.jpg" alt="" class="wp-image-992059"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>So I work on a therapeutic campus and I run a unit that specialises in patients with severe learning difficulties, psychosis, paranoid schizophrenia and other mental illnesses. Some of our patients are known for being quite aggressive and extremely dangerous when they are unsettled.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We found out one shift that we will be having a new nurse with us on shift who isn't familiar with the patients/staff at all. How the shift works is that each staff gets given a patient that they stick with for a few hours before everyone rotates to different patients.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My coworker had just got his patient into the bath, so in the meantime he was cleaning that patients room. That's when the new nurse came into the room with that patients morning medication, having not seen the patients or the staff before, she thought that the staff member cleaning the room was the patient she was suppose to be giving meds to.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My coworker quickly realised that she was confused and started playing along, answering all of her questions and trying to imitate the patients behaviour. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>When she approaches my coworker to give him the patients meds, he put his arms up in the air and screamed "GET AWAY FROM ME" and started to run at her (which is something this patient use to do all the time). She instantly screams and drops the medication, she turns around and runs down the corridor screaming whilst my coworker was still chasing her.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>After management had heard about all of this, he just had to apologise and luckily she saw the funny side of it. But places of care are usually super strict with that kind of thing so I'm surprised I'm still working with him to this day hahah! <em>Story credit: Reddit / BlokWorld</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Oops!</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992061,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-15.jpg.optimal.jpg" alt="" class="wp-image-992061"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Old dealership I worked for, car sales manager got caught taking a Lamborghini (without company permission) to pick up a date for a baseball game and ended up rear ending someone (he still works there)…. <em>Story credit: Reddit / twinturbochris</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Nap Time</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992062,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-16.jpg.optimal.jpg" alt="" class="wp-image-992062"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Teenage coworker was told to go check and pull any expired or near expiration date canned pet food. Said coworker was not heard from for hours. Manager goes to check and teenager is sleeping, propped up against the food racks, while kind of half sitting in a carriage. I mean sound asleep! </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Manager gathers all other employees to come and look, we all laugh and make noise and he never wakes. Finally manager shakes him and he falls off cart. Manager tells him to go nap in his car. Teenager naps in his car for another hour, all while still punched in. <em>Story credit: Reddit / Icewaterforall</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Incompetence Set in Stone</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992063,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-17.jpg.optimal.jpg" alt="" class="wp-image-992063"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Was on a big project where Clueless Manager (CM) was required to coordinate delivery of cement to a remote site. The remote site had its own deep water jetty but otherwise all of the equipment required to pump the cement off the ship needed to be in place so that the cement could be received.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Ship shows up. Trucks, crews, pumps and storage containers either not ready, still in transit or sitting around on site not ready for unloading. Tempus fugits. Ship captain is having a fit and they're charging $25,000/day for demurrage on the cargo.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>11 days pass. Owner of shipping line calls our Project Director, screams at him a bit and threatens to pump the cement out and dump it off the ship if the unloading doesn't start within 36 hours. Several plane flights of equipment and crew later, unloading commences within 36 hours.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Total cost to the project was over $1,000,000. The same or similar event happened 3 more times. Final settlement went to lawyers &amp; mediation for over $4,000,000. CM was never sacked. <em>Story credit: Reddit / Klarok</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Invisible Woman</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992064,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-18.jpg.optimal.jpg" alt="" class="wp-image-992064"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We have a girl who calls out for almost every single one of her shifts. When she doesn't call out she begs everyone to take her shifts. Out of every 10 shifts she is given she only ever actually shows up for one or two. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Whenever she does show up she almost always asks to leave early anyway for any of the many excuses she has up her sleeve. She has received seven serious write-ups for her attendance/reliability. Most people are sacked after three serious write-ups. Somehow she keeps sneaking on by. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Every time she gets another one I think "Okay this will be the one" but she still somehow works here. She was actually fired once in the past for these very same patterns but for some reason they let her come back only for her to pull the same thing all over again.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Anyway, right in the middle of our busy season this most recent summer she asked for three weeks off. She was told that they would give her one week but anything more than that would be considered her resignation. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>So she took the three weeks off anyway, and during that time all of her scheduled shifts were left uncovered. That's at least 15+ no call no shows and we were always left understaffed and screwed because of it.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Yet after her little vacation she resumed working with no repercussions. Nothing was ever said about it. We've had to let people go for far, far less. I don't understand it. I like her as a person and when she is here she is a great worker but that's the problem, she's never actually here. <em>Story credit: Reddit / GangrenousBoobs</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>C'mon, Grandma</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992065,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-19.jpg.optimal.jpg" alt="" class="wp-image-992065"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>So, I got my buddy CJ a job at my gas station and it's his first day. He was working a register and was doing pretty good. My manager was messing with the cigarettes or something behind us. I hear CJ say from his register, "C'mon, Grandma, hurry up. You've used a debit card before."</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My manager looked like a deer in headlights. Both of us just look at him. I'm FURIOUS that he just messed up the job that I vouched for him to get. He looks confused for a second, then starts to chuckle. It was his actual grandmother. We all had a good laugh and it was a good day. <em>Story credit: Reddit / Childflayer</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Imbalanced</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992066,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-20.jpg.optimal.jpg" alt="" class="wp-image-992066"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My coworker had to substitute for me to do some technical services at a petrochemical plant. He instructed the customer to pump some chemical into the system to boost the pH. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He however never told them to stop and they ended up pumping the entire 14,000 gallon container of chemicals into the unit which stopped production for 2 days, and they had to dump the solution in the process, which costs like $75000 or so to make. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Customer was furious and refused to pay for his visit. I am glad they didn't sue us. Meanwhile he continues to sit in his office and ruin everything he touches. <em>Story credit: Reddit / ooo-ooo-oooyea</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Splish Splash</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992067,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-21.jpg.optimal.jpg" alt="" class="wp-image-992067"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>19 year old me back in 2008 got a job at a pharmaceutical companies as a tablet coater. I had been there maybe 4-5 months and work was slow. A guy in another department asked me to help move some pallets of calcium tablets with an electric pallet jack.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Being the young, curious man I was; I decided to see how high the jack went after double stacking some pallets. I was pretty impressed how high up this thing went, so impressed I forgot to bring it back down before moving. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>After going forward like 5 feet I took out a sprinkler head and was shocked when I got hit in the face and upper body with dirty water that hadn't been purged in 10 years (at a pharmaceutical company, which is questionable).</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Anyway water just kept coming out, maintenence guy told me after the fact it was spraying 90-110 gallons per minute (~3.75 Liters/min for my non-American friends). I ended up losing the company around $200,000 dollars by shutting down several packaging lines and one manufacturing process.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>There was 2 inches of water on the ground. It took me and 2 other guys 3 hours to direct the water into the drains placed throughout the plant. This was all at from 6pm to about 11pm. At the end of it, I sent a huge apology email to the directors of manufacturing and packaging who were one level below the president. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They wrote me up and let me keep my job. I have no clue how because I was on probation from being a new hire. The only thing that changed was the training on the electric pallet jack. It now includes to check the height of your load, not just the width of the load for any obstructions. <em>Story credit: Reddit / Nickel_Bar13</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Just Don't Question the Managers</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992068,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-22.jpg.optimal.jpg" alt="" class="wp-image-992068"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work in child care. One day we had a fire emergency during nap where all the rooms started smelling like gas. We wake up the kids in our room, get them outside and wait for the all clear. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Five minutes pass and the fire fighters are carrying out a preschooler that had been left asleep on her cot and completely forgotten about by not one, but two teachers. Everyone was sure they were going to get fired, you know, for endangering a child's life in a fire emergency? But no. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Just got "retrained" and moved from that room. The next week someone else got fired for back talking a manager, but you know, who cares about the safety of the children? Just don't question the managers! <em>Story credit: Reddit / fuzzy-maraca</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Age Before Wisdom</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992070,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-23.jpg.optimal.jpg" alt="" class="wp-image-992070"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>She got onto the library board, and when she was pushy before, she suddenly became super entitled. She reported me and another employee to our boss for "ignoring and mistreating an employee" even though we were just joking around with the patron while we were helping her, and she was playing along.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She gave one employee an anxiety attack because she berated him every time she saw him for "not doing his job properly," even though he was a perfectly good employee. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She kept asking pretty much everyone on the staff to give out other patrons' information, even though that's strictly against confidentiality policy.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And she was just generally a mean, miserly old witch hiding behind a thin veneer of sweet old lady. So I got excited when I didn't see her for a while and I thought they finally got her off the board. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But then she came back from an illness and it turns out all of the staff's legitimate complaints can't unseat age, especially with a scarcity of other people wanting to be on the board. <em>Story credit: Reddit / waterwaytogo</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>"Promoted"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992071,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-24.jpg.optimal.jpg" alt="" class="wp-image-992071"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work with this woman who should have been fired over a year ago, based on the company's policies. She was hired by her friend (surprise) and quickly figured out she doesn't have to do anything because of it. We work in express restaurant, so lots of rules for good reason.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Just in the past 6 months she has caused multiple customers to complain about her specifically on surveys, caused other customers to call corporate to complain about her rudeness, broke a fryer, two thermometers, a sink, and 4 knives, opened the store with no paper towels or sanitizer (huge no no, we could have been shut down if the inspector came), oh and left the safe wide open and the doors unlocked for the entire night. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>This all when she was actually working and not hiding in the back texting or talking on the phone. No one knows how she isn't fired let alone demoted. Another coworker and I were "promoted" to her spot with the promise that we would take her place when she was fired. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We happily took on the responsibilities and waited for the actual promotion so we could have the titles and matching pay. Yeah she's still here, haven't gotten that raise or any of the others promised, and still technically ranked under her. I just saw I have to work with her tomorrow and I'm mad. <em>Story credit: Reddit / Queenofthebowls</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Friends in High Places</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992072,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-25.jpg.optimal.jpg" alt="" class="wp-image-992072"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Violated policy and procedures constantly, in the same way shortly after being talked to about it. Constantly did a sloppy job then would dump it on somebody else. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Denied it or played dumb if anyone tried to talk to him about it, supervisors had to have screenshotted proof if you reported him for anything because of this. Lied to your face if you quizzed him about an issue he was trying to dump on you.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He never got seriously reviewed, written up or talked to because his buddy and roommate was one of the supervisors, who would intercept and handle any complaint about him. He'd always raise a stink if any other sups tried to mess with his many friends on the staff. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>This same sup would then turn around and persecute you if you reported his buddies. Guess why I don't work there anymore. <em>Story credit: Reddit / [deleted]</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Bathroom Break</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992073,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-26.jpg.optimal.jpg" alt="" class="wp-image-992073"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The assistant manager at a pizza place I worked at got into a shouting match with a customer and told her he was gonna go pee in her gas tank. It was over something stupid. Me and the GM were in the back and heard all of it. GM went and talked to the lady. Guy didn't get fired. <em>Story credit: Reddit / PizzusChrist</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Chatty</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992074,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-27.jpg.optimal.jpg" alt="" class="wp-image-992074"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I had a coworker named Ron (name changed). Ron was a laid-back guy and you could tell that right away when talking with him. He was a very likable guy and to this day I'm pretty sure that's the only reason he was able to stick around. Anyway, Ron loved to talk. Like, non-stop.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It was all or nothing for him: either he sat there quietly or he just kept on going until somebody stopped him. Well, our manager was the micromanagement type and would constantly get irritated with Ron not only for talking but for distracting the rest of us. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She would yell at any of us for talking but she always let Ron get away with it a little bit more. One day, Ron was feeling especially chatty. Cue my manager walking over. She tells us to keep it down and get back to work.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But Ron just keeps on talking. About superhero movies, Netflix docs, Michael Jordan. Basically just a bunch of stuff that had no relation to our work. Manager comes back over, tells him to be quiet again. This happened three more times before lunchtime finally rolled around.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Ron gathered his things and went to lunch. After 30 minutes, he hadn't come back. After an hour, he still hadn't come back. In fact, he still hadn't come back by the time I was ready to leave. After clocking out and walking downstairs, I see Ron passed out on one of the tables in the cafeteria. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Showed up to work the next day and my manager never said a word, and everything went back to normal. I no longer work that job but just before I left, Ron had been promoted. <em>Story credit: Reddit / Badass_moose</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>When You Gotta Go, You Gotta Go</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992075,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-28.jpg.optimal.jpg" alt="" class="wp-image-992075"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>At the same shop, but two different co-workers: first was caught stealing from the till twice, but was fired for not showing up (which is really essentially being fired for quitting). </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The other smoked cigarettes in the public restroom because he couldn't poop without smoking. Why he didn't just wait until he got home I could never figure out. <em>Story credit: Reddit / aharreld</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Gambling Man</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992076,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-29.jpg.optimal.jpg" alt="" class="wp-image-992076"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My supervisor at a company that does contact work inside plants, we'll call him "M." M is notoriously bad with money, not malicious, just sometimes he really doesn't realize what he's doing. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Anyways, he "borrowed" $500 from the company to treat our clients to a nice meal while he was on an out of town trip, ended up blowing it all at a casino. Company found out. All they made him do was pay it back. He still works there, and this was not his only mistake. <em>Story credit: Reddit / mjsusko</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Nothing Left to Lose</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992077,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-30.jpg.optimal.jpg" alt="" class="wp-image-992077"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-30" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My coworker, in addition to working at my company also owned a failing restaurant with his wife (it's legit, company knows about it and is cool with it) unfortunately for a while it was totally consuming him and his performance was failing. They decided they had to let him go. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>When his supervisor, who was about 5'7" and weighed 150lbs tried to fire T, 6'4" and 300 lbs. My coworker says, "welp, I guess I have nothing left to lose" and then proceeded to flip boss's desk 1 handed and literally pick boss up and pinned him to the wall before the rest of the guys in the office could pull him off. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>For some reason they decided to give this guy a second chance. He still works there. <em>Story credit: Reddit / mjsusko</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-30" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Harassment</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992078,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-31.jpg.optimal.jpg" alt="" class="wp-image-992078"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-31" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Morbidly Obese, obnoxious coworker: "Why don't you quite smoking, you know that's gonna kill you?"</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Other good coworker: "Trying to tell me to quit smoking is like trying to tell you to quit eating, both would do wonders for our health but are not likely to ever happen." I thought for sure he would get the sack for some kind of harassment but never did, crazy! <em>Story credit: Reddit / Hav3_Y0u_M3t_T3d</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-31" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Always Back Up Your Data</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992079,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-32.jpg.optimal.jpg" alt="" class="wp-image-992079"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-32" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work for a small tec company. My boss calls me on Monday morning and I think, this is early for him... He has the worst tone of voice and tells me we need to talk. I need to meet him in the board room.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Uh-oh. So I meet him. The developer screwed something up during the data migration and dumped our tables last night (see: lost our data).</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We lost all of our user data - 40,000 people. Aaand we don't have a back up... One of the worst weeks of my life. And yet, nobody got fired. <em>Story credit: Reddit / deltanjmusic</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-32" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Reports of my Death are Greatly Exaggerated</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992080,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-33.jpg.optimal.jpg" alt="" class="wp-image-992080"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-33" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My coworker read a rumour on twitter that a celebrity was dead, didn't wait for confirmation from their publicist and put the story on the national wire of the country's largest news chain as breaking news. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The celebrity called our office an hour later, very much alive, stating he was just in a dentist appointment. I have no idea how he didn't get fired. <em>Story credit: Reddit / No_Eulogies_for_Bob</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-33" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Pat-a-Cake</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992081,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-34.jpg.optimal.jpg" alt="" class="wp-image-992081"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-34" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Bakery. No call, no show. Doesn't respond to any text or phone calls made to him for hours. At some point he calls in from someone else's phone claiming his phone isn't working, he's sick and blah blah blah. Shows up 4 or 5 hours later, fully dressed in street clothes. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Asks the woman working front counter if the owner is there today. She tells him no, so he walks out and leaves without another word. Never talks to the supervisor, or anyone else. Shows up the next day like nothing ever happened. <em>Story credit: Reddit / millerkeving</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-34" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sounds Like Everyone's Losing Their Jobs</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992082,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-35.jpg.optimal.jpg" alt="" class="wp-image-992082"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-35" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>This one just happened on Monday to my wife. She works in a small autobody shop. She's in charge of incoming money and the other woman is in charge of out going. Her coworker hasn't paid federal taxes since the first of the year. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The boss owes $130,000 in back taxes and penalties. He says he's not going to fire her but it will take some work to see if he can stay in business. <em>Story credit: Reddit / dendaddy</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-35" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Promoted Thief</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992083,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-36.jpg.optimal.jpg" alt="" class="wp-image-992083"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-36" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Boss at the job I had before this one was stealing money from the drawer. Her ex had custody of their three kids, he passed from a work accident and she needed money for transportation for them since her car was repossessed. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Regional management and asset protection got involved, ex boss gets promoted to district leader. Needless to say I quit shortly after. <em>Story credit: Reddit / lavenderdaisies</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-36" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Yoink!</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992084,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-37.jpg.optimal.jpg" alt="" class="wp-image-992084"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-37" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Assistant manager is constantly out of balance and nobody bats an eyelash. We got a shipment of cash in, and we have never been short. The one day the assistant manager is responsible for taking in the shipment, she convinces upper management and operations that the shipment was just short $3600.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Many unethical practices, yes we have reported them, they choose not to discipline her because her sales are best in the district. Have I mentioned my second week of training a coworker and I caught her stealing someone's cart of paid for groceries? <em>Story credit: Reddit / lavenderdaisies</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-37" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Little Pet Shop of Horrors</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992085,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-38.jpg.optimal.jpg" alt="" class="wp-image-992085"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-38" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Co-worker pulled a no-call, no-show on New Year's Eve. This left the manager-on-duty and me to run the store completely on our own from 2 p.m. until we closed at 7. You wouldn't think that a pet store would be super busy on New Year's, but we were. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And it seemed like every other person who came in needed a fish or some kind of assistance--I had so many customers get mad at me because they needed help in one department and it took forever for someone to come over, because there were literally TWO employees in the entire store and one of them (me) couldn't leave the register.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At one point, a customer's dog peed in the middle of an aisle and she didn't clean up after it. All we could do for about an hour was set up a "wet floor" sign up next to the puddle, because neither of us had a spare few minutes to mop and disinfect the floor.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>This same co-worker had already pulled a no-call, no-show in the past and had gotten sent home once or twice for copping an attitude with the managers. I thought for SURE that this last incident would be the final straw, but no. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I had the next couple days off, and the next time I came in, the idiot was standing behind the register, reading a magazine because there was nobody waiting to check out in that moment and God forbid he find SOMETHING constructive to do.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He ended up quitting a week later, not bothering to give two weeks notice. We were happy to see him go. <em>Story credit: Reddit / christinequizmachine</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-38" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Gotta Go Slow</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992086,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-39.jpg.optimal.jpg" alt="" class="wp-image-992086"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-39" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Guy who I work with, is late by an hour every day to work, and he stops working an hour before the day is over. Literally a quarter of his day is spent not working. <em>Story credit: Reddit / Nullrasa</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-39" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>No Promotion For You</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992087,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-40.jpg.optimal.jpg" alt="" class="wp-image-992087"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-40" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One of our managers got fired for getting in a screaming match with a customer. A week later, one of my co-workers unlocked the doors to the store after we closed, smoked with the ex-manager in the warehouse in the back, and supposedly didn't notice when the ex-manager stole like $1000 worth of merchandise.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Worst thing that happened to the guy who let that happen was that he didn't get the promotion he was being considered for. <em>Story credit: Reddit / CaptainUnusual</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-40" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Very Long Day</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992088,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-41.jpg.optimal.jpg" alt="" class="wp-image-992088"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-41" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>So I'm working 2nd shift till 10PM, and my coworker is supposed to come in at 9:30 to open up her register so I can close down. At 9:45 I try to call her cell, to see if she's just running late. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It's been disconected. i give her till 10:15 to show up (we've all been late, no reason to have the manager give her a strike), then call the manager. No answer. I try 4 assistant managers, still no answer. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I try everybody else who's capable of working 3rd shift (there's extra training involved before the store can let you work 3rd, per policy), and nobody can come in.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Finally an assistant manager calls back, and basically begs me to work the 3rd shift, and passive aggressively threatens to fire me (we might have to make some cutbacks in the future, I'd hate for you to be one of them). I need the job, so I do it. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The next day this coworker works (after I chewed out the manager and all 4 assistants for allowing this), she tells me her second job offered her extra hours, so she took it. She missed her full-time job without calling off to work a different job. She wasn't fired because the manager would have to cover her shifts until a replacement was found.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Fun fact: I work two jobs. One full time 1st shift, the other part time at this store. I ended up working from 7AM on day one, to 3PM on day two. My only breaks were an hour each day to drive from one work to the other. Not counting those breaks. I worked 30 hours essentially in a row. <em>Story credit: Reddit / StuStutterKing</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-41" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>There's Always Money in the Gas Station Floor</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992089,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-42.jpg.optimal.jpg" alt="" class="wp-image-992089"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-42" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work at a gas station. One day about 9 years ago I'm on register and putting large bills in a safe machine with my boss standing next to me counting out another drawer. Well I dropped a 100$ bill and it went right in between the floor and the plywood base for the cigarette case.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>After laughing hard enough to hurt himself he tried to get it out but had no luck. 5 years later we were being remodeled and I noticed the workmen taking the case apart and my boss standing there watching very intently. Sure enough, one very dusty 100$ bill. <em>Story credit: Reddit / psycospaz</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-42" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Flipping Off</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992090,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-43.jpg.optimal.jpg" alt="" class="wp-image-992090"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-43" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work at a golf course and a coworker of mine flipped a brand new golf cart onto its side. It was raining out the asphalt was slippery and he was driving it down a slope. He hit the brakes and tried to drift but just put the cart on its side. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My boss who was out golfing came in to see the damage (not extensive but a bit more than a scratch), and my boss didn't even raise his voice at my coworker, just told him to be more careful next time. We all thought for sure that this coworker was going to get canned on the spot. <em>Story credit: Reddit</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-43" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Fire in the Hole</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992091,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-44.jpg.optimal.jpg" alt="" class="wp-image-992091"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-44" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>"Nah man, the ANSUL fire suppression system doesn't work here. It hasn't for ages." Pulls lever to demonstrate and shuts down the restaurant for the next couple days. <em>Story credit: Reddit / curzon176</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-44" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Dad Said It's Fine</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992092,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-45.jpg.optimal.jpg" alt="" class="wp-image-992092"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-45" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was in high school a student got into a shouting match with the JROTC teacher, a fairly short but still in shape ex-Green Beret who was about mid 60s at the time. The student was one of our varsity football players, and decided to swing on the old man, because why the hell not? Dude was old as sin.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>JROTC teacher twists out of the way and knocks the kid out in one blow. Police are called, and they arrest the student, who is promptly kicked off the football team. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The local paper tried to make a big deal out of it, but the student's dad was quoted in the paper basically calling his son an idiot. Hard to side with the kid when even his parents are against him. <em>Story credit: Reddit / Ale_and_Mead</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-45" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>When There's No Smoke</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992093,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-46.jpg.optimal.jpg" alt="" class="wp-image-992093"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-46" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was working at a car dealership, one guy went to move an exotic race car… thought the big red button on the dash was to start the car. that was the mobile fire extinguisher button, filled the entire car up with fire extinguisher fluid (he quit 6 months after this). <em>Story credit: Reddit / twinturbochris</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-46" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Last Office Hero</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992094,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-47.jpg.optimal.jpg" alt="" class="wp-image-992094"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-47" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Throwing firecrackers into my boss' office. He's a large guy, and he jumped and landed on his office chair awkward, I guess, and the chair broke and he fell backwards. It's a good thing the guy that threw them didn't technically work for him.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It almost looked like an action movie when he emerged from the smokey entrance to his office, but instead of dual wielding pistols, he was holding a stapler like he wanted to hit someone. <em>Story credit: Reddit / [deleted]</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-47" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Job Security</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992095,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-48.jpg.optimal.jpg" alt="" class="wp-image-992095"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-48" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I work in finance, and the girl who sits near me accidentally emailed a list of social security numbers to a customer. I have zero clue how she got away with that. <em>Story credit: Reddit / Aclockworkamber</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-48" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Having a Cracking Time</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992096,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-49.jpg.optimal.jpg" alt="" class="wp-image-992096"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-49" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Working in a supermarket, a guy was throwing eggs from one end of the store, over the shelves, to see how many aisles he could clear. Managed not to hit any customers, but one came close. <em>Story credit: Reddit / Edgar_Poe</em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-49" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>"Inventory"</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":992097,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/06/Real-Life-Stories-Atrocious-Workers-Didnt-Get-Fired-50.jpg.optimal.jpg" alt="" class="wp-image-992097"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-50" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My friend and I found a shelf in a secluded area of our facility and took everything off of it. We proceeded to put an obscene amount of bubble wrap on the metal shelving, and a large bubble wrap bundle to serve as a pillow. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We would regularly take naps there, throughout the day - an hour or so at a time. We created schedules for ourselves saying we'd be "doing inventory" for about an hour. <em>Story credit: Reddit / YourFavoriteAnalBead</em></p>
<!-- /wp:paragraph --><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-50" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div><script>
            window.tude = window.tude || { cmd: [] };
            window.tude.cmd.push(function() {
				window.tude.lazyloadDivs(["pb-slot-incontent-0","pb-slot-incontent-image-1","pb-slot-incontent-1","pb-slot-incontent-image-2","pb-slot-incontent-2","pb-slot-incontent-image-3","pb-slot-incontent-3","pb-slot-incontent-image-4","pb-slot-incontent-4","pb-slot-incontent-image-5","pb-slot-incontent-5","pb-slot-incontent-image-6","pb-slot-incontent-6","pb-slot-incontent-image-7","pb-slot-incontent-7","pb-slot-incontent-image-8","pb-slot-incontent-8","pb-slot-incontent-image-9","pb-slot-incontent-9","pb-slot-incontent-image-10","pb-slot-incontent-10","pb-slot-incontent-image-11","pb-slot-incontent-11","pb-slot-incontent-image-12","pb-slot-incontent-12","pb-slot-incontent-image-13","pb-slot-incontent-13","pb-slot-incontent-image-14","pb-slot-incontent-14","pb-slot-incontent-image-15","pb-slot-incontent-15","pb-slot-incontent-image-16","pb-slot-incontent-16","pb-slot-incontent-image-17","pb-slot-incontent-17","pb-slot-incontent-image-18","pb-slot-incontent-18","pb-slot-incontent-image-19","pb-slot-incontent-19","pb-slot-incontent-image-20","pb-slot-incontent-20","pb-slot-incontent-image-21","pb-slot-incontent-21","pb-slot-incontent-image-22","pb-slot-incontent-22","pb-slot-incontent-image-23","pb-slot-incontent-23","pb-slot-incontent-image-24","pb-slot-incontent-24","pb-slot-incontent-image-25","pb-slot-incontent-25","pb-slot-incontent-image-26","pb-slot-incontent-26","pb-slot-incontent-image-27","pb-slot-incontent-27","pb-slot-incontent-image-28","pb-slot-incontent-28","pb-slot-incontent-image-29","pb-slot-incontent-29","pb-slot-incontent-image-30","pb-slot-incontent-30","pb-slot-incontent-image-31","pb-slot-incontent-31","pb-slot-incontent-image-32","pb-slot-incontent-32","pb-slot-incontent-image-33","pb-slot-incontent-33","pb-slot-incontent-image-34","pb-slot-incontent-34","pb-slot-incontent-image-35","pb-slot-incontent-35","pb-slot-incontent-image-36","pb-slot-incontent-36","pb-slot-incontent-image-37","pb-slot-incontent-37","pb-slot-incontent-image-38","pb-slot-incontent-38","pb-slot-incontent-image-39","pb-slot-incontent-39","pb-slot-incontent-image-40","pb-slot-incontent-40","pb-slot-incontent-image-41","pb-slot-incontent-41","pb-slot-incontent-image-42","pb-slot-incontent-42","pb-slot-incontent-image-43","pb-slot-incontent-43","pb-slot-incontent-image-44","pb-slot-incontent-44","pb-slot-incontent-image-45","pb-slot-incontent-45","pb-slot-incontent-image-46","pb-slot-incontent-46","pb-slot-incontent-image-47","pb-slot-incontent-47","pb-slot-incontent-image-48","pb-slot-incontent-48","pb-slot-incontent-image-49","pb-slot-incontent-49","pb-slot-incontent-image-50","pb-slot-incontent-50"]);
            });
            </script>		</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

				</article><!-- #post-## -->

			
			
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
							<div class="pb-slot-container m-none ad-size-300x250">
					<div id="pb-slot-desktop-sidebar" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-1"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar', baseDivId: 'pb-slot-desktop-sidebar-1' }
								], true);
							}
						});
					</script>
				</div>
										<div class="pb-slot-container m-none ad-size-300x600">
					<div id="pb-slot-desktop-sidebar-w300x600" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-w300x600"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar-w300x600', baseDivId: 'pb-slot-desktop-sidebar-w300x600' }
								], true);
							}
						});
					</script>
				</div>
					</div><!-- #secondary -->
	</div>

</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
			<script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/amzn-clicks.js"></script>
		<link rel='stylesheet' id='prebid-longform-default-styles-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/longform-organic.css?ver=1202204290204' type='text/css' media='all' />
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205' id='ccfw-navigation-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659' id='ccfw-main-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115' id='ccfw-skip-link-focus-fix-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119' id='ccfw-single-post-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"723f1daf0e6f5c9b","token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
