<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
	<head>
		        <link rel="preload" as="script" href="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js" />
        <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
		<link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-library.js" />
        <link rel="preload" as="script" href="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-wrapper.js" />
        
		<link rel="preconnect" href="https://eb2.3lift.com">
		<link rel="preconnect" href="https://s29588.pcdn.co">
		<link rel="preconnect" href="https://ads.pubmatic.com">
		<link rel="preconnect" href="https://us-u.openx.net">
		<link rel="preconnect" href="https://rtb.gumgum.com">
		<link rel="preconnect" href="https://x.bidswitch.net">
		<link rel="preconnect" href="https://ce.lijit.com">
		<link rel="preconnect" href="https://simage2.pubmatic.com">
		<link rel="preconnect" href="https://cm.g.doubleclick.net">
		<link rel="preconnect" href="https://tr.outbrain.com">
		<link rel="preconnect" href="https://amplifypixel.outbrain.com">
		<link rel="preconnect" href="https://match.adsrvr.org">

				    <script>
    var currentLayout = {"name":"longform-organic","tracking_name":"longform-organic\/light-ad-load","config":{"flags":{"avantis_video":false,"vidazoo_video":false,"anchor_desktop":true,"anchor_mobile":true,"featured_content_ad":true,"leftrail":false,"leftrail_ad_1":true,"leftrail_ad_2":true,"paginated":false,"rightrail":true,"rightrail_ad_1":true,"rightrail_ad_2":true}}};
    </script>
            <script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/checkMobile.js"></script>
        <script async src="https://dn0qt3r0xannq.cloudfront.net/dukedigital-jhdECQL8xG/obsev-longform-v2/prebid-load.js?v=2"></script>
        
		<script>
			(function(){
				try {
					var cleanIoScript = document.createElement('script');
					cleanIoScript.type = 'text/javascript';
					cleanIoScript.src = '//d19m55ur8rme4m.cloudfront.net/script.js';
					cleanIoScript.async = true;

					var cleanIoHasLoaded = false;
					const CLEAN_IO_LOAD_TIMEOUT = 3000;

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						cleanIoHasLoaded = true;
					})

					cleanIoScript.addEventListener("DOMNodeRemoved", function() {
						console.warn(`[!] Clean.io: Loaded successfully.`);
					})

					setTimeout(function() {
						if ( !cleanIoHasLoaded ) {
							console.warn(`[!] Clean.io: Load timeout reached.`);
						}
					}, CLEAN_IO_LOAD_TIMEOUT)

					document.head.appendChild(cleanIoScript);

				} catch( error ) {
					console.warn(`[!] Clean.io: `, error);
				}
			})();
		</script>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script type="text/javascript">
		// Dependencies to suppress JS errors
		window.top.jitaJS = [];
		window.top.jitaJS.que = [];
		var domReady = function(callback) {
		  document.readyState === "interactive" || document.readyState === "complete"
		    ? callback()
		    : document.addEventListener("DOMContentLoaded", callback);
		};
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W8ZXQJP');</script>
		<!-- End Google Tag Manager -->

				<script>
			// requestAnimationFrame polyfill by Erik Möller. fixes from Paul Irish and Tino Zijdel

			// MIT license

			(function() {
				var lastTime = 0;
				var vendors = ['ms', 'moz', 'webkit', 'o'];
				for(var x = 0; x < vendors.length && !window.requestAnimationFrame; ++x) {
					window.requestAnimationFrame = window[vendors[x]+'RequestAnimationFrame'];
					window.cancelAnimationFrame = window[vendors[x]+'CancelAnimationFrame'] 
											|| window[vendors[x]+'CancelRequestAnimationFrame'];
				}
			
				if (!window.requestAnimationFrame)
					window.requestAnimationFrame = function(callback, element) {
						var currTime = new Date().getTime();
						var timeToCall = Math.max(0, 16 - (currTime - lastTime));
						var id = window.setTimeout(function() { callback(currTime + timeToCall); }, 
						timeToCall);
						lastTime = currTime + timeToCall;
						return id;
					};
			
				if (!window.cancelAnimationFrame)
					window.cancelAnimationFrame = function(id) {
						clearTimeout(id);
					};
			}());
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unique Cases of Hide and Seek Going South - Obsev</title>
	<meta name="description" content="Unique Cases of Hide and Seek Going South Life" />
	<link rel="canonical" href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/" />
	<link rel="next" href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unique Cases of Hide and Seek Going South - Obsev" />
	<meta property="og:description" content="Unique Cases of Hide and Seek Going South Life" />
	<meta property="og:url" content="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/" />
	<meta property="og:site_name" content="Obsev" />
	<meta property="article:published_time" content="2022-08-10T23:00:12+00:00" />
	<meta property="og:image" content="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Knieser" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="56 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.obsev.com/#website","url":"https://www.obsev.com/","name":"Obsev","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.obsev.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#primaryimage","url":"https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg","contentUrl":"https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg","width":1024,"height":768,"caption":"iStock"},{"@type":"WebPage","@id":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#webpage","url":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/","name":"Unique Cases of Hide and Seek Going South - Obsev","isPartOf":{"@id":"https://www.obsev.com/#website"},"primaryImageOfPage":{"@id":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#primaryimage"},"datePublished":"2022-08-10T23:00:12+00:00","dateModified":"2022-08-10T23:00:12+00:00","author":{"@id":"https://www.obsev.com/#/schema/person/ec123eff21e918d41bf10a190cb878b3"},"description":"Unique Cases of Hide and Seek Going South Life","breadcrumb":{"@id":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/"]}]},{"@type":"BreadcrumbList","@id":"https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://www.obsev.com/#/schema/person/ec123eff21e918d41bf10a190cb878b3","name":"Sarah Knieser","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.obsev.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/716bbb4a94aec93c75ed085a7da46f25?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/716bbb4a94aec93c75ed085a7da46f25?s=96&d=mm&r=g","caption":"Sarah Knieser"},"url":"https://www.obsev.com/author/sarahknieser/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Feed" href="https://www.obsev.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Comments Feed" href="https://www.obsev.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Obsev &raquo; Unique Cases of Hide and Seek Going South Comments Feed" href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.obsev.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.obsev.com/wp-content/themes/magnetism-pro/style.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism-pro-child-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/dist/css/master.css?ver=202111121659' type='text/css' media='all' />
<link rel='stylesheet' id='dx-rtk-css-css'  href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/master.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='dx-rtk-site-css-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/plugins/dx-rtk-plugin-v2/assets/dist/css/dx-rtk-stylesheet-2.css?ver=202111191510' type='text/css' media='' />
<link rel='stylesheet' id='magnetism_pro-style-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/font-awesome/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/ionicons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-animate-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/animate.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-responsive-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnetism_pro-extras-css'  media="print" onload="this.media='all'" href='https://www.obsev.com/wp-content/themes/magnetism-pro/css/extras.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.obsev.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=9.9.9' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://www.obsev.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.obsev.com/wp-json/wp/v2/posts/996985" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.obsev.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.obsev.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.obsev.com/?p=996985' />
<link rel="alternate" href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/" hreflang="x-default" /><link rel="canonical" href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/" />

<!-- Open Graph data is managed by Alex MacArthur's Complete Open Graph plugin. (v3.4.5) -->
<!-- https://wordpress.org/plugins/complete-open-graph/ -->
<meta property='og:site_name' content='Obsev' />
<meta property='og:url' content='https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/' />
<meta property='og:locale' content='en_US' />
<meta property='og:description' content='Most of the time, hide and seek is a fun and nostalgic game that most of us remember playing as a kid. However, in these stories the seemingly fun game turned into a nightmare for its participants. These real life stories show that fun and games isn&#039;t always all fun and games. An Awful Idea' />
<meta property='og:title' content='Unique Cases of Hide and Seek Going South' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg' />
<meta property='og:image:width' content='1024' />
<meta property='og:image:height' content='768' />
<meta name='twitter:card' content='summary' />
<meta name='twitter:title' content='Unique Cases of Hide and Seek Going South' />
<meta name='twitter:image' content='https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg' />
<meta name='twitter:description' content='Most of the time, hide and seek is a fun and nostalgic game that most of us remember playing as a kid. However, in these stories the seemingly fun game turned into a nightmare for its participants. These real life stories show that fun and games isn&#039;t always all fun and games. An Awful Idea' />
<!-- End Complete Open Graph. | 0.0027320384979248s -->

<!-- Global site tag (gtag.js) - Google Ads: 10809455590 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10809455590"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10809455590');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 478787176 DDG-->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-478787176"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-478787176');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67215840-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67215840-1', { 'sample_rate' : 25 });
  gtag('config', 'UA-67215840-2');
</script>
<!-- Google Analytics - end -->

<!-- Google Optimize -->
<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-T4HKTS4"></script> -->

<!--
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-67215840-1']);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/revnewmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="facebook-domain-verification" content="xr89jfhxvf5savbu9fc1cqtqq9ctwo" />

<!-- OS Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1216874878695665'); //CMP-1
  fbq('init', '1106626593604529'); //CMP-2
  fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
function dxTaboolaAC( data ) {
    dx_log('Taboola session revenue firing for: ' + data );
    window._tfa.push({notify: 'event', name: data, id: window._tfa_id});
}</script>
<!-- end Simple Custom CSS and JS -->
<!-- Admiral Tag -->
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://overconfidentfood.com/v2sqmM-r8dC3ZDvsi5fWfBRJFDm4M9gYicwrg7sDFyPlcDmoMdyC1ZSE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><style>
        .wpap-loadmore-wrapper{
            display: flex;
            align-items: center;
            justify-content: center;  
            margin: 20px 0; 
        }   
        .wpap-loadmore-wrapper .wpap-loadmore-button{
            background-color: #ffffff;
            color: ;
            width: 150px;
            height: 50px;
            text-align: center;
            cursor: pointer;
            border-radius: 0px;
            display: flex;
            align-items: center;
            justify-content: center;
            ;
            box-shadow: 1px 1px 10px 0 #b4b4b4;
            
        }
        .wpap-visibility-hidden{
           display: none;
        }
            .wp-ajax-pagination-loading{
                position:fixed;
                display: block;
                top:0;
                left: 0;
                width: 100%;
                height: 100%;
                background-color: rgba(0,0,0,0.4);
                z-index:10000;
                background-image: url('https://www.obsev.com/wp-content/plugins/wp-ajax-pagination/assets/frontend/img/loader.gif');
                background-position: 50% 50%;
                background-size: 60px;
                background-repeat: no-repeat; 
            }
            </style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SLxMaH0S8rqsR', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
// ( function( $ ) {
// 	"use strict";
//     $( document ).ready( function () {
// 		$('.ccfw-footer-msg .site-info p').eq(0).append(' | <a href="javascript:__uspapi(\'displayUspUi\');">Consent Preferences</a>');
// 	});
// }( jQuery ) );
</script>
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body.dx-is-layout .wp-caption.alignnone > img {
	position: initial; 
	top: 0; 
	left: 0; 
	transform: translate(0, 0); 
}

body.dx-is-layout .wp-caption.alignnone {
	height: auto;
}		</style>
		<meta property="dxcheck:online" content="true" />				
			</head>
	<body class="post-template-default single single-post postid-996985 single-format-standard wp-custom-logo multiple-domain-www-obsev-com dx-fp-layout has-avantis-video group-blog">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8ZXQJP"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

		<div id="wrapper">
			<div class="header-placeholder"></div>
			<header id="ccfw-header-wrap">

				<div class="ccfw-header-nav ccfw-above-header">
							<div class="container">
			<div class="row">
				<div class="col-lg-12">
											<div class="ccfw-site-logo">
							<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>						</div>

						
					<div class="ccfw-primary-nav clearfix">
						<div class="ccfw-primary-nav-mobile toggle-container visible-sm-block visible-xs-block clearfix">
							<div class="nav-toggle toggle">
								<div class="bar"></div>
								<div class="bar"></div>
								<div class="bar"></div>
							</div>

															<div class="ccfw-site-logo-mobile">
									<a href="https://www.obsev.com/" class="custom-logo-link" rel="home" itemprop="url"><span class="helper"></span><img width="181" height="100" src="https://www.obsev.com/wp-content/uploads/sites/2/2020/01/logo-main.png" class="custom-logo" alt="" loading="lazy" /></a>								</div>

								
							<div class="search-toggle toggle">
								<div class="metal"></div>
								<div class="glass"></div>
								<div class="handle"></div>
							</div>
						</div>
						<div class="blog-search hide">
							<form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>

						<ul class="search-menu">
							<li class="fa-search"><a href="#">&nbsp;</a></li>
						</ul>

						<ul class="blog-menu visible-md-block visible-lg-block">

							<li id="menu-item-873403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a href="https://www.obsev.com"><span>Home</span></a></li>
<li id="menu-item-966309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a href="/news"><span>News</span></a></li>
<li id="menu-item-873417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a href="/life"><span>Life</span></a></li>
<li id="menu-item-873418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a href="/sports"><span>Sports</span></a></li>
<li id="menu-item-873419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a href="/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-873420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a href="/celeb"><span>Celeb</span></a></li>
<li id="menu-item-873421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a href="/food"><span>Food</span></a></li>
						</ul>
						<ul class="social-menu visible-md-block visible-lg-block">
													</ul>

						<!-- Search box -->
						<div class="ccfw-search-bar">
									<div class="site-search">
			<div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.obsev.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		</div>
								</div><!--/ccfw-search-bar -->

						<ul class="mobile-menu">
							<div class="collapse navbar-collapse"><ul id="menu-header-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-873403"><a title="Home" href="https://www.obsev.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-966309"><a title="News" href="/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873417"><a title="Life" href="/life">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873418"><a title="Sports" href="/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873419"><a title="Entertainment" href="/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873420"><a title="Celeb" href="/celeb">Celeb</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873421"><a title="Food" href="/food">Food</a></li>
</ul></div>						</ul>
					</div>
				</div>
			</div>
		</div>
						</div>

				<div class="ccfw-header-before-content">
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-12 col-lg-12">
															</div>
						</div>
					</div>
				</div>

			</header>

			<div id="ccfw-page-wrap" class="hfeed site">

<div class="ccfw-content" id="ccfw-page-wrap">


	<div class="pb-anchor-ad-container">
					<div id="pb-slot-anchor-ad" class="mobile-only m-anchor"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (isDevice) { // mobile anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-anchor-ad', baseDivId: 'pb-slot-mobile-anchor' }
						], true);
					}
				});
			</script>
							<div id="pb-slot-desktop-anchor" class="desktop-only"></div>
			<script>
				var tude = window.tude || { cmd: [] };
				tude.cmd.push(function() {
					if (!isDevice) { // desktop anchor
						tude.refreshAdsViaDivMappings([
							{ divId: 'pb-slot-desktop-anchor', baseDivId: 'pb-slot-desktop-anchor' }
						], true);
					}
				});
			</script>
			</div>


	<div id="primary" class="content-area">
		<main id="main" class="site-main">

			<div class="single-post-header">

				
									<span class="cat-links"><a href="https://www.obsev.com/life/" rel="category tag">Life</a> <a href="https://www.obsev.com/life/wtf-4/" rel="category tag">WTF</a></span>				
				<h1 class="entry-title">Unique Cases of Hide and Seek Going South</h1>
				
									<div class="ccfw-entry-meta">
						
							<a href="https://www.obsev.com/author/sarahcoletti/" title="Posts by sarahcoletti" class="author url fn" rel="author">sarahcoletti</a>
											</div>
				

			</div>


							<article id="post-996985" class="ccfw-single-post post-996985 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-wtf-4 tag-funny tag-real-life-stories-2 tag-reddit tag-stories ccfw-main-item" data-article="1">

					<div class="structured-data">
						<span class="entry-title">Unique Cases of Hide and Seek Going South</span>						<span class="posted-on"><a href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/">August 10, 2022</a></span><span class="comments-link"><a href="https://www.obsev.com/life/unique-cases-of-hide-and-seek-going-south-reddit/#respond">Leave a comment</a></span>						
		
		<div class="author-info clr author vcard">
			<div class="author-info-inner clr">
							<div class="author-avatar clr">
						<a href="https://www.obsev.com/author/sarahknieser/" rel="author">
							<img alt='' src='https://secure.gravatar.com/avatar/716bbb4a94aec93c75ed085a7da46f25?s=75&#038;d=mm&#038;r=g' class='avatar avatar-75 photo' height='75' width='75' />						</a>
					</div><!-- .author-avatar -->
						
				<div class="author-description">
				<h6><span class="fn n" rel="author">Sarah Knieser</span></h6>
					<div class="author-links">
												</div>

					<p></p>
				</div><!-- .author-description -->
			</div><!-- .author-info-inner -->
		</div><!-- .author-info -->


							</div>

											<img width="1024" height="768" src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/resizeistock_23735453_large.jpg.optimal.jpg" class="attachment-ccfw-blog-featured-top size-ccfw-blog-featured-top wp-post-image" alt="" />					
											<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
							<div id="pb-slot-featured-content" class="pb-slot"></div>
							<script>
								var tude = window.tude || { cmd: [] };
								tude.cmd.push(function() {
									tude.refreshAdsViaDivMappings([
										{ divId: 'pb-slot-featured-content', baseDivId: 'pb-slot-incontent-1' }
									], true);
								});
							</script>
						</div>
					
					
		<div class="ccfw-entry-content entry-content">
		<!-- wp:paragraph -->
<p>Most of the time, hide and seek is a fun and nostalgic game that most of us remember playing as a kid. However, in these stories the seemingly fun game turned into a nightmare for its participants. These real life stories show that fun and games isn't always all fun and games. </p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-0" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>An Awful Idea</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993697,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-41.jpg.optimal.jpg" alt="" class="wp-image-993697"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My brother is small and very flexible and we even have a saying, “if he fits he sits” because he can basically fit himself anywhere, no matter how crowded. One time when we were very young and playing hide and go seek, I realized that he was hiding in our clothes dryer machine with the door closed. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Being the classic older brother, I thought I would turn it on and give him a quick scare and turn it off right after. Unless you’ve used a dryer before, you don’t know that you turn it off by opening the door, and there’s no off button. I, being like 9, had never used one and was expecting an off button. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>You can guess what happened next.</strong> Around and around he went as I yelled for my parents to help and they yelled back to open the door while they ran over. Luckily he was completely unharmed despite being spun nearly 10 times. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flyeaoo/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">TarkovskyAnderson</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-1" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Very Bad Friend</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993698,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-42.jpg.optimal.jpg" alt="" class="wp-image-993698"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My house has a deck on the second floor that you can use to get onto the roof which is REALLY STEEP. So one time I had my friends over. Jimmy decided it would be a good idea to climb up, even though I told everyone the roof was off-limits. I was chosen to seek first and I hear a noise coming from the roof. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I climbed up, intending to yell at whoever was up there. I guess I spooked the heck out of him because he slipped and fell off of the freaking roof and broke his right arm and right leg. I swear the scream he let out could be heard a mile away. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I ran back to where he fell to be greeted by my dad, who was shocked. He called Jimmy’s parents. <strong>Here’s where the twist comes in. </strong>They decide it’s my fault he fell off the roof. So they TAKE US TO COURT. The judge dismissed the case and they got fined for “Wasting his time.” <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly0jx8/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">100AngryBulls</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-2" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Never Playing this Game Again</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993699,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-43.jpg.optimal.jpg" alt="" class="wp-image-993699"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was a kid staying at my grandma’s house, I used to hide from her in the house and make her come find me. On one particular occasion I decided to hide in this closet in her back room. The closet was filled with junk she had collected/hoarded over the years. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Well, it was taking her a particularly long time to find me this time. So I started shifting around in there to get more comfortable. My movements jostled an upper shelf and caused what I thought was a Gremlin to fall on top of me. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It turns out it was a taxidermy baby alligator that I had never seen before. It scared the life out of me. I grabbed it and threw it off of me, but it was old and brittle and its leg crumbled off in my hands. I may have peed myself. I never played hide and seek again. Anywhere. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxrwbj/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">kittyjenjen</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-3" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Trip to the Hospital</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993700,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-44.jpg.optimal.jpg" alt="" class="wp-image-993700"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My best friend and I played hide and seek a few years ago with some girls we knew from high school. We were at a park and it was getting dark so, as dumb high-schoolers do, we played hide and seek. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I got a good hiding spot up in a tree that had leaves around me, so the only way you could really see me was if you were under the tree. It was, in my opinion, a brilliant spot. Meanwhile, my friend hid inside some shed that was open. It was full of things like hoes, a garden hose, and a shovel. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>While he was inside the shed, he said he felt something like paper.&nbsp;<strong>He didn’t realize the truth until it was too late.</strong>&nbsp;It was a hornet’s nest and he was stung about 175 times. He had to go to the hospital over night. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxutz6/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">The_Ridgeback</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-4" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>That One Terrifying Day</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":997040,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/08/resizeshutterstock_1926393797-768x328-1.jpg.optimal.jpg" alt="" class="wp-image-997040"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My friend lives in a huge house, and when his parents weren’t home, my entire friend group would play hide and seek. His dad owned a set of these Mexican mariachi band dolls, but they were really creepy. <strong>I didn’t believe him until that one terrifying day.</strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>One night when we were playing, my friend Todd and I were the ones seeking. Little did we know, one of our friends took the guitar-playing doll and set it on the dining room table. My friend and I entered the room and thought someone was under the table, and then we noticed the doll. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Of course, it scared the heck out of us. I turned to go around the table, when the cabinet doors that the doll was looking right at swung open and hit me in the stomach. Everything fell out of the door and Todd and I took off. We put the doll back with the rest of them and never touched them again. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxwlu4/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">patrickluppino</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-5" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Little Too Good</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994120,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-51.jpg.optimal.jpg" alt="" class="wp-image-994120"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When we were little kids, my siblings and I were playing hide and seek in our house. My sister decided to hide in an empty trunk in an upstairs closet. It was a good spot.<strong> A little too good. </strong>She ended up falling asleep in the trunk and no one could find her. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We yelled her name and yelled that the game was over, but she was asleep so no response. Ended up looking for a while. Parents catch on, they freak out, call 9-1-1. Officers show up, they proceed to shut down the neighborhood and call in backup to search for her. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The main theory at this point is that she got kidnapped while looking for a spot to hide. A couple hours of go by and my sister wakes up from her nap and helps herself to some goldfish in the kitchen. A few minutes later my mom and the officers walk in. I wish I was there to see her reaction. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxsbo3/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">nccu21</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-6" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Left Them Worried</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994121,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-52.jpg.optimal.jpg" alt="" class="wp-image-994121"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was really little at the time and decided to screw with my parents. I think they might have gone on a walk or something and when I heard the door open downstairs, I hid under the covers on their bed. Impromptu hide and seek, if you will. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They called my name a few times and after I didn’t come out they ran around the house looking for me. I was really smug the whole time because I thought they were stupid for not seeing me right under the blankets, but looking back on it that was kind of a jerk move on my part. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Anyway I popped out a few minutes later, only to get immediately yelled at to NEVER do that AGAIN we were SO WORRIED. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxr5k7/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">justatheorist412</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-7" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Making a Mess Out of the New House</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994122,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-53.jpg.optimal.jpg" alt="" class="wp-image-994122"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We had just moved into our new house and my brother and I plus a few neighborhood kids were playing hide and seek in it. I was the seeker so I walked up stairs to look first as I heard someone run up there. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I checked a few rooms and did not find anyone and then went into me and my brother’s room, which already had our bunk bed set up in it. I checked under the bed and as soon as I went to get up, my brother jumped out and yelled “BOO!” </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I instantly jumped back and hit my head on the corner of the wood table. Came out screaming to mom with blood all over my face. Ended up getting five staples in my head and blood all over my parents’ new house. Good times. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxz1qw/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Reese1313</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-8" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Becoming Banned from the Game</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994124,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-55.jpg.optimal.jpg" alt="" class="wp-image-994124"/><figcaption>PxHere</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We used to play a game called Sardines, where only one person hides and everyone else seeks him/her. When you find the person hiding, you hide with them. The last person to find you all loses. It’s hilarious with a group of you trying to cram into some of the tiny hiding spots. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My family used to rent a Chateau in France every other year for Christmas, so you could get all 16-odd members of my family in one place. It was awesome and the place was huge, with a cellar and three staircases, so there was plenty of places to hide. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It was so good we managed get our grandparents to join in.&nbsp;<strong>The game got pretty competitive—then things got rotten.&nbsp;</strong>In a rush between a few of my cousins and my grandad, he managed to fall down the stairs and break his leg. That promptly banned us from playing that for the rest of the holiday. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxrfsp/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">ollieee_w</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-9" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Tick Tock, Tick Tock</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994125,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-56.jpg.optimal.jpg" alt="" class="wp-image-994125"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It was a family reunion when I was five years old and I was playing with all of my cousins, ages 7-12. I was hiding in the back bedroom when I heard one of my cousins running toward the room I was in. So naturally, I panicked and bumped into a huge grandfather clock. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>The worst happened.</strong> It started wobbling and fell on top of me, and now I was pinned to the ground underneath this 300 lbs clock. All my cousins came running because of the sound, but none of the adults heard it. So all the kids start freaking out, and eventually decide it’d be a good idea to go get some help.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At that point, all the adults started yelling at their kids for being so loud and they were all getting in trouble. <strong>They didn’t really understand what was happening. </strong>Until one finally got it out that I was stuck under the clock and couldn’t breathe. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxuzfy/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">coffeeaddictnerd</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-10" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Immensely Terrifying  </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994126,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-57.jpg.optimal.jpg" alt="" class="wp-image-994126"/><figcaption>Pxfuel</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Oh, finally I can tell my story. So when I was younger, my sister and I and a few others were playing hide and seek in our house and I thought I knew the best hiding spot: Behind the chair in the living room where we keep knitting needles. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I was highly medicated back then for my epilepsy so I didn’t think too straight, and I crouched down right on the needles.&nbsp;<strong>There’s no easy way to say this…</strong> The needles went through my sack in multiple places. I stood up and looked down in shock. I ran upstairs to my dad and he looked down at my crotch in horror. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I was dripping blood from my…yeah. It was bad. He drove me to the hospital so fast and everything ended up being okay. Yes everything works just fine still. And yes I have some scars. No idea who won the game though. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxx6fl/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Hunterbing</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-11" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Overestimation at its Worst </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994127,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-58.jpg.optimal.jpg" alt="" class="wp-image-994127"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The summer after senior year, we had a hangout at a friend’s house as a celebration before we all went off to school. It was then decided that we should play hide and seek, but normal hide and seek is too boring, so we would play hide and seek in the dark. Well, we’re playing the game and I’m the seeker. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>You see, there was this one door that some people were hiding behind, and I decided to try and push it open. Later I found out the reason it didn’t budge was because one of my buddies had propped a small trampoline against it. Well, after a few seconds it gives way rather easily. Game continues and ends. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Someone turned the lights on—<strong>and that’s when we saw the damage</strong>. I had broken the door by snapping it entirely out of its frame. Afterwards I freak out a little because, you know, property damage. In the end, it all turned out fine and we still can laugh about it. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxry4b/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Meteor_Smash</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-12" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Finally There Was a Winner</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994128,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-59.jpg.optimal.jpg" alt="" class="wp-image-994128"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My best friend growing up was pretty much the most socially awkward, unaware human being ever. We have thousands of stories of him just being a dork. Great dude, just always off. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Not that I was exactly the coolest or whatever, but my house was always the gathering place. Probably more to do with a huge yard and my mom perpetually cooking.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>In any case, one day everyone is over (~8 kids) and we play hide and seek, which turns into hide and seek in the dark (BEST), which leads to a late dinner. We all go in, eat, and put a movie on. Friend comes in and yells I WON. He had been outside hiding for literally hours. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxr1c0/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">deanfortythree</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-13" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>It Could've Turned Out Awfully </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":996983,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/08/resizeistockphoto-1321285077-612x612-1.jpg.optimal.jpg" alt="" class="wp-image-996983"/><figcaption>iStock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I lived in a two-story brick townhome and I was being babysat by my older brother. He had a bunch of his friends over and decided to play hide and seek. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>One of his friends had never been over before, we’ll call him J. So, he was “It” first and we decided to turn off all of the lights. We all heard him counting upstairs and then heard him get near the stairs.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I couldn’t see anything so <strong>all I heard was BOOM BAM SMACK</strong> and he groaned. Nobody moved for a minute, but he eventually got up and we all laughed. Could’ve turned out pretty bad though.<em> <a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxclku/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">dickinthedirtt</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-14" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Last Time they Played this Game</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994131,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-62.jpg.optimal.jpg" alt="" class="wp-image-994131"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Back when I was younger, my friends and I would play hide and go seek throughout the whole street. This meant that whoever was playing could hide inside their house or hide wherever outside, anything was fair game. You can imagine how long these sessions would take. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>It was a summer afternoon and we had about 10 kids playing. One of my friends decided to hide in his closet and ended up falling asleep after nobody found him. We spent the next couple of hours searching the street for him. Eventually, we gave up and told his parents we couldn’t find him. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They panicked and called 9-1-1. The whole block was put on lockdown and an amber alert was promptly sent out to find him. He eventually woke up later that night. Needless to say, that was the last time we played hide and seek. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxwpb4/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Permalink</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-15" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>They Were So Wrong</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994132,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-63.jpg.optimal.jpg" alt="" class="wp-image-994132"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>This one time a couple of my friends and I had gone to another friend’s building to just get together. I was on the team that was catching the others. I reach the back of the building, which is mostly empty except for a small shed with a water tank on its roof which you can climb up to via a ladder. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I spotted a couple of my friends on top of the roof next to the water tank and started climbing up to catch them. Once they saw me they started panicking. Anyways one guy made the impulsive choice to jump into the tank. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He probably thought there would be water in. <strong>He was very wrong.</strong> It was completely dry except for a puddle at the bottom. I saw him jump in…and heard him hit the bottom of the tank. We had to call the guard to come get him. He was fine, just sprained his ankle, but we all got shouted at. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwydar/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">emo_nemo-_-</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-16" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>That's When it Hit</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994133,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-64.jpg.optimal.jpg" alt="" class="wp-image-994133"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We had played hide and seek in the dark at a friend’s house. His parents were away for the weekend so we were able to turn every light off. I had climbed into a tree, but because my legs are being pulled to my chest, my pockets were too tight for my phone. So, I put my phone in my shirt pocket. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My friend decided to hide behind the pool pump, where my other friend uses this part of his yard to keep all the old broken childhood toys and such. Well, as I was hiding in the tree, I saw my friend who went to hide in the bushes area by the pool pump start limping towards the house. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>I immediately understood something was wrong. </strong>He had jumped into the bushes and landed on a broken plank that had a rusty nail. But I forgot my phone was in my shirt pocket. I jumped out of the tree, and my phone completely shattered on the ground. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxzq16/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">UntakenUsername420</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-17" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Not the Greatest Player</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994134,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-65.jpg.optimal.jpg" alt="" class="wp-image-994134"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One spring, me and my younger sister (we were around 5 and 10) decided to play hide and seek. I was the seeker whilst my sister (let’s call her M) went to hide. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I looked everywhere and told my mom that she wasn’t coming out after I said that I had given up and you win, so it was a search party for this small girl with everyone in the house. As the garden was pretty large and filled with trees, I decided to look there. As she was little, I thought M might have fallen asleep. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My grandparents and my mom got worried and dialed 999 (emergency services in UK). They came to the house and asked what she was seen last in and they even said they’d release the chopper. <strong>And where did we finally find her? </strong>Behind the door to the study. I am not a great seeker… <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwyndu/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">liv93missy</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-18" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Perfect Spot</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994135,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-66.jpg.optimal.jpg" alt="" class="wp-image-994135"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One of my friends was playing hide and seek in a big group at his place. Their garage was an absolute mess, so he decided that it’d be a fantastic place to hide. But he decided to hide by laying down on some of the beams above the track for the garage door. <strong>When things went wrong, they went WRONG.</strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>At some point, he lost his balance and fell about 10 feet down onto a pile of bikes, trash bags full of clothes, car parts, etc. While he was falling he desperately tried to grab hold of the beam he was on and instead managed to barely reach the track for the garage door. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>His first finger on his left hand made contact right on the last knuckle before his fingertip. That portion of the garage door track had a v shape to it and severed it cleanly. He landed on the pile of junk, bleeding and screaming, and he was rushed to the hospital. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxdijb/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Dovahkiin47</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-19" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Spider's Nest</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994136,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-67.jpg.optimal.jpg" alt="" class="wp-image-994136"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was snuggled behind a brush pile in my grandparent’s yard when I played hide and seek with my cousins. I lay there for about ten minutes while I listen to other kids getting found, thinking about what amateurs they were compared to me and my superior hiding skills. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Then I started to feel something tickle my arms and my neck…a little itchy ya know? I look down to see hundreds of baby spiders had hatched out of an egg sac that had been in the brush pile. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I ran out of there as fast as I could. I still get itchy just thinking about it. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxx5uq/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">minimize_reality</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-20" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>At Least it Was Funny</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994137,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-68.jpg.optimal.jpg" alt="" class="wp-image-994137"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was playing outside a church at night after a service with some friends, and they had a whole new dirt pile next to the building. So when a buddy started counting, me and my other friend ran behind it. We slowly backed further and further then… Splash! I fell in a deep hole full of water. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I warned my buddy I fell in some water, but then another splash… A little after that my friend says “I don’t think this is water…”.&nbsp;<strong>That’s when the smell kicked in.&nbsp;</strong>I realized why there was a big hole full of liquid poop behind the dirt pile. It was an open septic tank being worked on. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Me and my two friends rode with my mom to church that night. Let’s just say she wasn’t too happy to be stuck in a car for 20 minutes with two kids that had raw sewage all over them. My friend who was counting thought it was hilarious, though. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly0lhv/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Hellaginge</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-21" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Family of Bees Were Waiting</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994138,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-69.jpg.optimal.jpg" alt="" class="wp-image-994138"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Recycling bins in our local district used to simply be 80-liter containers. They looked like baby baths. My little sister was somewhat hit and miss with hide and seek. She was either found first within the first 30 seconds of the game, or everyone would be out looking for her for most of the afternoon. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Obviously this time she felt she had something to prove. She hatched a plan to hide under one of these containers that had been lying in the yard for weeks and figured no one would have a chance to find her. The bins were black plastic, so there was no way to see inside of them. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Suddenly, as I started to search, she jumped out screaming in pain. Little did she know that a small family of bees were waiting for her. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwxo0r/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Justin_G_Bryan</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-22" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Dad's Face Went Pale</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994139,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-70.jpg.optimal.jpg" alt="" class="wp-image-994139"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I don’t remember the exact reason, but I popped into the game a little late, and was waiting on my brother to come rushing around the house, and I was set to beat them back to base. As they came running around the corner, I turned and started to run. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I didn’t pay attention to where I was, and tripped on the wire supporting a newly planted tree. I fell to the ground, my wrist landing on a rock. I didn’t know exactly what happened, but I do know it hurt. Badly. Run to Mom and Dad, bawling my eyes out. <strong>Dad took one look and his face went pale. </strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>In the emergency room, Dad tells the admissions nurse, “We need to see a doctor, my son broke his arm.” She  says back something along the lines of “What makes you so sure?” Then Dad lifted the damp towel that was covering my arm, and it was immediately apparent. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwskt8/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">ElmerTheAmish</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-23" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Terrible Idea</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994140,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-71.jpg.optimal.jpg" alt="" class="wp-image-994140"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was younger, about 3 or so, my great-grandmother was watching my younger brother, some cousins, and I. She decided hide and seek was a great idea since we all weren’t able to open any doors without her help. <strong>Turns out, it was a terrible idea.</strong> </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>So I got under the coffee table. Well, I got too comfy and fell asleep. My great-grandma gets so worried that I somehow got out of the house when I wouldn’t respond to her calling out for me, she called 9-1-1. The fire department shows up first and starts asking her questions about what happened.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Well, one of the firemen sees a little shadow move under the coffee table (me) and asked if my grams had a dog. She didn’t. So the search was over, and my grams never wanted to play hide and seek again with me. And that kids, is how I earned the nickname Hidey for the rest of my life. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flx16hk/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Kittykatt2819-</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-24" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Dark Truth</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994141,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-72.jpg.optimal.jpg" alt="" class="wp-image-994141"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was about 12, I was playing hide and seek during a church lock-in. It was great! I was carefully looking everywhere for the best place, and finally found it in a small chamber off of the main sanctuary. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>There was what looked like a large, sturdy marble-topped table in one corner, but with also a raised bottom platform instead of just legs and the floor. It was partly covered by a thick and weird-smelling cloth, and had extra “legs” in the middle that were ornately carved. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I climbed onto the bottom portion and pulled the cloth over the side so as not to be seen. I was found last, but everyone was freaking out about my hiding place. I couldn’t figure out why until someone showed me a photo of the weird item in use. <strong>Then it hit me. </strong>It was a coffin stand. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly3x1j/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">SchnarchendeSchwein</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-25" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Luckily, They Found Him</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994142,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-73.jpg.optimal.jpg" alt="" class="wp-image-994142"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>A professor of mine’s dad was a big time lawyer in Detroit, often prosecuting members of the local mafia. One summer day, when he was about seven, he decided he was gonna go to work with his dad and hid in the backseat of the car that morning. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Once they actually got to the firm, he didn’t say anything and kept quietly hiding while his dad went in. Cut to a couple hours later, his mom is freaking out cause she can’t find him. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Because of his dad’s profession, it’s a genuine worry that their son has been kidnapped by some gang with a grudge. Meanwhile, he’s starting to get heat stroke from being locked in a car during the middle of summer. Luckily, his dad found him when he was headed back to the car. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly2mv8/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">SilverInkblotV2</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-26" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Needing 13 Stitches </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994143,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-74.jpg.optimal.jpg" alt="" class="wp-image-994143"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We were playing hide and seek at the neighbor’s farm and they were redoing the tin roof on the barn. There were some scrap pieces laying on the ground next to a couple of round hay bales. Now, if any of you have seen those tin pieces, they are quite thin and can cut you pretty easily. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Well, our friend thought it would be a good idea to climb the bales and get on top of the barn roof. When he jumped from the top bale, his foot got caught up in the plastic and it pulled him to the ground on one of those pieces of tin. It sliced his throat. We thought he was a goner. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>By the time his dad got over there, it was a mess. </strong>Blood all over the side of the barn, he’s screaming, we were all crying. They rushed him to the emergency room, only to find out he missed his carotid artery by .5mm… Luckiest kid I’ve ever met. That was the last time I played hide and seek. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly72us/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">guitarmaniac17</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-27" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Horror in the Bathroom</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994144,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-75.jpg.optimal.jpg" alt="" class="wp-image-994144"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was probably 11 or 12 and I was very good friends with the next-door neighbor kids. One day we decide to play hide and seek inside their house. I’m hiding first and I find a great spot in the shower with the curtain closed. I hear the door to the bathroom open and one of them are talking about where I could be. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The door then closes and I think nothing of it and stay as quiet as possible. <strong>To my horror, I realize what is happening. </strong>The sister is using the bathroom while I’m directly across from her, hiding behind the shower curtain. I stayed as silent as I could until I heard her leave. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Unfortunately, I left a little too soon and they all watched me walk out of the bathroom. I just kept denying it but the sister kept looking at me really confused and seemed to be wondering if I really was or not. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly6oeg/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">pj123mj</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-28" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>When They Realized What Happened</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994145,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-76.jpg.optimal.jpg" alt="" class="wp-image-994145"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My younger sister and I were playing nighttime hide and seek at my cousins’ house. It was my turn to seek, so my sister and cousins went off to hide. I found my youngest cousin first, then shortly after found my sister hiding on a windowsill behind a closed curtain. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>She hopped down and ended up in a pile of tears on the floor. She explained that she had hit the radiator as she had jumped. Once she’d calmed down, she came back to resume the game. But instead of hiding again, it went wrong again. I took her down to my mom, who was now inspecting a spot of blood on her. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>That’s when we finally realized what had happened. </strong>It turned out my sister had ripped a 4 cm hole in her butt cheek as she’d hit the corner of the radiator on the way down. It was gruesome. My aunt got my sober uncle to drive her to a hospital. She stitched my sister together and all was fine. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flyfcnv/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Isobeleh</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-29" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>They Were Trapped</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994146,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-77.jpg.optimal.jpg" alt="" class="wp-image-994146"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-30" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>So when I was a wee kid and a scout, we played hide and seek in the dark. We usually played something like this every time in the last 15 minutes of our meetings. It was a medium-sized cabin, essentially. There were a lot of places to hide, lots of stuff just lying around. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>For some reason, there was a coffin there and nobody, as far as I know, ever hid inside. Because it’s a coffin, and that’s just creepy. But my genius butt hid inside it. Unluckily for me, another kid also looking for a hiding spot saw me.&nbsp;<strong>Then he did something truly horrific.&nbsp;</strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He decided to lock the coffin I was inside of. Yeah, I had claustrophobia for quite a while afterwards. I have an intense hatred of the name Marcus since, because that was the guy’s name. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly69w5/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Gibbet44</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-30" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Bouncing Kids</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994147,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-78.jpg.optimal.jpg" alt="" class="wp-image-994147"/><figcaption>Peakpx</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-31" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It was dark outside and you couldn’t see anything, so I thought it would have been a great idea to grab my blanket and put it over me while I lay on my trampoline. My hiding spot was so good, none of my sisters could find me. They finally got my mom involved—<strong>and that’s where things went sour. </strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>My mom and stepdad start freaking out, thinking I ran away. Eventually, I wake up. I wake up and I see that my bedroom light is on and my mom is walking around talking on the phone. My mom was on the phone with the authorities. So I get off the trampoline with my blanket still wrapped around me. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I walk through the back door. My mom walks out of my room in tears and sees me on the couch. My sisters are in my parents’ room and my stepdad is still looking for me. She asks me where I was and I tell her. Some officers come and she makes me talk to them—they weren’t impressed. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxwcpw/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Permalink</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-31" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Could've Gone Better</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994148,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-79.jpg.optimal.jpg" alt="" class="wp-image-994148"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-32" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Before I was born, my brothers and sisters played a game at my aunt’s house down by the river. My eldest brother decided to hang by his fingertips inside the water well. Meanwhile, and unknowing of that fact, my other brother thought about hiding up inside the little steeple cover of the well. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But, to get to it, he needed to slam shut the well cover… SLAM…Blood-curdling scream…Splash…Cries for help…</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Between fits of unadulterated anger interspersed with disbelief and worry, my aunt, grandmother, and mom managed to get him pulled up, which wasn’t easy because with all of those smashed fingers of his he couldn’t hold tight to a rope. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwsrwd/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Kendermassacre</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-32" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Authorities Joined in on the Game</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994149,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-80.jpg.optimal.jpg" alt="" class="wp-image-994149"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-33" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>We had just recently moved into our neighborhood and my sister, who was five at the time, was playing hide and seek with a neighbor kid. Long story short, kid couldn’t find her, all the adults started going around the neighborhood shouting for her, it was getting dark, after a while my parents called 9-1-1.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>Someone eventually found her.</strong> They demanded to know what happened—and her response was the funniest thing I’ve ever heard. Apparently, she had heard everyone calling for her the whole time! </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>But, she was playing hide and seek so duh she wasn’t coming out until someone found her! Parents called the authorities back and told them not to come. That’s how we met most of our neighbors. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwxanu/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">theonewithkatie</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-33" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Game that Went All Wrong</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994151,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-82.jpg.optimal.jpg" alt="" class="wp-image-994151"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-34" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One summer while in a horrible daycare, my younger twin brothers and I were forced to stay outside along with the older kids, who were 14-15ish, and were pretty entitled jerks. Anyway, we were allowed to go outside of the fence of the daycare and often went up a hill into a forest near the daycare. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>So one day these buttheads decide to make us play hide and seek in said forest, lest they go back to the lady who owned the daycare, Susan, and come up with some excuse to get us in trouble. <strong>After five minutes in the woods, things go south—HARD.</strong> Both of my twin brothers are very allergic to bees. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>One managed to get stung right in the foot when he took his shoe off. We had to carry him through the forest and down the hill because he couldn’t walk at all. His screaming still haunts me. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly46pw/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Blazko_McTav</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-34" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Master of Hide and Seek</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994152,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-83.jpg.optimal.jpg" alt="" class="wp-image-994152"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-35" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I take hide and seek VERY seriously. When I was in high school, I went to a camp every holiday where one of our activities was a nightly game of spotlight. Spotlight is essentially hide and seek, but played outside on an oval in the dark, with weak flashlights. It was a BIG deal to be the last one found. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>So I go all out. Full matte black clothing. And I pick the best possible spot—it was in long, wet grass on the side of the oval. Weird thing was, three other guys picked the same spot a minute later as time was running out, only they bunkered down closer to the edge of the grass where it was dry. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>Then the craziest thing happened. </strong>As he moves further in, he actually steps on me. And thinks I’m just a pile of garbage. So that hurt. Well, I stayed in that wet ditch for two hours. When I finally made my way back to the dorm… it was not to triumph. It turns out everyone had forgotten I existed. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxuitt/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Astecheee</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-35" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Panic Ensues</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994153,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-84.jpg.optimal.jpg" alt="" class="wp-image-994153"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-36" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was at a birthday party for my neighbor’s daughter. They lived on a big farm, so there was plenty of space to hide. We all agreed to only hide in the barn and on the main plot, and not the meadow behind it. It only took the daughter about 15 minutes to find me and the other kids invited to the party, </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Except Toby.<strong> Soon, we started to panic. </strong>By this time, it was about 5:30 PM and we were all getting ready to go home, but Toby was nowhere to be found. After Toby wasn’t found, Toby’s parents called 9-1-1 and a search squad was sent out. The next morning, I woke up to my parents telling me, in a tone of relief, </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>That Toby was found. Apparently, Toby got lost in the meadow and was found <em>eight</em> hours later standing on the side of a road that was four MILES away. 18 years later, we bring this story up and just laugh our guts out about it. He now has his masters degree in mechanical engineering. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxhawh/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">hotheadeduser</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-36" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Don't Go Into the Woods</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994154,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-85.jpg.optimal.jpg" alt="" class="wp-image-994154"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-37" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My six-year-old brother and three-year-old sister were playing hide and seek in my grandparents’ backyard. Well, there are woods behind their house. Our sister, being a defiant toddler, ran into the woods and my brother ran in after her. <strong>That’s when things went wrong.</strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They were in the woods for hours because she ran in so deep and they both got turned around. Our brother found a hunting post, climbed up it into the tree, and found a way out. They then knocked on doors until someone answered. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>A woman gave them a ride back because our brother was able to point out landmarks to get back to our grandmother’s house. They got back while my mother was on the phone with an officer, and they were discussing a helicopter to find them. We were <em>this</em> close to a search party. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flx0upr/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">EveryDisaster</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-37" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Fun Times Were Had</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993701,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-45.jpg.optimal.jpg" alt="" class="wp-image-993701"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-38" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was having a conversation with my cousin whilst looking for a hiding place and didn’t notice the mini sinkhole right in front of me. I tripped and fell into it, and he ran off, thinking time was up and I’d settled for a spot. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I ended up falling onto something sharp (not sure to this day what it was) that resulted in a bone-deep gash just beneath my kneecap.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I remember the blood seeping down my calf, and I will never forget the sight of my bone when they peeled back my shorts-leg to get a better look.&nbsp;<strong>That will haunt me forever.&nbsp;</strong>Needless to say, my day ended up with a visit to the ER and five glorious stitches. Fun times! <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxrirq/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">jamesbuzz007</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-38" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Holiday Surprise </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993702,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-46.jpg.optimal.jpg" alt="" class="wp-image-993702"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-39" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>The seeker found me, but I had time to run. When I tried to flee to another hiding place, I tripped on a step and two teeth came out. Thank God they were already loose, but that didn’t stop me from panicking when I felt the metallic taste in my mouth and saw blood all over the floor… <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxr0r7/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">cianuroConejo</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-39" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Sadly, It Was Too Late</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993703,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-47.jpg.optimal.jpg" alt="" class="wp-image-993703"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-40" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>Years ago, three little boys were playing hide and seek. One of them climbed into an old unused freezer in the garage. The freezers in those days locked automatically when closed and of course were air-tight. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The neighbors searched for ages before the parents finally called 9-1-1 and reported their little boy missing. When the officers showed up, they asked, “Do you have any old fridges or freezers on the property?”</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They rushed to the freezer,&nbsp;<strong>but it was too late.</strong>&nbsp;Apparently, there were kick marks on the inside of the lid. Broke my heart… <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flwx3vh/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Famous-Crumb</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-40" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Just Don't Move</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993704,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-48.jpg.optimal.jpg" alt="" class="wp-image-993704"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-41" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I went to boarding school and we often went home at weekends to visit family. One Sunday evening I saw my friend being dropped back by his dad down in the parking bays, so I ran into his study and hid in his cupboard, thinking I could jump out at him and surprise him. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Next thing I hear while I’m in there is his dad’s voice. He’s helped my friend carry some bags up to the room and now they’re standing in the study chatting while I’m in the cupboard. A short moment later my friend opens the cupboard to put some stuff away and I’m just sitting in it. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I couldn’t think what else to do so I just said, “Alright Darrell.” Then climbed out of the cupboard and walked out of the room. I often think back to how odd that must have been on the receiving end. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flyku6c/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">blinkbackD</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-41" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>The Cat Joined In</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":994118,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-49.jpg.optimal.jpg" alt="" class="wp-image-994118"/><figcaption>Unsplash</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-42" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was in 7th grade, my best friend and I were playing hide and seek with my little sister. So my friend goes into my grandpa’s room (because he lives with us) and goes to hide under his bed. When he finally gets under the bed he sees my cat lying there so he starts to pet her. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He started petting her,&nbsp;<strong>but&nbsp;then he noticed something was horribly wrong. </strong>She was stone cold. So he comes and gets me and says, “Dude I think your cat is…” I look at him straight in the face, surprised, and told him “Where!? She’s been missing for months!” </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>We told my parents and they immediately called Stanley Steamers to clean up the carpet under her. For some context, my cat loved to go in the storm drain and she was really old so we assumed she left and went in some storm drain. Surprisingly she DID NOT smell. She went out completely odorless. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly3lra/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Dudbris</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-42" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Why Rules Are Important </h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993688,"width":840,"height":630,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full is-resized"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-34.jpg.optimal.jpg" alt="" class="wp-image-993688" width="840" height="630"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-43" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>It was the morning after my brother’s 10th birthday party and his friends were still over from the sleepover. My parents’ house had a fully finished basement that was often used as the place for all the kids to hang out and play. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I was only five at the time, which meant I could get into all the best hiding spots. That day, <strong>I made a terrible mistake.</strong> I had the brilliant idea of hiding behind the TV stand. I was found out and tried to make a break for home base. I thought I could jump over the DVD rack to get past “Joe” to get to base. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I didn’t make the jump, got my foot got hooked on the rack, and collapsed onto the glass coffee table and shattered it. I got rushed to the ER, happened to need stitches for all the glass that went into my chest. Funny that you don’t listen to rules until you find out why. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly4hb2/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Fookenreddit</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-43" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Doggy Trouble</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993687,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-33.jpg.optimal.jpg" alt="" class="wp-image-993687"/><figcaption>PxHere</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-44" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was about seven we were playing flashlight tag around the neighborhood and the spot I picked was in someone’s backyard area by a trampoline. I’m sitting there and I started hearing some rustling behind me, but didn’t want to move because I thought it was the kid looking for me.&nbsp;</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>If I’d known what it was, I’d have run for my life. </strong>Next, I hear a chain sound—and suddenly a pit bull latches onto the back of my leg and wouldn’t let go. I lay there screaming until my brother finally found me. He gets the dog to let go and run away, but he took a chunk of the back of my leg with him. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Doctors had to take some fat from my butt to patch it up and now I have a pretty sweet-looking wound on the back of my leg. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxwt4z/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Heidelkerb</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-44" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Seeking Terror</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993689,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-35.jpg.optimal.jpg" alt="" class="wp-image-993689"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-45" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was running to get behind the house and took the corner and stepped on top of the metal grate above the basement escape window. <strong>Suddenly, my life flashed before my eyes.</strong> The grate somehow gave way and I fell to the bottom, managing to scrape my legs arms and head as I fell. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The bottom was dirty gravel strewn with the skeletal and still decomposing remains of countless frogs. I am laying at the bottom, blood seemingly gushing from my elbows, knees, and forehead as I started climbing the long ladder to the surface. Each rung of the ladder was also covered in webs and spiders. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I made it to the surface and my friend’s mom tried to comfort me to little avail. This series of events took maybe 15 seconds but felt like slow motion the entire time. To this day I have trust issues with any metal grate and what I consider a reasonable fear of spiders. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly2f3e/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">popgoboom</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-45" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Very Skilled Player</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993691,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-36.jpg.optimal.jpg" alt="" class="wp-image-993691"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-46" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was about seven or eight, my younger sister and I were playing hide and seek in my parents’ house. My mother was taking a shower so I picked the lock on the bathroom door to hide in the bathroom cupboard under the sink. I was a genius because my sister would never find me in there. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I sat for a while waiting for her to find me, then my mother finished her shower. My father came into the bathroom as well. Long story short, they started going at it while I was in there and I was too utterly mortified to move or say anything. <strong>So I did the worst thing ever. </strong>I sat just frozen in position, petrified. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>After they left, I stayed in the cupboard for at least 5-10 minutes disgusted by what I had just witnessed but unable to stop thinking about it. I made sure the coast was clear, just to find my younger sister sitting in front of the TV, completely forgetting that she was supposed to find me. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flycgdq/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">Snowy_Tundra</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-46" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>A Lion Stalking</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993693,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-37.jpg.optimal.jpg" alt="" class="wp-image-993693"/><figcaption>Pixabay</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-47" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>I was 8 or 9, and we had this huge church youth campout at one of the kids’ family cabins in the mountains in Utah. We were playing hide and seek in the dark with nothing but flashlights and I was crouched down in my hiding spot. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I turned my light off so no one would see it and looked up and saw two bright eyes low and staring in my direction. I stood up, frozen in place, and started screaming in fear. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I threw my flashlight towards it (I was not the brightest child) and by then a bunch of kids and adults came running over to my area yelling my name and shining their flashlights. I found out later a mountain lion had been stalking me. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxz7ri/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">dadadawn</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-47" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Afraid of Going to the Slammer</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993694,"width":840,"height":630,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full is-resized"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-38.jpg.optimal.jpg" alt="" class="wp-image-993694" width="840" height="630"/><figcaption>Flickr / davidsonscott15</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-48" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-1" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>One of my friend’s dads was an officer with a dated patrol car in his driveway. My friend decided to hide in the trunk, which he was able to jimmy open. As soon as I walked up, my buddy popped up to scare me… For some reason I decided to slam the trunk back shut. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>As soon as I did this we realized we could not get him out. He was shrieking in pure fear. Me and the other kid did not dare go up to his dad’s front door to tell him. After a few minutes of panicking, trying to get him out, I hear my name being called from my house. <strong>I’m not proud of what I did next. </strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I sat at the dinner table, eating as fast as I could, pretending everything was fine, while my friend was locked in the trunk outside. My friend had found a latch in the trunk and gotten himself out by the time I got there. We didn’t have to tell his dad and my parents never found out. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fly66h7/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">zeldasaurusrex</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-48" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-2" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>Remember to Stay Safe</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993695,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-39.jpg.optimal.jpg" alt="" class="wp-image-993695"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-49" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-3" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>When I was a kid, I was playing hide and seek with my cousins at my aunt and uncle’s house during some family gathering. I hid in the closet behind everyone’s coats. After waiting in there for a while, I finally got bored and came out to find everyone, adults included, panicked and looking for me. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>They asked where I had been and I was super confused because I had just been hiding in the closet during the hide and seek game and it hadn’t been more than like 10 minutes. Turns out I had been missing for like 45 minutes. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>The explanation my parents came up with was that I must’ve fallen asleep in the (warm, dark) closet and then woken up without realizing I had been asleep. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/flxnlmm/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">His_little_pet</a></em></p>
<!-- /wp:paragraph -->

<!-- wp:nextpage -->
<div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-49" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-4" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:nextpage -->

<!-- wp:heading -->
<h2>They Were Covered in...</h2>
<!-- /wp:heading -->

<!-- wp:image {"id":993696,"sizeSlug":"full","linkDestination":"none"} -->
<figure class="wp-block-image size-full"><img data-src="https://www.obsev.com/wp-content/uploads/sites/2/2022/07/1f0-40.jpg.optimal.jpg" alt="" class="wp-image-993696"/><figcaption>Shutterstock</figcaption></figure><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-image-50" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-5" data-count="" data-type="pb-slot-incontent"></div>
	</div>
<!-- /wp:image -->

<!-- wp:paragraph -->
<p>My siblings and I lived in a big house in the suburbs growing up, with a huge finished basement that seemed to go on forever. That basement could get pitch black when you turned the lights out. To add another element, we made a rule where you could only crawl during the game. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>I hear the seeker “find” my brother, which immediately turns into a game of crawling tag. They are FLYING around this basement at top speeds. <strong>Then suddenly, we all hear my brother SCREAM.</strong> Being the big sister, I go right for the light switch and pause the game to see what happened. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>He holds up his hands, which are COVERED in….dog poo. Our dog had snuck downstairs while he thought no one was there and took a giant dump in the middle of the room, and my brother fast-crawled right through it. 20 years later, this is still the funniest story we tell at family get togethers. <em><a href="https://www.reddit.com/r/AskReddit/comments/frniye/comment/fm0enut/?utm_source=share&amp;utm_medium=web2x&amp;context=3" target="_blank" rel="noreferrer noopener">annieoakley11</a></em></p>
<!-- /wp:paragraph --><div class="pb-slot-container d-ad-size-728x90 m-ad-size-320x50">
		<div id="pb-slot-incontent-50" class="pb-slot pb-slot-incontent" data-parent-div-id="pb-slot-incontent-6" data-count="" data-type="pb-slot-incontent"></div>
	</div><script>
            window.tude = window.tude || { cmd: [] };
            window.tude.cmd.push(function() {
				window.tude.lazyloadDivs(["pb-slot-incontent-0","pb-slot-incontent-image-1","pb-slot-incontent-1","pb-slot-incontent-image-2","pb-slot-incontent-2","pb-slot-incontent-image-3","pb-slot-incontent-3","pb-slot-incontent-image-4","pb-slot-incontent-4","pb-slot-incontent-image-5","pb-slot-incontent-5","pb-slot-incontent-image-6","pb-slot-incontent-6","pb-slot-incontent-image-7","pb-slot-incontent-7","pb-slot-incontent-image-8","pb-slot-incontent-8","pb-slot-incontent-image-9","pb-slot-incontent-9","pb-slot-incontent-image-10","pb-slot-incontent-10","pb-slot-incontent-image-11","pb-slot-incontent-11","pb-slot-incontent-image-12","pb-slot-incontent-12","pb-slot-incontent-image-13","pb-slot-incontent-13","pb-slot-incontent-image-14","pb-slot-incontent-14","pb-slot-incontent-image-15","pb-slot-incontent-15","pb-slot-incontent-image-16","pb-slot-incontent-16","pb-slot-incontent-image-17","pb-slot-incontent-17","pb-slot-incontent-image-18","pb-slot-incontent-18","pb-slot-incontent-image-19","pb-slot-incontent-19","pb-slot-incontent-image-20","pb-slot-incontent-20","pb-slot-incontent-image-21","pb-slot-incontent-21","pb-slot-incontent-image-22","pb-slot-incontent-22","pb-slot-incontent-image-23","pb-slot-incontent-23","pb-slot-incontent-image-24","pb-slot-incontent-24","pb-slot-incontent-image-25","pb-slot-incontent-25","pb-slot-incontent-image-26","pb-slot-incontent-26","pb-slot-incontent-image-27","pb-slot-incontent-27","pb-slot-incontent-image-28","pb-slot-incontent-28","pb-slot-incontent-image-29","pb-slot-incontent-29","pb-slot-incontent-image-30","pb-slot-incontent-30","pb-slot-incontent-image-31","pb-slot-incontent-31","pb-slot-incontent-image-32","pb-slot-incontent-32","pb-slot-incontent-image-33","pb-slot-incontent-33","pb-slot-incontent-image-34","pb-slot-incontent-34","pb-slot-incontent-image-35","pb-slot-incontent-35","pb-slot-incontent-image-36","pb-slot-incontent-36","pb-slot-incontent-image-37","pb-slot-incontent-37","pb-slot-incontent-image-38","pb-slot-incontent-38","pb-slot-incontent-image-39","pb-slot-incontent-39","pb-slot-incontent-image-40","pb-slot-incontent-40","pb-slot-incontent-image-41","pb-slot-incontent-41","pb-slot-incontent-image-42","pb-slot-incontent-42","pb-slot-incontent-image-43","pb-slot-incontent-43","pb-slot-incontent-image-44","pb-slot-incontent-44","pb-slot-incontent-image-45","pb-slot-incontent-45","pb-slot-incontent-image-46","pb-slot-incontent-46","pb-slot-incontent-image-47","pb-slot-incontent-47","pb-slot-incontent-image-48","pb-slot-incontent-48","pb-slot-incontent-image-49","pb-slot-incontent-49","pb-slot-incontent-image-50","pb-slot-incontent-50"]);
            });
            </script>		</div><!-- .entry-content -->
		<div class="hide-trigger"></div>

				</article><!-- #post-## -->

			
			
		</main><!-- #main -->
	</div><!-- #primary -->

			<div id="secondary" class="right-widget-area ccfw-default-sidebar widget-area sidebar-secondary" role="complementary">
							<div class="pb-slot-container m-none ad-size-300x250">
					<div id="pb-slot-desktop-sidebar" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-1"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar', baseDivId: 'pb-slot-desktop-sidebar-1' }
								], true);
							}
						});
					</script>
				</div>
										<div class="pb-slot-container m-none ad-size-300x600">
					<div id="pb-slot-desktop-sidebar-w300x600" class="pb-slot" data-parent-div-id="pb-slot-desktop-sidebar-w300x600"></div>
					<script>
						var tude = window.tude || { cmd: [] };
						tude.cmd.push(function() {
							if (!isDevice) {
								tude.refreshAdsViaDivMappings([
									{ divId: 'pb-slot-desktop-sidebar-w300x600', baseDivId: 'pb-slot-desktop-sidebar-w300x600' }
								], true);
							}
						});
					</script>
				</div>
					</div><!-- #secondary -->
	</div>

</div><!-- /#ccfw-page-wrap -->
</div><!-- /#wrapper -->


	<footer class="ccfw-footer-container widget-area">
				<!-- /first footer -->

	
		<div class="ccfw-second-footer-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="ccfw-footer-msg">
					<div class="site-info">
					<p><a href="https://www.obsev.com/privacy-policy/">Privacy Policy</a></p>
<p>Copyright © 2021 Obsev.com  All Rights Reserved</p>    				</div><!-- /site-info -->
					
					</div>
                </div>
            </div>
        </div>
    </div>
        <!-- /second footer -->

	</footer>

		<a href="#" id="ccfw-back-to-top" title="Back to top"><i class="fa fa-angle-up"></i></a>
	
			<script src="https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/amzn-clicks.js"></script>
		<link rel='stylesheet' id='prebid-longform-default-styles-css'  href='https://www.obsev.com/wp-content/themes/obsev-theme/assets/prebid/longform-organic.css?ver=1202204290204' type='text/css' media='all' />
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/navigation.js?ver=20161205' id='ccfw-navigation-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/main.js?ver=202111121659' id='ccfw-main-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/skip-link-focus-fix.js?ver=20130115' id='ccfw-skip-link-focus-fix-js'></script>
<script type='text/javascript' async src='https://www.obsev.com/wp-content/themes/magnetism-pro/js/single-post.js?ver=20130119' id='ccfw-single-post-js'></script>
<script type='text/javascript'>
(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=; secure; SameSite=Lax";
			}());
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"739368b7a8a07004","token":"9b01a3506b9f48ca8dd6b01ca86fbc1a","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
